Jump to content

Aerosoft Airbus 318/319/320/321 and 330 not loading anymore in P3Dv4,5


Recommended Posts

Hi, I'm suddently experience a problem when I select one of your aircrafts on my P3Dv4,5. When I press OK, its start rolling and after a moment, when I click on the program, it says that P3D is not responding. All my other planes PMDG (all models) and QW 787 are working correctly. I've uninstalled the planes and installed them again and it is not working. Can you help me?

 

Link to comment
Share on other sites

  • Deputy Sheriffs

I cant not replicate this. So the questions are:

- did you change anything on your system (any new software, updates etc.)

- what do you mean by "its start rolling"

- do you load the aircraft witrh a saved flight?

- how exactly do you load the aircraft

- which exact version of P3D are you using?

- which exact version of the Buses are you using?

Link to comment
Share on other sites

(A) All my systems, are up to date. I run a PC with 9th Gen Intel Core I9 9900 (8-Core, 16 MB Cache, up to 5GHz with Intel Turbo Boost Technology. Windows 10 Home, 64 bit. NVIDIA GeForce RTX 200 SUPER *GB GDDR6. Memory 16GB Channel DDR4 at 2666MHZ. Hard Drove 265GB M.2 SSD + 1TB7200 RPM SATA 6gb/s. P3D runs from The Sata drive. All the system is up to date, I run automatic updates.

 

(B) - I should have write it starts a never end crunching instead of rolling. (rolling is the little thing rounding in the middle when it crunches.

 

(C) - I always load the aircraft first from the P3D Scenario window. After I load the flight plan via the flight planner tab, on Change the airport, I choose the appripriate gate and after i push the tab of reset to System Time. Push OK and after that nothing. When I load with other airplanes, it goes to a big black window with another one in the middle indicating the process of loading up.

 

(D) - The exact version of my P3D is 4.5.14.34698.

 

(E) - The version of the Buses was the version available on download site yesterday.

 

(F) - I also run more than 80 payware airports plus ORBX global base pac plus ORBX Open LC NA, SA, EU, AF and AUStralia V2, Plus FS2Crew for all my planes and Paralell 42 Imersion from ORBX.

Link to comment
Share on other sites

  • Deputy Sheriffs

OK, try the following:

- run P3D and load it with the default aircraft

- then switch to the Bus

- if it fails again, check the Windows Eventviewer for an entry at the time of the crash.

Also, please run the attched tooland post the output here. It gives some more details about your environment.

ASVersionInfo_1103.zip

Link to comment
Share on other sites

Hardware
--------
CPU Intel(R) Core(TM) i9-9900 CPU @ 3.10GHz
GPU NVIDIA GeForce RTX 2070 SUPER (1920 x 1080 x 4294967296 colors)
GPU Driver 512.13
RAM 16GB @ 2666MHz

Microsoft Windows
-----------------
Windows 10 Post 22H2 / Version 10.0.19044 / 64-bit

User Profile and Document Folders
---------------------------------
User Profile Location:
Environment.GetFolderPath =        C:\Users\desbi
Volatile Environment\USERPROFILE = C:\Users\desbi

Documents Folder:
Environment.GetFolderPath = C:\Users\desbi\Documents
Shell Folders\Personal =    C:\Users\desbi\Documents


Microsoft .NET Framework 1.0 - 4.0
----------------------------------
.NET Framework DF
.NET Framework 2.0.50727 Service Pack 2
.NET Framework 3.0 Service Pack 2
.NET Framework 3.5 Service Pack 1
.NET Framework 4
.NET Framework 4.0

Microsoft .NET Framework 4.5+
-----------------------------
.NET Framework 4.7.2 or later (only latest version is shown)

Microsoft Flight Simulator (2020)
---------------------------------
No Microsoft Flight Simulator (2020) found!

Microsoft Flight Simulator X & Lockheed Martin Prepar3D
-------------------------------------------------------
Prepar3D v4.x (4.5.14.34698) found at: D:\Program Files\Lockheed Martin\Prepar3D v4\
Prepar3D v3.x not installed
FSX Steam Edition not installed
FSX SP2/Acceleration not installed

X-Plane 10 & 11
---------------
X-Plane 11 not installed

X-Plane 10 not installed

Microsoft XAudio2
-----------------
XAudio2_9.dll found: 10.0.19041.1 (WinBuild.160101.0800)
XAudio2_8.dll found: 10.0.19041.1 (WinBuild.160101.0800)
XAudio2_7.dll found: 9.29 (DXSDK_JUN10.100602-0421)
XAudio2_6.dll found: 9.28 (DXSDK_FEB10.100204-0932)
XAudio2_5.dll found: 9.27 (DXSDK_AUG09.090904-1620)
XAudio2_4.dll found: 9.26 (DXSDK_MAR09.090316-1354)
XAudio2_3.dll found: 9.25 (DXSDK_NOV08.081027-0939)
XAudio2_2.dll found: 9.24 (DXSDK_AUG08.080731-0600)
XAudio2_1.dll found: 9.23 (DXSDK_JUN08.080530-1349)
XAudio2_0.dll found: 9.22 (DXSDK_MAR08.080305-1539)


Simconnect, SDKs and Visual C++ Redistributables
------------------------------------------------
Microsoft Flight Simulator SimConnect Client v10.0.61259.0 - (Version Data: 10.0.61259.0)
Microsoft Visual C++ 2005 Redistributable - (Version Data: 8.0.56336.0)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.6161 - (Version Data: 9.0.30729.0)
Microsoft Visual C++ 2010  x64 Redistributable - 10.0.40219 - (Version Data: 10.0.40219.0)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219 - (Version Data: 10.0.40219.0)
Microsoft Visual C++ 2012 x64 Additional Runtime - 11.0.61030 - (Version Data: 11.0.61030.0)
Microsoft Visual C++ 2012 x64 Minimum Runtime - 11.0.61030 - (Version Data: 11.0.61030.0)
Microsoft Visual C++ 2013 x64 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x64 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2019 X64 Additional Runtime - 14.27.29016 - (Version Data: 14.27.29016.0)
Microsoft Visual C++ 2019 X64 Minimum Runtime - 14.27.29016 - (Version Data: 14.27.29016.0)
Microsoft Visual C++ 2019 X86 Additional Runtime - 14.28.29913 - (Version Data: 14.28.29913.0)
Microsoft Visual C++ 2019 X86 Minimum Runtime - 14.28.29913 - (Version Data: 14.28.29913.0)
Prepar3D v4 Academic Client - (Version Data: 4.5.14.0)
Prepar3D v4 Content - (Version Data: 4.5.14.0)
Prepar3D v4 Scenery - (Version Data: 4.5.13.0)

 

It did not worked with an all new downloaded version of A333 Pro.

 

Fault bucket 1759070103922626563, type 5
Event Name: AppHangB1
Response: Not available
Cab Id: 0

Problem signature:
P1: Prepar3D.exe
P2: 4.5.14.34698
P3: 5e94b5c2
P4: 7d40
P5: 134217728
P6:
P7:
P8:
P9:
P10:

Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE77F.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE78F.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE78E.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE7AE.tmp.txt
\\?\C:\Users\desbi\AppData\Local\Temp\WER54A.tmp.appcompat.txt

These files may be available here:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppHang_Prepar3D.exe_8ccbd6f0c4b32178e2b91a16139c773662e13f_2ede80bc_40c4181c-44e5-4277-90ee-701bd021c17a

Analysis symbol:
Rechecking for solution: 0
Report Id: 7dea7bd2-15cd-48bc-842e-d1388a3719c1
Report Status: 268435456
Hashed bucket: 5abbe58686847843786978f087515003
Cab Guid: 0

 

Link to comment
Share on other sites

  • Deputy Sheriffs
On 6/24/2022 at 4:38 PM, mopperle said:

- run P3D and load it with the default aircraft

- then switch to the Bus

Did you perform those steps?

Additional question: in which folder is the Airbus installed?

Unfortunately the information from the Windows eventviewer is too generic to give any hints.

I just loaded several variants of the A3xx successful. But, when I remember correct, there where tools (like FS2Crew), which prevented in several cases a successful loading of the Bus and P3D.

The other problem is, when such errors "suddenly" occur. This is a clear sign that something has changed on a system, like new/updated files, broken system files drivers etc. And the fact that other aircraft work, doesnt mean anything. E.g. the bus calls a function of a system dll, which is not called by other products,  and when the dll doesnt give the expected answer (for whatever reson), you experience such problems.

 

Link to comment
Share on other sites

I've tried as requested to load with the default aircraft than switch to the Bus it did not work and yes, I use FS2Crew for all my planes.

 

However, this morning, I was unloading a QW787 at KSFO airport, with GSX2 , Engines off and gates connected to the doors and before quitting P3D, I've tried to load the A333 and big surprise it worked. So following that experience, I've programmed a flight YVR-YUL on the 333. Fisrt, I loaded with a QW789 at the gate in YVR, engine turned off and gates connected. I than switched to the A333 and it worked. So at the moment I fly to YUL and hope for the best. Tomorrow I'll reinstall the 318/319 320/321 fleet and see what it does. And keep you posted.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...