Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Fly With Lua

Diskussionen, Hilfe (der jeweiligen Ersteller) zu FlyWithLua

79 topics in this forum

  1. Pinned topics
    • 1 reply
    • 2776 views
    • 7 replies
    • 15591 views
    • 0 replies
    • 5488 views
    • 7 replies
    • 11815 views
  2. Über dieses Forum

    • 2 replies
    • 8532 views
  3. Topics
    • 2 replies
    • 682 views
  4. FlywithLua 1 2

    • 35 replies
    • 6901 views
    • 0 replies
    • 804 views
    • 1 reply
    • 902 views
    • 2 replies
    • 976 views
    • 1 reply
    • 2237 views
    • 3 replies
    • 2507 views
  5. Beta Mode Anzeige

    • 0 replies
    • 2210 views
    • 0 replies
    • 2225 views
    • 1 reply
    • 2735 views
    • 0 replies
    • 3177 views
    • 16 replies
    • 9461 views
    • 1 reply
    • 4910 views
    • 1 reply
    • 4373 views
  6. Auto Gate

    • 0 replies
    • 4375 views
    • 3 replies
    • 5562 views
  7. Dataref Überwachen

    • 2 replies
    • 5156 views
    • 3 replies
    • 5749 views
    • 5 replies
    • 13061 views
    • 10 replies
    • 8104 views


  • Popular Topics

  • Latest Posts

    • Vor dem FS2004 war der FS2002 der von der Grafik her schon sehr ähnlich zum FS2004 war.   zwischen dem FS2004 und den  "paar Instrumenten und Klotzige Landschaft"  kamen mindestens noch 5-6 Simulatoren. Mit dem FS5 (5.1) wurden die Cockpits stark verbessert. Danach kamen noch FS95, FS98, der sehr schlechte FS2000, Fs2002 und dann der FS2004.   "Fliegen" konnte man mit allen. Die simulierten Handgriffe haben sich ja nicht geändert.      
    • Moin zusammen,   ich habe mir den MSFS2020 als deLuxe Version vorbestellt. Ich bin quasi mit den Microsoft Flugsimulatoren "groß" geworden. Ich weiß gar nicht mehr wie das Teil vor dem FS2004 hieß. Man konnte da auch noch nicht so richtig mit Fliegen, man hatte da ein paar Instrumente und ständig ein fürchterliches Motorgeräusch in den Ohren und flog irgendwie durch eine komische klotzige Landschaft.   Beim FS2004 sah es dann schon eine ganze Ecke besser aus. Die Grafik fand ich Mega und die Addons z.B. PMDG Flieger oder FlyTampa Szenerien fand ich Hammer.   Dann kam der FSX - Grafik wurde nochmals verbessert, doch irgendwie schaffte es mein PC dann nicht mehr. Ständige Abstürze - vor allen bei Online Flügen. Wenn man nach vielen Stunden z.B. von Amsterdam (EHAM) nach St.Maarten (TNCM) geflogen war und dann der FSX beim Aufsetzen abstürzte, kam schon ziemlicher Frust auf.   Habe mir dann einen besseren PC gekauft, doch irgendwie bekam ich den FSX nicht vernünftig zum Laufen. Wollte dann nach P3d wechseln aber ein Fliegerkollege gab mir den Tipp mit XPlane11.   Dann habe ich mir vor 2 Jahren XPlane 11 geholt und war sofort begeistert. Was mir sehr gut gefällt, ist die Grafik und es gibt sehr sehr viele Freeware Sachen - alleine die ZIBO 738 ist so etwas von Super ich kann es nicht beschreiben. Da ich sehr gerne VFR Fliege habe ich mir einige Orthos sowie X-Europa installiert. Jetzt ist mein derzeitiger PC auch teilweise an seine Grenzen und ich bekomme bei Vatsim des öfteren Frame Warnung und fliege auch schon mal vom Server. Ich fliege immer noch mit der Version 11.41 von XPlane und hoffe dass das Frame Problem ggf. durch Vulcan gelöst wird.   Ich bin jetzt sehr gespannt, wie mein PC in der nächsten Woche mit dem neuen Simulator von Microsoft klar kommt.   Wo ich dann letztendlich landen werde hängt für mich davon ab, was macht Laminar; was passiert mit Vulcan; wie flüssig läuft der MSFS2020 auf meinem derzeitigen System.   Schauen wir mal. LG an alle.  
    • und noch ein kleines Problem. Bei den Tanklagern wurde in einigen Fällen eine runde Fassade genommen und bei einigen eine fehlerhafte quadratische. zb hier in der Nähe von Marseille.  
    • Moin Ihr Lieben.   Vielen Dank für eure Tipps und ich konnte mein Problem lösen.   Ich denke der @Guenni99 hatte Recht. Habe jetzt die SAM Ordner in den Custom Scenery geschoben, dann im XPlane unter dem Menuepunkt "Plugins/SAM/Airport Operating System/Settings/LIBRARIES" von "Automatic....." auf "Manually added by user" umgestellt, xOrganizer gestartet, dieser hat auch die Libraries korrekt erkannt und einsortiert.   XPlane gestartet, alle Einträge in der scenery_packs.ini waren richtig. Auch im Log keine Auffälligkeiten. Nach Beenden von XPlane,  scenery_packs.ini überprüft - alles okay.   Das habe ich bisher 3 x gemacht und jedesmal ohne Fehler, sowohl vor als nach dem Start von XPlane. Scheint irgendwer mit der Verknüpfung nicht klar zu kommen, entweder xOrganizer oder XPlane - Keine Ahnung auf jeden Fall funktioniert es jetzt wieder einwandfrei.   Nachmals Danke an euch allen.   LG Ernst  
  • Forum Statistics

    • Total Topics
      105375
    • Total Posts
      741692
×
×
  • Create New...