Jump to content

Pfälzer

Members
  • Content Count

    46
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pfälzer

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oh Leute, sorry!! Es handelt sich um den neuen MSFS 2020 Premium deluxe, nach dem Update jetzt in der Version 1.7.14.0 Es betrifft dabei die gesamte programmeigene Welt-Szenerie.
  2. Hallo Zusammen, meine Landschaftstextur zeigt in einer Entfernung ab ca. 2 NM eine Unschärfe, die sich beim weiteren Überfliegen nach und nach einschärft. Dieses Phänomen war man beim FSX ja gewohnt. Ich habe auch das Gefühl, als wenn dies erst seit dem ersten Patch bei mir so der Fall ist. Vom ersten Start an war ich von der Detailschärfe fasziniert. Und jetzt diese Veränderung. Ich finde in keiner Grafik/Daten-Option eine Einstellung, wo man dies ändern könnte. Meine benutzereigenen Einstellungen in diesem Bereich sind fast alle durchweg auf HOCH eingestellt (ansonsten auch verschiedene Konstellationen noch durchprobiert). Ganz extrem ist es, als ich auf dem Kingsford Smith Airport in Sydney gestartet bin, da war noch nicht einmal die gesamte Startbahn scharf zu sehen. Kennt jemand dieses Problem und ob oder wie man es lösen könnte. Hängt es mit dem Rolling Cache zusammen, bzw. was bewirkt dieser Cache (auch dessen löschen)? Auch hier durch Ein- bzw Ausschalten keine Veränderung zu erkennen. Happy Flight wünscht der Pfälzer
  3. ....und was mich noch stört, dass man bei jedem Programmstart die CD 1 einlegen muss. Man hat sich doch bei der Anmeldung mit seinem Account bereits als rechtmäßiger Besitzer des Spiel identifiziert! Ich mein ja bloß! Happy Flight der Pfälzer
  4. Hey Michael, bei mir war es ähnlich, als ich an diesen Punkt, wo du jetzt nachfragst, angekommen bin. Im "Storefenster" war angezeigt dass du den FS im Besitz hast und trotzdem erscheint ein Button INSTALLIEREN mit dem Hinweis auf einen Platzbedarf von 141 GB. Ich dachte dann, wieso jetzt nochmal das Ganze installieren, - aber der Hinweis führte in die falsche Richtung. Nach langem Überlegen habe ich dann eine dort zur Auswahl anstehende Festplatte ausgewählt, die den erforderlichen Platzbedarf frei hatte und auf INSTALLIEREN geklickt. (die 10 DVD's hatte ich auch auf eine externe Sandisk Extreme Pro Portable 1 GB kopiert) Danach fing es an und installierte relativ schnell 990 MB, nicht auf die ausgewählte Festplatte, sondern tatsächlich auf die externe SSD. Als der Download abgeschlossen war, stand bei mir dann der Launcher zur Verfügung und es kannte dann ENDLICH mit dem echten Kennenlernen des FS losgehen. Je nach Version, bei mir Premium Deluxe holte er noch 90 GB runter, komplettierte somit auf die Premium Deluxe-Version, was dann noch einmal fast 3 Std. dauerte. Ich hoffe, ich kannte mit meinen einfachen Worten, dir das Procedere nach dem Kopieren der 10 DVD's erklären. Ich fand die gesamte Installation sehr umständlich. Aber das Fliegen mit diesem Teil ist einfach gigantisch und man wird für die sehr seltsame Installation belohnt. Ich bin jetzt seit drei Tagen dran und schraube immer noch an den Feineinstellungen. Wenn dann das Programm gestartet ist,muss man irgendeine Taste drücken, damit das Starten fortgesetzt wird. Es kommt vor, dass an diesem Punkt der FS sich aufhängt, einfach dann mit dem Task Manager rausschmeissen und neu starten, das hilft. Wo ich noch ein Problem habe ist, dass der rechts oben angegebene Profilname nicht von mir ist, da muss ich mich noch schlau machen, wie das korrigiert werden kann. Denn mein Microsoft-Account ist korrekt. Happy Flight der Pfälzer
  5. Danke für Ihre Antwort. Hier ein neues Problem: Wie im Handbuch beschrieben wurden nach Einlegen der ersten DVD mit Setup die insgesamt 10 DVD's auf eine externe SSD Sandisk Extreme Pro Portable 1 TB komplett übertragen (Laufzeit ca. 3 Std.). Danach 25 stlg. angefragten Code eingegeben. Bei der nächsten Abfrage wohin FS 2020 installiert werden soll, wurden nur interne Laufwerke angezeigt, die ext. SSD nicht, auf die ich eigentlich das Spiel installieren wollte. Wieso wird diese zur Auswahl nicht angezeigt, ist dieses Speichermedium nicht kompatible (WINDOWS-Problem)ß Versuchte dann trotzdem eine angezeigte interne HDD mit ausreichend Speicherplatz zu "INSTALLIEREN". Danach beginnt er mit benötigte 127 GB mit dem Herunterladen von Daten. Wieso noch einmal, 10 DVD's sind doch bereits auf externer SSD vorhanden? Was läuft hier bei der Installation mit einer Box-Version nicht richtig? Vielen Dank im Voraus für Ihre Antwort.
  6. Habe heute die Box-Version von FS 2020 Premium Deluxe gekauft. Bevor ich jetzt installiere: Kann der FS bei einem späteren Festplattenwechsel von HDD zu SSD (oder PC-Wechsel) dann ein 2. Mal installiert werden? Natürlich bevor die Erstinstallation auf der HDD gelöscht wird, also nicht zweimal auf dem gleichen System. Ich frage nur wegen der Bemerkung in der Installationsanleitung: "einmalige Aktivierung auf das bestehende Microsoft-Konto" Happy Flight der Pfälzer
  7. Hei Wolfgang, über ÖFFNEN MIT und dem Windows-eigenen EDITOR lässt sich die Datei öffnen und bearbeiten. vum Pfälzer
  8. Hallo Leute, mir hat der Tipp von Heinz mit der Datei X-Plane.prf geholfen. Ein neues Problem, woher es "über Nacht" kommt ist mir ein Rätsel, geht evtl. in die gleiche Kategorie Grafikfehler. Graue Nebelsuppe am Horizont. Auf den Bildern könnt ihr am Horizont einen glatten Schnitt zum Himmel und einen braunen Nebelschleier erkennen. Im Wasser ist der Schnitt mit einem hellblauen Streifen sichtbar. Ich verwende kein reshade, keine Scribts in LUA die das Wetter beinflussen, die Sichtwerte auf maximal gestellt, ich kann mir einfach nicht erklären wo diese Erscheinung her kommt. Beim Fliegen verschiebt sie sich immer mit gleichem Abstand nach hinten. XP11 läuft mit Vulkan. Vielen Dank schon jetzt wieder für euer Ideen. Happy Flight Pfälzer
  9. Sorry, habe es doch leider falsch erklärt. Die Darstellungsfehler mit den Pseudobergen ist sowohl bei OpenGL als auch bei Vulkan zu finden. Das Löschen des Shadercaches hat bei mir keinen Erfolg gebracht; im Output war auch nur ein Ordner VULKAN mit Inhalt vorhanden. Habe ihn gelöscht und beim Neustart war der gleiche Fehler weiter vorhanden. In den Einstellung habe ich das Häkchen bei 'Schattendarstellung auf Szenerien aktivieren' gesetzt und die graue Fläche ist verschwunden. Jetzt bleiben nur noch die 'Pseudoberge', vielleicht gibt es dafür auch eine einfache Lösung. Frage an Ludger: wie kann man auf eine alte Version (b9) wieder zurückkommen? de Pfälzer
  10. Danke Günther für die schnelle Antwort. Mit den Updates wird's wohl das Beste sein mit dem Warten auf das Release. Denkst du, dass beim Löschen der o.g. Dateien auch der Fehler bei Vulkan weg ist? Werde es probieren. de Pfälzer
  11. Hallo Zusammen, bei mir die selben Probleme mit grauer Fläche bei OpenGL und Szeneriefehler bei Vulkan. (siehe Bilder). OK, ich bin nicht so der Freak in Sache X-Plane, deshalb die Frage: Wo finde ich den Shadercache der gelöscht werden kann? Gibt es auch eine Lösung für die Darstellungsprobleme bei Vulkan? Eigentlich ist es schon nervig, wenn fast bei jedem Update vom Nutzer noch irgendwo was händisch korrigiert werden muss (Gottseidank gibt es dazu ein Forum, wo man Hilfe findet - Klasse). Ist inzwischen so wie bei Microsoft's Windows, wo in früheren Jahren nach Updates permanent Fehler aufkamen, die man zusammen im Nutzerforum dann gelöst hat. Will aber nicht zu viel meckern, X-Plane ist ja schon ein toller Simulator. Happy Flight vom Pfälzer
  12. Sorry für mein Durcheinander und danke für den Link an den ich mich jetzt letztendlich wenden kann. Happy Flight und bleibt gesund! des meend de Pälzer!!
  13. Hey Mopperle, vielen Dank für deine prompte Antwort. Nur sie hilft mir überhaupt nicht weiter, da mein erster Kontakt direkt an ORBX (FTX-Central-Button) gegangen ist und die mich an das deutsche ORBX-Forum verwiesen haben. Was nun, vielleicht hast du einen besseren Tipp als das Verweisen ORBX-direkt. Wäre schön wenn einer mehr weiß, als nur den Thread einfach zu schließen. Oder bin ich hier überhaupt nicht beim deutschen ORBX-Support? Happy Flight Pfälzer
  14. Hallo zusammen, beim Laden eines Startflughafens innerhalb der ORBX-NCL-Sezenerie, erhalte ich die Meldung über das Fehlen von zwei Dateien (siehe Bilder), die auch nicht im Orbx-Bibliotheksverzeichnis vorhanden sind. Der Download und das Installieren der NCL-Szenenrie zeigt keine Probleme auf, auch ein nachträgliches "Überprüfen der Dateien" im FTX-Central führt nicht zum Erfolg. (siehe Bilder). Eine vollständige Installation wird bestätigt. Es liegt bei mir KEIN Festplattenproblem wegen zu wenig freiem Platz vor. Sowohl für Backup und Temp ist mit 386 GB sicherlich noch genügend Platz für eine HD-Version vorhanden. Was kann ich tun? Bei der zuerst installierten SD-Version war dieser Fehler nicht vorhanden. Die SD-Version wurde auch von FTX-Central vollständig installiert und lief später ohne Probleme im XP11 Version 11.41r. SD-Version ist gelöscht. Die ORBX-Szenerien Washington, Oregon, Florida und alle GB-Szenerien alle in HD laufen ohne Probleme. Vielen Dank für Ihre Hilfe Glücklicher Flug Bertsche
  15. Pfälzer

    FlywithLua

    Hallo Zusammen, habe mein Flywithlua-Problem nach dem Tipp vom Frithjof gelöst. Bei laufendem X-Plane ein Script nach dem anderen herausgenommen und so den Verursacher gefunden. Im Nachgang werde ich mich jetzt mal näher mit den Scripts und deren Bedeutung befassen. Danke nochmal für eure Anregungen!! Happy Flight vom Pfälzer Das nächste Problem gibt's bestimmt ;-))))
×
×
  • Create New...