Simcheck A300

Support for the Aerosoft Simcheck A300

246 topics in this forum

  1. Pinned topics
    • 15 replies
    • 10170 views
    • 0 replies
    • 6390 views
  2. Issues with SP2

    • 0 replies
    • 5909 views
  3. SP2 released

    • 0 replies
    • 7942 views
  4. Signature banners

    • 3 replies
    • 5707 views
    • 0 replies
    • 6694 views
  5. Images

    • 0 replies
    • 7065 views
  6. Features

    • 0 replies
    • 6606 views
  7. Topics
    • 5 replies
    • 650 views
  8. Fuel kg and lbs

    • 0 replies
    • 421 views
    • 2 replies
    • 463 views
    • 16 replies
    • 2772 views
    • 0 replies
    • 1009 views
    • 4 replies
    • 2438 views
  9. Simcheck A300 in p3dv4

    • 1 reply
    • 1893 views
    • 1 reply
    • 1342 views
    • 0 replies
    • 1723 views
    • 6 replies
    • 3146 views
    • 24 replies
    • 2633 views
  10. Repaint request

    • 0 replies
    • 1940 views
    • 1 reply
    • 2367 views
    • 0 replies
    • 2106 views
    • 0 replies
    • 2381 views
    • 0 replies
    • 2415 views
  11. A300 Service Pack

    • 1 reply
    • 2680 views
  • Posts

    • If the updater cant be programmed to do this for us... this sounds like a smart WTG...could someone put his in a little more step by step way for dumb people like me -a bit worried that i dont get the steps and the translation is not quite clear to me - thanks appreciated
    • Hallo Heinz! Danke für die Hinweise, aber ich verwende Plan-G schon sehr lang und hab noch eine alte Version gefunden, da wird dann alles angezeigt. Im Plan-G Forum gibts auch schon einen Eintrag dazu. Hast Du Deine Datenbank unter 11.30 gemacht? Unter 11.26 hats nämlich noch funktioniert! vlG gerhard
    • Du kannst aber auch auf http://www.x-plane.at/drupal/Highways schauen. Da gibts eine Modifikation dafür. vlG gerhard
    • Nochmal zum Anlassen der Cessna:   Wenn ich Deine (Reiner) Anweisung befolge:   Trottle rausgezogen Mixture rausgezogen Batterie an Benzinpumpe an Mixture voll rein (3 Sek.) Mixture wieder rausgezogen Throttle ein wenig rein Motor starten schaffe ich es nicht, den Motor zum Laufen zu bringen. Erst wenn ich Mixture voll rein einstelle, schaffe ich es, den Motor zu starten. Abgesoffen ist mir die Maschine bisher nicht. Anschließend regele ich den Motorlauf im Start- / Flugbetrieb in der Luft mit Throttle und Mixture. So komme ich gut zurecht.   Gruß Wolfgang
    • Luego de averiguar un poco más sobre el problema, se debe a un error en la ultima actualización del canal experimental. La solución sería desinstalar el Airbus y al volver a instalar solo actualizar a una versión estable.