F4RIO

FMC Missing After Installing A300 and FMC Upgrade

Recommended Posts

Recently purchased the SimCheck A300 and the A300 FMC Update.

 

Using the Flightsim Estonia migration tool, I successfully installed the A300 in P3DV3. The A300 operates as expected.

 

I then installed the A300 FMC Update. I ran P3DV3 and loaded the DHL A300 but the FMC did not appear.

 

I then discovered the location of the manual for the FMC Update. Under the heading "First Start" is the following:

 

To add the FMC to aircraft, run the „Texture installer“ and update the panel.

 

I located the Texture Installer and ran it. Before the installer itself appeared, a dialog box appeared requesting to install .Net 3.5. I accepted this request and .Net 3.5 (and others) installed successfully.

 

The Texture Installer then appeared but I couldn't find commands that had something to do with "update the panel". I assume the purpose in running it was to make sure that the necessary versions of .Net are installed.

 

After closing the TI, I ran P3DV3 and loaded the DHL A300. Still no FMC. (Note: the SimConnect A300 Settings popup has an entry reading "SimCheck A300 SP3FMC").

 

Any suggestions as to what I might try next to active the FMC Update?

 

Thank you

 

 

 

 

 

Share this post


Link to post
Share on other sites

Could be, but I have evidence to the contrary.

 

Several of my fellow UPS VA pilots successfully fly the A300 w/ FMC Update in P3DV3.

 

Also, the installation application for the FMC upgrade is called

 

AS_SIMCHECK_A300-FMC-ADDON_FSX-P3D.exe

 

Note the P3D in the file name....

 

Thank you for responding.

 

I'll keep working on it.

Share this post


Link to post
Share on other sites

I'm not overly familiar with this product, however checking the system requirements I see it's Windows 7, and if you're running Windows 10 then that may be the issue.

 

Also, since this is a Legacy product, you'll want to ensure that you have installed each (different) version of SimConnect.  You can find these in your main P3D folder in the "redist" folder. There are several different versions there which you should install (you can ignore the "FSX-RTM-JPN" (Japanese) and the "FSX-SP1-RUS" (Russian) versions unless you use those languages, which leaves you with 4 versions to install (6 versions if you use those languages).  You don't have to uninstall existing versions of SimConnect and you can install SimConnect without concern.  One thing though, please be sure to disable your computer security software before running the installers.

 

Just as a matter of record I have to say that we only formally support what is listed on the Product page (see below), but we're usually happy to try and help (to a point) if we understand the issue is or know of a fix or work around.

 

Looking forward to hearing back from you regarding Windows 7/10 and SimConnect I mentioned above.

 

Best wishes!

 

 

 

Share this post


Link to post
Share on other sites

Hello, I can't remember what exactly I did, so can't offer much help - however you are completely right. I was able to use FMC addon in A300 without issues in P3D v3 and Windows 10.

The only issue you might run into is that font will be stretched and the CDU not responding to inputs, but that's easily fixable by installing windows 7 fonts. Google it and it will be explained somewhere. 

 

As for the issue you are experiencing now - you are on good path. If I remember correctly you had to go to texture installer and choose which model to use for each livery - you will have to pick fmccargo or fmcpac for each.

 

However, if you have troubles with this, if I remember correctly you can edit aircraft.cfg file in the plane's folder and edit each livery section (or only the ones you want) manually. Edit those lines depending which model you want:

 

For cargo liveries:

Model=fmccargo

Panel=fmccargo

 

For passenger liveries:

Model=fmcpax

Panel=fmcpax

 

Hope that works, simcheck A300 is a total bae. 

Share this post


Link to post
Share on other sites

Thank you all for your responses to my question and the additional information.

 

katrin_e you are correct about enabling the FMC Update via the Texture Installer. One of the choices Under Model Type (having already clicked on one of the installed liveries is FMCCARGO. Selecting that does the trick.

 

DaveCT2003, also very good info. I haven't done a complete flight yet, but it appears that the A300 is runnong ok under Windows 10 / P3DV3.

 

Adding all your info to my library.

 

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now