Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Bjorn Comhaire

Members
  • Content Count

    311
  • Joined

  • Last visited

Community Reputation

27 Excellent

2 Followers

About Bjorn Comhaire

  • Rank
    Gliderpilot

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ah great to hear you were able to solve this one! Björn
  2. Hi, Out of curiosity, did anyone from Level D come up with a solution for this? It must be some setting that is specific to an installation/graphics card but definitely not to all. Björn
  3. Hi, This is not something I have ever seen, looks like there may be in issue with your graphics card or driver or something. Don't have a ready answer here... Björn
  4. Hi, Most important question: when you check the waypoints, did they load? If you flightplan has 9 waypoints or less, it loads in one go and you will see the red light meaning that the complete flightplan was loaded... Björn
  5. Hi, There is no CDU ON/OFF button but you have to be sure you turned on the electrics to the instruments on the overhead panel. Björn
  6. Thanks for the kind words, much appreciated! Björn
  7. Glad I could help! Björn
  8. Hi, It looks like my gauge signature is not accepted by your computer anymore! As it was accepted before, it looks like something must have happened to your computer between the time it worked and now. Why did you uninstall and reinstall? Did you have problems with your computer? Did you try to install the certificate (see screenshot 1). Edit: Maybe you deleted the root certificate from CA Cert? You can reinstall by following the steps shown here: http://www.herongyang.com/PKI/CAcert-Install-CAcert-Root-CA-in-IE-8.html Björn
  9. As long as you don't turn OFF the fuel supplies, you should be relatively safe. For take off, switch on the fuel pumps for the main wing tanks, and after take off you switch on the wing tank fuel pumps. When the center fuel tank is empty, turn off those fuel pumps. When the wing tanks are almost empty you should switch on the auxiliary wing tank fuel pumps. Björn
  10. Hi, You should always use fuel from the tank at the center of the plane to the tanks furthest away from the center of the plane. Only during take off you have to use wing tanks to feed the engines. Björn
  11. Hi, Have you checked that your pneumatics, hydraulics and electrics are all on? Confirm that you don't use a joystick of any kind to control the flight axis? Flying with the mouse seems kinda difficult to me with such an aircraft, but you are probably used to it. Björn
  12. To check if the gauge is trusted by FSX you will need to locate the "fsx.CFG" file, make sure to also look into hidden directories for that. the exact location of this file depends on your operating system. On my computer (Win7-64bit) it could be found here: c:\Users\UserName\AppData\Roaming\Microsoft\FSX\fsx.CFG In this file there is a section called "[Trusted]", check if you see references to the "BC_A300.GAU" file, if you see those, that means that the gauge has been "cleared" by you to be save for use with FSX. If you don't see the entry then the gauge was either not loaded or was indicated as being unsafe by you. Björn
  13. Hi Tim, Apparently you can't uninstall SP2 after it has been installed, at least not on my computer! Based on the information I found on several forums however, it looks like using a gauge compiled with SP2 on a non-SP2 FSX installation can cause issues. Not sure if this is what is causing you grief, but it is very possible that this is hte cause of the problem. Björn
  14. Hi Tim, The fact that the tail is invisible is related to the fact that the gauges are not loaded as we control the visibility by one of the variables in the gauge. Confirm you have first uninstalled SP2 and THEN installed the A300? I will test to see if the aircraft works without SP2 and let you know tonight how that worked out. Björn
  15. Hi Tim, Before we look info FS blocking the gauge please make sure that: - The windows firewall is also off? - The gauge is in the correct location The question is: why did it work before and doesn't it work now... possibly something else was changed on your PC since the previous install? Regarding FSX blocking the gauge, I need to look into that myself, so I'll get back to you when I have more info. But there is a list of trusted publishers and when a gauge is first loaded after the install FSX asks if you want to run the gauge and if you trust the publisher of the gauge. if you answer NO then the gauge will not load, if you say YES then the question will not be asked in the future and the gauge will run fine. If the question is never asked this means that the gauge is not loaded at all, so possibly the gauge is not found in the location where it should. Björn
×
×
  • Create New...