Jump to content

Fernbus Coach Simulator

30 topics in this forum

  1. Pinned topics
    • 0 replies
    • 9772 views
    • 0 replies
    • 10580 views
    • 0 replies
    • 7901 views
  2. Topics
  3. Add-on with NL?

    • 3 replies
    • 2688 views
    • 1 reply
    • 707 views
  4. Besoin d'aide

    • 2 replies
    • 3845 views
    • 1 reply
    • 2665 views
  5. Blurry graphics??

    • 1 reply
    • 5810 views
    • 0 replies
    • 4144 views
  6. Controller Support

    • 2 replies
    • 5618 views
  7. D3D error

    • 4 replies
    • 4753 views
  8. Door Issue

    • 0 replies
    • 4316 views
    • 2 replies
    • 5015 views
  9. Fatal Error

    • 6 replies
    • 9223 views
    • 0 replies
    • 5013 views
  10. Fernbus Coach Bugs

    • 5 replies
    • 4978 views
  11. Fernbus Simulator

    • 0 replies
    • 3519 views
    • 0 replies
    • 3479 views
    • 1 reply
    • 3433 views
    • 1 reply
    • 2827 views
  12. Lowlevelfatalerror

    • 1 reply
    • 3908 views
  13. No Steering Resistance

    • 0 replies
    • 4143 views
  14. Pas de lancement

    • 0 replies
    • 3837 views
    • 7 replies
    • 3173 views
    • 1 reply
    • 4769 views


  • Posts

    • Hello:   I'm using the most recent navigraph charts with latest experimental update for A330 in P3Dv4.5 HF3.     I'm logged into charts in the config. but when I load the airplane and turn on EFB to charts, it keeps telling me to log into navigraph using the config.  Not sure why.   Thanks.
    • It's a fun idea, but I'm not sure the devs have the time for it there is an STC for the plane to be fitted with an autothrottle, but as of now the focus is ironing out the function of the basic systems first. An autothrottle isn't as easy under the hood as it sounds. 
    • so unsinstall from steam, and install from SAM suite? as sam suite says its installed and unlicensed.   i am going to try and see if verify game files helps at all too   EDIT - scratch trying to install for sam suite, as it asks for email / activation key
    • Maybe Steam only installs the Jetways Library and skips the plugin itself. Please open SAM Suite and only install the base plugin there, then start X-Plane and check if it's working again.
    • Then I move it to the correct forum (FSX, 32bit Buses). I can not comment on this further as I do not use FSX anymore since years. But in fact the problem should not appear with the latest version. Please check your shopaccount and try a fresh install
×
×
  • Create New...