Jump to content

ebitennis1

Members
  • Content Count

    154
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ebitennis1

  • Rank
    Flight Student - Solo

Recent Profile Visitors

1790 profile views
  1. Hat sich schon erledigt, habe den Schalter zum ausblenden gefunden.
  2. Hallo, ich habe die cessna 150 commuter in x-plne 11instatalliert. ebenfalls ist avitab installiert. wenn ich nun die cessna lade wird im cockpit immer das tablet von avitab angezeigt. gibt es eine möglichkeit dieses Tablet im cockpit auszublenden, es stört erheblich wenn ich die schalter bedienen muss. Eberhard
  3. Hallo, ich hab's geschafft, es funktioniert nun wieder. Ich danke Euch von ganzem Herzen, kann jetzt bestimmt gut schlafen. VG Eberhard
  4. Aha, da liegt der Hase im Pfeffer. Aber ich habe in "X-Plane 11/Castom Data" keinen GNS430 Ordner. Kann man den einfach hinzu fügen? und was schreibe ich dann bei dem Navigraph-Manager als Pfad-Angabe? X-Plane 11/Catom Data, oder X-Plane 11/Catom data/GNS430? Ich probier es einfach mal aus. Melde mich noch mal. Danke Heinz Danke EDKW01
  5. Hallo A320-Piloten, nach längerer Pause mit dem schönen Flieger habe ich ihn wieder neu installiert ( natürlich auf die letzte Version upgedatet ). Nun möchte ich natürlich auch den gültigen NAV-Cycle installieren, bin aber langsam am verzweifeln weil mir das einfach nicht gelingt. Mir wird immer noch "18SEP-15OKT/1410" im FMC angezeigt. Hab es manuell und mit dem DATA-Manager von Navigraph mehrfach versucht. Ohne Erfolg. Hab`s auch mit ein Tutorial bei Youtube schrittweise nachvollzogen, muss allerdings sagen, das Tutorial ist schon 2 Jahre alt und möglicherweise hat sich ja seitdem einiges geändert. Auch der Manager von Navigraph ist ja verändert worden. Bei dem Manager-Update kann man ja eigentlich nichts falsch machen wenn man den Pfad zum Aerbus richtig angibt und das habe ich, behaupte ich einfach mal. In X-Plane 11 ist er ja sowie in der ZIBO auch Mit letztem Update vorhanden. Meine Frage: Muss das Update über den Manager oder manuell erfolgen und gibt es hier einen Trick den ich nicht kenne. Wie macht Ihr das???? Gruß Eberhard
  6. Hallo Kussel, ich denke in dem letzten Update 3.42_5 ist ein Bug enthalten. Habe schon mehrfach versucht diese zu laden, immer mit Problem. Starte die ZIBO immer Cold/dark, habe jetzt aber im Tablet eine Fehleranzeige und Kann im OP die Groundpower sowie den Batterieschalter nicht betätigen. Der Flieger bleibt also komplett dunkel. Fliege jetzt wieder mit der 3.42full, da gibt's keine Probleme. Die ZIBO mit laufenden Motoren zu starten hab ich nicht versucht. Gruß Eberhard
  7. nun hab ich den Fehler gefunden!!! in den X-Plane Tastatureinstellungen gibt es für das Seitenruder eine Tastenbelegung. Und diese war mit den Tasten der " NUM-Tastatur " belegt. Ich hatte für einige Cockpit-Sichten in der .prefs-Datei auch Tasten mit NUM-Zahlen belegt und somit gab es da eine Doppelbelegung, die mir das Problem verursacht haben. Immer wenn ich die besagte Cockpit-Sicht wählte bekam da natürlich das Seitenruder einen kleinen Ausschlag und immer in die selbe Richtung. Ich denke das viele Simmer diese Cockpit-sichten mit NUM-Zahlen belegen, nur wundert mich das niemand die gleichen Probleme bekommt. Aber ich weiß nicht ob X-Plane von Grund auf diese Tasten für die Trimmung des Seitenruders benutzt. Danke für den Tip mit dem Seitenruder. Hätte ich eigentlich auch darauf kommen müssen. Man lernt halt nie aus.
  8. ja, die Querruder bewegen sich durch betätigen des Steuerknüppels. Pedalen habe ich aber nicht, das ist möglicherweise das Problem?
  9. Wind und Wetter hat auf das Abdriften keinen Einfluß, habe ganz ruhige Wetterbedingungen gewählt. Auch die Startbahn auf dem Airport ( z.B. EDDK- RW 14L zu 32R ) habe ich gewechselt, Abdriften immer nach rechts. Airports habe ich in Europa und USA ausprobiert, immer das Gleiche Problem. Irgend etwas in X-PLane ist nicht o.k. Hab nur keine Lust alles neu zu installieren. Ich gebe die Hoffnung noch nicht auf, dass mir jemand helfen kann. V.G. Eberhard
  10. Hi Leute, seit 2 Tagen schlage ich mich mit einem Problem herum. Kann die ZIBO beim Start einfach nicht auf der Piste halten. Driftet immer nach einer Seite ab und poltert dann auf der Wiese weiter. Zur Steuerung habe ich denJoistick " 568 Combatstick ", dieser hat keinen YAW-Drehgriff und dafür muss ich die Bugradsteuerung in der Hardware Configuration auf " ROLL " stellen, die anderen Einstellungen bewirken nichts. Habe aber festgestellt, dass es nicht am Joistick liegt, denn wenn ich ihn vom PC trenne, habe ich das gleiche Problem. An der ZIBO-Installation selbst liegt es auch nicht, da das Problem auch bei anderen Flugzeugen auch auftritt. Doch bei den anderen Flugmodellen kann ich das mit der Bugradbewegung ausgleichen. Trotz allem habe ich die ZIBO schon neu installiert und auch ein X-Plane Update durchgeführt, alle Systeme reparieren gedrückt, aber alles hat nicht geholfen. Ich hoffe, dass diesen Beitrag jemand liest, der mehr mit den Tiefen von X-PLane und PC versteht als ich und mir einen Tip geben kann. ich wollte ein kurzes Video der Situation hochladen, aber ein aus X-Plane erstelltes Video kann hier nicht wiedergegeben werden und wie man das sonst so macht weiß ich nicht. Vielleicht kann mir bei dieser Gelegenheit jemand mitteilen wie man das macht.
  11. ist die Version 3_40+_22 und Landegeschwindigkeit 135 kt
  12. Hallo liebe Flusianer, ich habe schon sehr viele Landungen mit der ZIBO erfolgreich abgeschlossen und behaupte einfach mal, dass ich auch gut mit der ZIBO landen kann. Nun hab ich mal den Flieger mit Vielen Passagieren mit Koffern nach München fliegen wollen und dabei gelingt es einfach nicht die Maschine ohne Reifenplatzer aufzusetzen. da habe ich es mit Autoland probiert ( und Autoland landet immer sicher ) aber siehe da, auch hier halten die Pneus das Gewicht einfach nicht aus. Ist dieses Problem bekannt?
  13. Hallo Uwe, nein, keine Frage sondern nur eine Feststellung. Global Traffic - da steht der Schieber auf voll, aber in den An-und Abflugplänen sind keine Einträge. Ist doch sehr realistisch, oder. V.G. Eberhard
  14. bin heute mit der ZIBO in Frankfurt gelandet und hab mich gewundert das kein Flugverkehr herrscht und auch keine Maschinen an den Gates stehen. Da hab ich gelernt, dass Corona nun auch im Flusi eingekehrt ist. Global Traffic hat alle Maschinen in den Hager geschoben. Da soll nochmal einer sagen, Simulatoren sind nicht realistisch genug. Bleibt gesund. V.G. Eberhard
  15. Hallo Micha, Super, es klappt alles wieder. Du hast mir sehr geholfen, besten Dank. Bleib gesund V.G. Eberhard
×
×
  • Create New...