Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click
here for more information

Jump to content

Helikopter Allgemein

Forum für Helikopter Piloten.
 

130 topics in this forum

    • 3 replies
    • 873 views
    • 0 replies
    • 2690 views
  1. Was fliegt Ihr?

    • 18 replies
    • 2189 views
  2. Beta-Tester gesucht!

    • 4 replies
    • 1156 views
    • 6 replies
    • 3006 views
  3. Helipads in Österreich

    • 0 replies
    • 704 views
  4. Landeplätze RotorSim

    • 0 replies
    • 660 views
  5. Navigation Helikopter

    • 10 replies
    • 1264 views
    • 8 replies
    • 1022 views
    • 9 replies
    • 1697 views
    • 12 replies
    • 1740 views
  6. Bin begeistert....

    • 1 reply
    • 727 views
    • 0 replies
    • 696 views
  7. Steuerungsprobleme

    • 9 replies
    • 1771 views
  8. Steuerungsprobleme

    • 7 replies
    • 875 views
  9. Hardware

    • 5 replies
    • 1158 views
  10. Buchtip

    • 0 replies
    • 582 views
    • 2 replies
    • 1641 views
    • 12 replies
    • 1583 views
    • 3 replies
    • 653 views
    • 13 replies
    • 1462 views
  11. Hellikoptervergleich

    • 16 replies
    • 1746 views
    • 10 replies
    • 2873 views
    • 0 replies
    • 766 views
  12. BK 117 Trimmung

    • 11 replies
    • 1348 views


  • Posts

    • Ich habe mir das Update runtergeladen. Bei dem Setup will sich das exe-Programm irgenwo installieren, vorgeschlagen wird der X-Plane 11 Ordner. Soll das so sein?   Gruß, Coverdale
    • Also ich stelle gerade fest, dass die B777 in der Version 1.10.02 noch nicht in vielen Funktionen mit 11.50 b14 kompatibel ist, viele Knöpfe lasse sich nicht betätigen. Hier hat Flight Factor noch einiges an Arbeit zu erledigen, aber die werden sicherlich mit der A320 beschäftigt sein.   Und in XP11.41 kann ich es nicht ausprobieren.   Gruß Horst  
    • Vielen Dank für deine Hilfreichen Antworten mit denen ich alle bis jetzigen Probleme mit dem WED beseitigen konnte. Heute wollte ich zu guter letz noch einen Threshould hinzufügen. Dieser wird allerdings nur unter der Rasenfläche an den von mir tansparenten Runways dargestellt. Auch ein verschieben der Anordnung in der Liste der ganze von mir hinzugefügten Objekte und Flächen  in WED brachte leider auch keine Abhilfe.  Habt Ihr eventuell eine Idee wie ich den Threshould auf die Rasenfläche bekomme?      Nummern auf den Bilder:   1. Rasenfläche 2. Runways tansparent 3. Threshould   .So wie es in XP11 aussieht.    Bild Runways mit Rasenfläche und Threshould    Bild tansparente Runways/Threshould  mit ausgeblendeter Rasenfläche 
    • Moin Zusammen,   bevor wir hier zu einer Fehleranalyse schreiten, bitte nennt immer, mit welcher X-Plane-Version ihr fliegt, und welcher Versionsstand das Flugzeug hat. Ansonsten stochern wir im Heuhaufen nach einer Stecknadel.   Zur Info: von der FF B777 gibt es die aktuelle Betaversion 1.10.02, die vermutlich mit XP11.41 und XP11.50 funktioniert. Die Versionsnummer in eurem Flieger findet ihr im Ordner der B777 in der Datei 777.ini.   Danke und Gruß Horst
    • Hallo Opa-Elbmann, Um Dir eine genaue Antwort geben zu können, muss man wissen, mit was für einem Flieger Du starten willst. Ich gebe Dir deshalb mal pauschal drei Möglichkeiten:   1.Du hast den Gemisch-Hebel nicht nach vorne geschoben. 2. Du hast die oder den IGN-Schalter nicht betätigt. 3.Die Treibstoff-Pumpe/n laufen nicht.   Um das örtliche Wetter zu bekommen, musst Du im Wetter-Menü das reale Wetter wählen. Und als Letztes, um die Örtliche Zeiteinstellung zu bekommen, musst Du natürlich den Startzeitpunkt auf die reelle Zeit stellen. Falls das alles nicht zutrifft und Du das schon gemacht hast, müssen wir weiter suchen.   Gruß Detlef    
×
×
  • Create New...