Jump to content

Global Air Traffic Control Support

This forum is intended for all discussion regarding GATC (Global Air Traffic Control), the most versatile ATC simulation to date covering close to 14000 airports!


317 topics in this forum

  1. Pinned topics
    • 2 replies
    • 17.7k views
    • 12 replies
    • 18.3k views
    • 16 replies
    • 15.6k views
  2. GATC 1.1.06 released

    • 14 replies
    • 17.1k views
    • 1 reply
    • 15.7k views
  3. Change log

    • 0 replies
    • 12.2k views
    • 0 replies
    • 14.3k views
  4. (P)Reviews

    • 0 replies
    • 14.4k views
  5. FAQ

    • 0 replies
    • 16.8k views
  6. Topics
    • 7 replies
    • 1.9k views
    • 1 reply
    • 1.4k views
    • 7 replies
    • 619 views
    • 0 replies
    • 1.7k views
    • 2 replies
    • 504 views
    • 1 reply
    • 650 views
    • 5 replies
    • 692 views
  7. Navigraph Help Please

    • 3 replies
    • 478 views
    • 1 reply
    • 553 views
    • 4 replies
    • 591 views
    • 0 replies
    • 496 views
  8. EDDF Almost No SIDS

    • 4 replies
    • 1.2k views
    • 4 replies
    • 607 views
  9. RELEASED RWD v1.0

    • 9 replies
    • 3.3k views
  10. OMDB has no STAR's etc

    • 5 replies
    • 711 views
    • 3 replies
    • 1.1k views
  • Popular Topics

  • Latest Posts

    • hello, its not the case at all in my example, i drop only an "AIG-OCI-xxxx" folder in community (nothing else) and it works fine for all planes for all 3rd airports, ST don't but i prefer simple traffic because it's "optimized" for FS and not old FSX stuff.     already done but thanks to help.   like i said, these issues appears only on 3rd parties airports (also with aerosoft airports) with default asobo airport there is not any problem at all about ST liveries, ALL planes have ST liveries. I talk only about "Ground aircraft density" option which put not moving aircraft at airports.   best regards, thanks to help
    • Forgive my potential ignorance, but is there an MSFS upgrade service for those who currently own the Twin Otter for FSX/P3D?
    • Well, it's not really what I'm trying to do in PFPX, rather what I'm trying to get the OFP template to display. The problem was that the displayed format was incorrect unless an alternate was supplied. However, using the fix above, the template now prints with the correct layout, regardless of whether an alternate is used or not.
    • @Steve 66 After editing the project to remove the AIG models, the lights become active again. I'm a bit hopeless with dev mode. Would you mind posting a version without the AIG models? It'd be very much appreciated!
    • Hi there again,   sorry to bother you but I made a discovery and maybe you have an answer for me @Simple Traffic.   I crawled through my 'official' folders to get rid of the generic liveries (by modifiying the aircraft.cfgs). I also looked through the Simple Traffic content, just out of interest. And what I found is the following: in nearly every Simple Traffic aircraft folder, in every aircraft.cfg, the first "FLIGHTSIM.0" entry is a default one. which links to a default texture folder inside ST. inside this texture folder there is a texture.cfg which now links to the default asobo-generic-airliner texture folder (in the QJH default texture folder there is in fact only this cfg and no texture at all) these first flightsim.0 default entries in the aircraft.cfgs of your planes have no parking codes (just like the asobo ones) could it be, that these are (also) taken when some weird parking codes are used by an airport? would it help (maybe?) if you take these default textured planes out of Simple Traffic (if you... maybe... plan to update ST some time in the future)? Best wishes
×
×
  • Create New...