Bilder/Videos

Berichte, Bilder-Galerien, Videos

313 topics in this forum

    • 2 replies
    • 1752 views
    • 1 reply
    • 1691 views
  1. Zu Besuch bei PilotBalu

    • 4 replies
    • 2361 views
    • 3 replies
    • 2017 views
    • 14 replies
    • 4072 views
    • 1 reply
    • 1449 views
  2. XP11 "Enriched Autogen"

    • 17 replies
    • 5684 views
  3. Kalt "Otter" was?

    • 3 replies
    • 1869 views
    • 9 replies
    • 2514 views
  4. Maui Haleakala Krater

    • 0 replies
    • 1484 views
  5. Rennmaschinen

    • 0 replies
    • 1301 views
    • 4 replies
    • 1284 views
    • 1 reply
    • 1163 views
    • 1 reply
    • 1059 views
    • 3 replies
    • 1481 views
    • 11 replies
    • 1590 views
    • 0 replies
    • 855 views
    • 1 reply
    • 1143 views
  6. LSZH nach EDDT

    • 0 replies
    • 1154 views
    • 1 reply
    • 1048 views
    • 1 reply
    • 1115 views
    • 6 replies
    • 1333 views
    • 1 reply
    • 854 views
    • 9 replies
    • 1675 views
    • 1 reply
    • 706 views
  • Posts

    • I have both the A318/A319,A320/A321,Professional model in the simulator. I have spent hours trying to load livery's and they don't show up in P3D4.4. I've been trying to reinstall livery's that loaded last week. I've selected ones I didn't care for, and they loaded fine. I've tried, Swiss, Allegiant, Frontier, EasyJet/ Neo, USAIR, Alaska, Canada. They are all in the professional list. Do I need to reinstall the planes again?.Can you update my Status for painting, or update my livery manager. Is there a certain permission need. Is there any help for this.
    • I restarted the aircraft for the fourth time now, and the issue is resolved.
    • Hi, I just downloaded the A320 bundle and set it up. I started the aircraft however, now I can't start any checklists. The text for "cockpit prep" is not lit up and nothing happens when I press it. Any help would be much appreciated, thank you.
    • Danke Daikan, werde ich ausprobieren.   vg Peter  
    • Hi, Following recommendations by xplane I bought FSF Flight School 2019 from xplane.org. In the beginning it worked fine, but a few weeks ago it could not connect xplane anymore, which makes it totally useless. Every time I try to connect it with xplane, I get an error notice: X-Plane "plugin" folder does not exist. And there is xplane plugin folder+files in my computer.   Has anyone with FSF had the same problem?   Regards, Retu