Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

Railworks Train Simulator

Allgemeine Diskussionen und Support für Railworks und Railwork Add-ons

202 topics in this forum

    • 0 replies
    • 2256 views
    • 0 replies
    • 1700 views
    • 0 replies
    • 2177 views
  1. EXE-Datei ist weg ???

    • 6 replies
    • 3150 views
    • 2 replies
    • 2690 views
    • 0 replies
    • 2228 views
    • 2 replies
    • 2230 views
  2. Großes Software-Update für den TS2012

    • 0 replies
    • 8571 views
    • 1 reply
    • 2375 views
    • 1 reply
    • 2339 views
    • 1 reply
    • 2011 views
  3. Licht

    • 4 replies
    • 3101 views
  4. News about RailWorks2 Trainsimulator

    • 1 reply
    • 4567 views
    • 4 replies
    • 4010 views
    • 2 replies
    • 2362 views
    • 6 replies
    • 2908 views
    • 1 reply
    • 2055 views
    • 8 replies
    • 3726 views
  5. Wo ist der ICE?

    • 4 replies
    • 2549 views
  6. Neue Screenshots von Köln Düsseldorf 1 2

    • 30 replies
    • 36628 views
    • 0 replies
    • 2193 views
    • 0 replies
    • 2245 views
  7. Neuanfänger

    • 1 reply
    • 2094 views
    • 0 replies
    • 2040 views
    • 3 replies
    • 2435 views


  • Posts

    • Mathijs,     I will wait for the updates, its just a step by step guide has never taken this long from Aerosoft  before. I know that there were problems and health issues with the author.   JeffG
    • Hi everyone these is my first post and is about some problem with the A320-321 pro V1.3.0.3 after take off  with AP on the aircraft does not level off and continuous climbing, in addition the speed increasses too and overpass 250 under 10000ft. Someone have the same error?  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • Most welcome!  Happy to hear you have it worked out!   Best wishes for Happy Flights!  
    • Ok, I have already selected the error for both the A320Family Pro and A330Pro.  I tried to change the name of the User folder from another account, which was not possible, so I decided to stay in the new account, which has no special characters and it worked, now I will have to reinstall several programs again.  It would be great if they implemented more special characters.  Thank you.
×
×
  • Create New...