Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Hardware and OS Discussions, suggestions and insights

We all know that getting the right combination of hardware and software for your complex simulations is not easy. Feel free to ask advice here or to share your experiences.

535 topics in this forum

  1. Pinned topics
    • 4 replies
    • 4848 views
    • 12 replies
    • 5846 views
    • 1 reply
    • 4343 views
    • 0 replies
    • 6881 views
  2. Topics
    • 6 replies
    • 317 views
    • 5 replies
    • 998 views
    • 33 replies
    • 1054 views
    • 4 replies
    • 153 views
    • 0 replies
    • 443 views
    • 9 replies
    • 538 views
    • 3 replies
    • 366 views
    • 8 replies
    • 624 views
    • 7 replies
    • 406 views
    • 3 replies
    • 449 views
    • 20 replies
    • 2256 views
    • 11 replies
    • 1036 views
    • 2 replies
    • 782 views
    • 0 replies
    • 644 views
  3. Throttle setup

    • 1 reply
    • 793 views
  4. Hardware Help....

    • 8 replies
    • 2213 views
  5. MY new PC

    • 0 replies
    • 746 views
    • 13 replies
    • 1497 views
    • 7 replies
    • 2185 views
    • 10 replies
    • 1450 views
    • 53 replies
    • 11945 views
  • Posts

    • Yes with the version 1.1 there is a file "Car_B200_King_Air_vrconfig", but I don't get this error message from Director665. May be a redownload and new installation of the B200 will help.... Be sure, that no antivir program will block files with this process.   I have tested with X-Plane 11.40b2 and with 11.36 on Windows 10. No problem here...   What do you (Director665) have set in the X-Plane 11 Menu Settings -  There shall no VR hardware be set .... and no VR Mouse... with VR General Settings if you don't have VR Hardwrae installed.   Greets Heinz
    • Hallo Heinz.   Danke für den Rat. Es ist inzwischen alles wieder auf den Boden zurückgekehrt. Ich hatte einen Fehler mit Ortho4XP produziert! Alles Neu, alles Gut!   Was mich so verunsichert hatte, war dass die im Bild gezeigten Gebäude nicht am Boden , aber die Stützen der Passagierbrücken ebenerdig waren. Ich dachte zuerst, das ist von den "Architekten" so gewollt. Als ich dann allerdings genauer hinsah, bemerkte ich, dass auch die anderen Gebäude "schwebten"!   Gruß Hermann 
    • Sorry - I didn't read posting carefully.   I also have the B200 installed, but I have no 'Car_B200_King_Air_vrconfig.txt'  file at all.   Is the B200 VR ready?   /Othello   Sorry for my dump questions, I have no experience with VR  🙂
    • Danke Uwe, da ich VS und C++ sowie vJoy ebenfalls einsetze, schaue ich mir deine Lösung 'mal genauer an.   Mit der Umstellung werde ich noch warten müssen. Die B350 verwendet viele der X-Plane datarefs nicht und hat bisher nur wenig der eigenen veröffentlicht. Die angebotenen Commands sind meistens nicht "ein/aus", sondern "Inc/Dec". Jedoch sagt Inc/Dec ohne den Kontext (dataref) wenig aus. Solange das so ist, werde ich der leichteren Änderbarkeit wegen bei den Scripten bleiben.   Jetzt sehe ich mir erstmal deine Lösung an. Gleich vorweg eine Frage: Du erstellst KEIN Plugin, sondern für die Datenvermittlung ist ein separater Prozess vorhanden, richtig? Das wäre gut, da könnte ein (kleiner) Teil der Last von anderen Kernen abgearbeitet werden 🙂   /Günther    
×
×
  • Create New...