Diverse

Everything that does not fit anywhere else!

1458 topics in this forum

  1. Pinned topics
    • 213 replies
    • 43716 views
    • 56 replies
    • 17186 views
    • 203 replies
    • 21213 views
    • 56 replies
    • 22895 views
  2. FAQ

    • 0 replies
    • 4156 views
  3. Topics
    • 0 replies
    • 47 views
    • 0 replies
    • 39 views
    • 2 replies
    • 56 views
    • 0 replies
    • 116 views
    • 6 replies
    • 173 views
    • 0 replies
    • 79 views
    • 3 replies
    • 132 views
    • 11 replies
    • 1008 views
    • 3 replies
    • 130 views
    • 1 reply
    • 134 views
    • 1 reply
    • 137 views
    • 6 replies
    • 251 views
    • 3 replies
    • 227 views
    • 0 replies
    • 158 views
    • 1 reply
    • 179 views
    • 1 reply
    • 387 views
  4. Engine Crank

    • 0 replies
    • 187 views
    • 3 replies
    • 205 views
  5. Cold and dark state

    • 1 reply
    • 204 views
  6. Problem on A320x p3d

    • 7 replies
    • 243 views
  • Posts

    • Then you maybe should check the driver of your graphiccard. I am out of ideas here. 
    • Liegt es an dem ?   https://forums.x-plane.org/index.php?/files/file/26611-3d-people-library/     Lg Chris
    • I've also had a few flights where the nav is no longer followed once I hit the star. I give up, I have no other ideas at this point other than to just hope that one update you guys push out magically fixes it. 
    • I hope that the new A330, when it is put on sale, does not have the problems that so far has the A318-319-320-321, and that previously passed through many BETATESTER and that via Rearpanel all the tests have been and have. If in a month following the release of the A330, I do not read failures (some must have, but I hope they are insignificant and do not affect the flight) reported by many users, I will be one of those who acquire it.
    • So after doing a ton of testing, different controllers, routes etc. I have this issue on all routes with all controllers. However it appears as if I still need to load a default plane to get the CRJ to follow the FMS nav at all, I thought we didn't need to do that any more? If I don't load a default plane first it refuses to follow any nav autopilot selection.    I still have pitch problems as well, plane goes absolutely crazy after take off and trim goes all the way up to max I have to disengage autopilot and let it "calm down" before I can re-engage.    I don't know what else to do at this point and it's extremely frustrating.