Jump to content

Scenery General

English Forum for Aerosoft X-Plane 10/11 Scenery products.

368 topics in this forum

  1. Pinned topics
    • 0 replies
    • 718 views
    • 2 replies
    • 993 views
    • 0 replies
    • 2693 views
  2. Exclusion Zones for Airports (XP10/11) 1 2

    • 33 replies
    • 13181 views
    • 1 reply
    • 3470 views
  3. Topics
    • 0 replies
    • 53 views
  4. i need help

    • 6 replies
    • 114 views
    • 4 replies
    • 111 views
    • 0 replies
    • 42 views
    • 12 replies
    • 171 views
    • 4 replies
    • 334 views
    • 0 replies
    • 73 views
    • 1 reply
    • 74 views
    • 4 replies
    • 180 views
    • 0 replies
    • 115 views
  5. EGNT XP11 issues

    • 1 reply
    • 133 views
  6. Madeira for XP11?

    • 9 replies
    • 4240 views
  7. Heathrow

    • 1 reply
    • 183 views
    • 22 replies
    • 590 views
    • 53 replies
    • 2474 views
    • 8 replies
    • 2310 views
    • 0 replies
    • 169 views
  8. Sloped runways

    • 1 reply
    • 305 views
  9. EGNT Newcastle

    • 0 replies
    • 273 views
    • 1 reply
    • 230 views


  • Posts

    • Beautiful screenshots. Winter is very beautifully drawn! 
    • Na ja... du betreibst den XP11 auf einem ziemlich schwachen Rechner mit einer definitiv zu schwachen Grafikkarte und dabei zu hohen Settings (Objektregler ganz rechts) mit sehr leistungs- und vor allem speicherfordernden Addons (Ortho4xp, X-Europe), da ist dann der Flugspaß sicher nicht so gegeben wie auf einem angemessenen System oder bei angemessenen, das heißt zum System passenden, Settings und AddOns.   Du hast scheinbar ja das Problem, dass dein Autogen immer beim Zielflughafen nicht dargestellt wird, sehe ich das richtig? Ist es auf dem ganzen Flug davor noch zu sehen? Wann genau passiert das und, ruckelt es kurz vor dem Verschwinden der Gebäude kurzzeitig sehr stark? Auf deinen Bildern sieht es auch so aus als sei die Autogen-Dichte das Problem, das sieht normal bei Objektregler am Limit nicht so aus - ist das möglicherweise noch irgendein Tweaktool am Werkeln, dass dir da automatisiert das Autogen im Hintergrund runterdreht?   Ich würde da mal eine frische Zweinstallation ohne jegliche AddOns machen und dann mit den unten gezeigten Settings und etwas reduzierter Texturauflösung (erstmal eine Stufe weiter links) testen ob das mit den Standardfliegern dann erstmal läuft. Danach packst du dann ein AddOn nach dem anderen rein und schaust bei welchem oder welcher Kombination das Problem dann wieder auftritt oder deine Leistung sehr stark nachlässt.   Zur allgemeinen Leistungsoptimierung habe ich auch mal ein Tutorial geschrieben.                
    • Well, the plane was only made to be used in P3D V4.5 with the Hotfix 2. 
    • same issue for me when using the 330 on FSDreamteam scenery. (example KORD V2)
    • I do apologize   See the attached photo with the white circles.   Hey bro, yes we have the same issue... I suspect it because the engine aren't spooling from 0, so as soon as you release the breaks it will move at idle.    The only aircraft that I know as payware that does that - and based on what is said operates like that in the real world - is the QW787.
×
×
  • Create New...