CumulusX!

Discussion related to all aspects of this exciting new program that puts thermals in FSX and creates ridge lift using CCS slope files.

166 topics in this forum

    • 6 replies
    • 2866 views
  1. Wave lift

    • 2 replies
    • 3203 views
    • 2 replies
    • 1995 views
    • 9 replies
    • 2596 views
  2. Discus WL

    • 3 replies
    • 1640 views
  3. Discus WL

    • 0 replies
    • 1092 views
  4. Discus WL

    • 0 replies
    • 1146 views
  5. Discus WL

    • 0 replies
    • 997 views
  6. Discus WL

    • 0 replies
    • 896 views
  7. Discus WL

    • 0 replies
    • 908 views
  8. Discus WL

    • 0 replies
    • 940 views
    • 0 replies
    • 1327 views
    • 8 replies
    • 2238 views
    • 8 replies
    • 1740 views
    • 13 replies
    • 4105 views
  9. Ridge lift in CumulusX

    • 2 replies
    • 1404 views
  10. Bouncing

    • 19 replies
    • 4568 views
  11. True cumulus for thermals

    • 26 replies
    • 9859 views
  12. Thermal Energy

    • 4 replies
    • 1771 views
  13. CumulusX! 1.5

    • 33 replies
    • 8095 views
  14. Ridge Problem

    • 2 replies
    • 1364 views
    • 4 replies
    • 2670 views
  15. UnBlue

    • 4 replies
    • 2182 views
    • 13 replies
    • 3680 views
    • 1 reply
    • 1549 views
  • Posts

    • Recently purchased the SimCheck A300 and the A300 FMC Update.   Using the Flightsim Estonia migration tool, I successfully installed the A300 in P3DV3. The A300 operates as expected.   I then installed the A300 FMC Update. I ran P3DV3 and loaded the DHL A300 but the FMC did not appear.   I then discovered the location of the manual for the FMC Update. Under the heading "First Start" is the following:   To add the FMC to aircraft, run the „Texture installer“ and update the panel.   I located the Texture Installer and ran it. Before the installer itself appeared, a dialog box appeared requesting to install .Net 3.5. I accepted this request and .Net 3.5 (and others) installed successfully.   The Texture Installer then appeared but I couldn't find commands that had something to do with "update the panel". I assume the purpose in running it was to make sure that the necessary versions of .Net are installed.   After closing the TI, I ran P3DV3 and loaded the DHL A300. Still no FMC. (Note: the SimConnect A300 Settings popup has an entry reading "SimCheck A300 SP3FMC").   Any suggestions as to what I might try next to active the FMC Update?   Thank you          
    • I just wanted to provide a bit more info if someone else will be looking through here with the same question :). 
    • Also, if you're using an older Navigraph data base, you might find it created a sub-folder in the correct folder, and you just have to move the contents of the sub-folder to the main folder (basically up one level).   Best wishes.  
    • if you use ORBX vector - check the AES tool and look for a Valancia AFCAD in Mytraffic (B2_LEVC.bgl?)
    • Please check if you have another "Navigraph" folder within the the "\Documents\Aerosoft\General\A3XX Navigraph" folder. If so, move all contents of the folder one folder up. Also, have you configured "Navigraph" data navigation data base in the Airbus configurator? Please post a screenshot of your DATA - AC STATUS page.