Jump to content

Fly With Lua

Diskussionen, Hilfe (der jeweiligen Ersteller) zu FlyWithLua

79 topics in this forum

  1. Pinned topics
    • 1 reply
    • 2600 views
    • 7 replies
    • 15047 views
    • 0 replies
    • 5291 views
    • 7 replies
    • 11500 views
  2. Über dieses Forum

    • 2 replies
    • 8304 views
  3. Topics
    • 2 replies
    • 453 views
    • 0 replies
    • 639 views
    • 1 reply
    • 723 views
    • 2 replies
    • 788 views
  4. FlywithLua 1 2

    • 35 replies
    • 6150 views
    • 1 reply
    • 2055 views
    • 3 replies
    • 2302 views
  5. Beta Mode Anzeige

    • 0 replies
    • 2053 views
    • 0 replies
    • 2063 views
    • 1 reply
    • 2560 views
    • 0 replies
    • 3015 views
    • 16 replies
    • 9029 views
    • 1 reply
    • 4731 views
    • 1 reply
    • 4198 views
  6. Auto Gate

    • 0 replies
    • 4213 views
    • 3 replies
    • 5352 views
  7. Dataref Überwachen

    • 2 replies
    • 4975 views
    • 5 replies
    • 12657 views
    • 3 replies
    • 5546 views
    • 10 replies
    • 7784 views


  • Posts

    • Hello:   I'm using the most recent navigraph charts with latest experimental update for A330 in P3Dv4.5 HF3.     I'm logged into charts in the config. but when I load the airplane and turn on EFB to charts, it keeps telling me to log into navigraph using the config.  Not sure why.   Thanks.
    • It's a fun idea, but I'm not sure the devs have the time for it there is an STC for the plane to be fitted with an autothrottle, but as of now the focus is ironing out the function of the basic systems first. An autothrottle isn't as easy under the hood as it sounds. 
    • so unsinstall from steam, and install from SAM suite? as sam suite says its installed and unlicensed.   i am going to try and see if verify game files helps at all too   EDIT - scratch trying to install for sam suite, as it asks for email / activation key
    • Maybe Steam only installs the Jetways Library and skips the plugin itself. Please open SAM Suite and only install the base plugin there, then start X-Plane and check if it's working again.
    • Then I move it to the correct forum (FSX, 32bit Buses). I can not comment on this further as I do not use FSX anymore since years. But in fact the problem should not appear with the latest version. Please check your shopaccount and try a fresh install
×
×
  • Create New...