Scenery

English Forum for Aerosoft X-Plane 10/11 Scenery products.

204 topics in this forum

  1. Pinned topics
    • 0 replies
    • 405 views
  2. Exclusion Zones for Aerosoft Airports

    • 33 replies
    • 8013 views
    • 1 reply
    • 1307 views
    • 14 replies
    • 4348 views
  3. Topics
    • 1 reply
    • 97 views
  4. EHAM ATIS frequency

    • 3 replies
    • 504 views
    • 7 replies
    • 196 views
    • 0 replies
    • 72 views
    • 3 replies
    • 186 views
    • 1 reply
    • 165 views
    • 0 replies
    • 147 views
    • 4 replies
    • 210 views
    • 1 reply
    • 174 views
  5. EDDS Xplane 11

    • 7 replies
    • 451 views
    • 3 replies
    • 370 views
    • 2 replies
    • 283 views
    • 1 reply
    • 281 views
    • 11 replies
    • 619 views
    • 2 replies
    • 330 views
    • 1 reply
    • 402 views
    • 1 reply
    • 330 views
    • 4 replies
    • 385 views
    • 7 replies
    • 509 views
    • 2 replies
    • 411 views
    • 0 replies
    • 379 views
  • Posts

    • Hi,   first of all if I am posting this in the wrong place then my apologies   secondly I have some a problems with the Aerosoft A318/A319 the wings are missing the engines are missing and the back landing gear is missing it was working fine up until about two weeks ago any suggestion please.  
    • Hallo Heinz, ich habe jetzt alles installiert. Leider wieder ohne Erfolg. Ich werde doch wieder zur Version 1.9.8. zurück kehren müssen. Aber der Tipp mit der IP hat funktioniert. Diese Meldung ist verschwunden. Dankeschön.  Gruß  Jan
    •   Hier eine Aufnahme von der Nordsee bzw. Insel Borkum und der Chiemsee im Süden    
    • Now, the longest leg is behind me: flying from Honolulu to Monterey (cheaper then landing in KFSO), 2100nm and due to strong tailwinds over 2hrs fuel left. Weather not so nice in Honolulu, bit raining Approaching Monterey Municipal Airport Bit tired and know heading to my hotel for a flat iron and some Corona
    • Sorry, it does, see my video, and as you are the only one with that problem, maybe a fresh install could be the solution.