CumulusX!

Discussion related to all aspects of this exciting new program that puts thermals in FSX and creates ridge lift using CCS slope files.

166 topics in this forum

    • 5 replies
    • 4590 views
    • 8 replies
    • 3854 views
  1. Roll Clouds

    • 2 replies
    • 2035 views
  2. Cumulus X Issue

    • 2 replies
    • 2083 views
  3. Slope or Ridge lift

    • 10 replies
    • 3747 views
    • 1 reply
    • 1604 views
    • 12 replies
    • 4688 views
    • 12 replies
    • 3204 views
    • 8 replies
    • 3563 views
    • 3 replies
    • 2379 views
  4. Ridge Soaring Suggestions

    • 9 replies
    • 5586 views
    • 1 reply
    • 2893 views
  5. Download not working

    • 9 replies
    • 2496 views
    • 8 replies
    • 3096 views
    • 2 replies
    • 1769 views
  6. Blue Thermal Question

    • 4 replies
    • 2470 views
  7. Cumulus X!

    • 5 replies
    • 4585 views
    • 20 replies
    • 4621 views
  8. Slipstream Turbulence

    • 2 replies
    • 1967 views
  9. Cx in Mountain Region

    • 2 replies
    • 1900 views
  10. Cloud Generation

    • 22 replies
    • 3547 views
  11. Ridge Lift problems

    • 3 replies
    • 1697 views
    • 8 replies
    • 3365 views
    • 3 replies
    • 1943 views
    • 3 replies
    • 1716 views
  • Posts

    • Recently purchased the SimCheck A300 and the A300 FMC Update.   Using the Flightsim Estonia migration tool, I successfully installed the A300 in P3DV3. The A300 operates as expected.   I then installed the A300 FMC Update. I ran P3DV3 and loaded the DHL A300 but the FMC did not appear.   I then discovered the location of the manual for the FMC Update. Under the heading "First Start" is the following:   To add the FMC to aircraft, run the „Texture installer“ and update the panel.   I located the Texture Installer and ran it. Before the installer itself appeared, a dialog box appeared requesting to install .Net 3.5. I accepted this request and .Net 3.5 (and others) installed successfully.   The Texture Installer then appeared but I couldn't find commands that had something to do with "update the panel". I assume the purpose in running it was to make sure that the necessary versions of .Net are installed.   After closing the TI, I ran P3DV3 and loaded the DHL A300. Still no FMC. (Note: the SimConnect A300 Settings popup has an entry reading "SimCheck A300 SP3FMC").   Any suggestions as to what I might try next to active the FMC Update?   Thank you          
    • I just wanted to provide a bit more info if someone else will be looking through here with the same question :). 
    • Also, if you're using an older Navigraph data base, you might find it created a sub-folder in the correct folder, and you just have to move the contents of the sub-folder to the main folder (basically up one level).   Best wishes.  
    • if you use ORBX vector - check the AES tool and look for a Valancia AFCAD in Mytraffic (B2_LEVC.bgl?)
    • Please check if you have another "Navigraph" folder within the the "\Documents\Aerosoft\General\A3XX Navigraph" folder. If so, move all contents of the folder one folder up. Also, have you configured "Navigraph" data navigation data base in the Airbus configurator? Please post a screenshot of your DATA - AC STATUS page.