FlightFactor B777, B757, A350, B767, A320

Beiträge zum B777 Worldliner,  B757 Professional, B767,  A350, A320

543 topics in this forum

  1. Pinned topics
    • 16 replies
    • 5965 views
    • 23 replies
    • 2698 views
    • 28 replies
    • 8620 views
    • 10 replies
    • 5815 views
    • 0 replies
    • 811 views
    • 7 replies
    • 4607 views
    • 0 replies
    • 3475 views
  2. Topics
    • 7 replies
    • 234 views
    • 23 replies
    • 556 views
  3. FF A350 1.5.0 BETA

    • 0 replies
    • 63 views
    • 2 replies
    • 120 views
    • 0 replies
    • 69 views
    • 4 replies
    • 167 views
  4. FPS FF A320

    • 3 replies
    • 183 views
  5. Lohnt sich der FF A320?

    • 10 replies
    • 463 views
    • 2 replies
    • 198 views
  6. A 320 Ultimate EFB

    • 2 replies
    • 193 views
    • 4 replies
    • 293 views
  7. Was braucht der FF A320

    • 4 replies
    • 242 views
  8. FMS Problem FF A320

    • 4 replies
    • 255 views
    • 1 reply
    • 188 views
  9. X-plane 11 B777 bug

    • 0 replies
    • 165 views
    • 12 replies
    • 1597 views
  10. A 350 Flug plan

    • 19 replies
    • 892 views
    • 6 replies
    • 412 views
  • Posts

    • Please also check your add_on cfg files to ensure you font have fouble entries for the Airbus.
    • I created the route with PFPX and I enclose 3 images for clarification The first image is the SID referred to LUPO8H and practically says that at the point PE601 4000 'and 200 KT then the following points until you get to LUPOS at FL100 or above.
      The route on the FMC of 737 PMDG is loaded and tells me that at PE607 FL159 then PE603 FL198 then PE367 FL241 to be on LUPOS at FL100A. Even at the EVKIV point I should be at FL290 .As is possible, it seems to me that PFPX is blatantly wrong. Some help or comment, thanks.  
    • I'll check this tonight and report here later, thanks!
    • TBH, no idea. I havent ssen this issue for ages. the only thing that comes in my mind: something on your system is not as expected (sorry to say that). Are you sure that all MS Visual C++ libraries are in place and uptodate?
    • Wenn sonst nichts hilft, dann lösche den Ordner  F:\xplane 11/Recourses/map data/water/ Dieser wird dann beim Update neu angelegt.