Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Vollgas

members
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vollgas

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Moin Othello, was Du nicht wissen kannst, mein Beitrag war zuerst im englischen Forum und ein netter Moderator hat den Post verschoben. Viele Grüße VollePulle P.S. Kann es sein, dass Dein Edit für jemand anderen bestimmt war? Passt irgendwie nicht zu meinem jetzt gelösten Problem
  2. Hallo Philip, tausend Dank für diesen Hinweis! Es hat geklappt, nun weiß ich, wie es funktioniert. Viele Grüße Vollgas
  3. Hallo ihr Lieben, kann mal jemand so nett sein und den ILS-Anflug EDDM 08L oder 08R (109,5 109,3) mit Autopilot ausprobieren? Bei mir klappen beide Landeanflüge nicht. Wie im Video vom Zap fliege ich ein Heading von ca. 10 Grad, in der Nähe des Localizers aktiviere ich im Autopilot zusätzlich APR (NAV geht mit an) und sehe, wie die Cessna ein unmögliches Kursverhalten an den Tag legt. Habe beide Landebahnen ausprobiert, jeweils Fehllandung mitten in der Wiese, noch nicht mal in der Nähe der Landebahn. EDDH geht einwandfrei mit dem gleichen Procedere. Viele Grüße Vollgas - sorry, i land in the wrong Forum, my mistake !!! -
  4. Hallo lieber Pirat, da bin ich ganz bei Dir und sehe in diesem Fall, dass das Problem vor dem Monitor saß und noch sitzt. Aber was ich dennoch gut finde, ist, dass Flight Factor mitbekommt, was für Schwierigkeiten "draußen" auftreten. Ich habe die Entwicklung in einer weiteren Mail gebeten, die Maintenance-Funktion zu überarbeiten. Mal sehen, vielleicht wird das ja noch verbessert. Nochmals vielen Dank für Deine Hilfe Vollgas
  5. Hallo Pirat, Dein Hinweis war sehr gut! Ich bin dann mehrmals um den Flieger herumgelaufen, habe aber den Öleinfüllstutzen nicht gefunden *haha* So, also, das Problem lässt sich nicht lösen, wenn man die Option "mit laufenden Motoren starten" wählt. Dann ist die Schaltfläche "Maintenance" im EFB gesperrt. Ich habe dann einmal das Flugzeug im Cold+Dark gestartet, die Maintenance durchgeführt und dann wieder ein drittes mal "mit laufenden Motoren starten" ausprobiert. Aus den 0.05 sind dann satte 0.9 geworden, das Bugrad lässt sich wieder steuern und auch beide Umkehschubstellungen gehen wieder. Nochmals vielen Dank für den Hinweis. Aber so richtig glücklich bin nicht, denn sowohl die XPlane, als auch die FF757 Reparatur-Tools scheinen das ja nicht hinzubekommen. Viele Grüße Vollgas
  6. Hallo Pirat, hier das Ergebnis: für ein frisch geladenes, vollständig gewartetes Flugzeug, ein bisschen viel an Meldungen, gell? Der Support von FF ist dran. Viele Grüße Vollgas
  7. Hallo Pirat, ich verwende einen Saitek Cyborg EVO und der ist kalibriert, denn sämtliche anderen Flugzeuge laufen prima. Für den Umkehrschub nehme ich genau dieselbe Einstellung, wie Du. Auch sind die Failures und Ausfälle kontrolliert. Alles grün. Aber ich habe etwas entdeckt. Im Overhead sehe ich folgende Konstellation (siehe Bild). Was kann das sein, denn immerhin habe ich den Flieger bereits dreimal neu installiert. Das Bild bleibt. Viele Grüße Vollgas
  8. Hallo Flieger 🙂 Das nächste Ticket ist unterwegs! Diesmal lässt sich der Vogel nicht mehr am Boden lenken. Das hintere Ruder schlägt normal aus (nach links oder rechts), das Vorderrad bleibt auf gerade aus stehen. Ja ja, langsam macht es richtig Spaß, den A320 von JARDesign zu fliegen. Gerade bin ich von Hamburg nach Sylt geflogen, alles hat prima geklappt. Viele Grüße Vollgas
  9. Nachtrag. hier mal der Post an FF: I use a button on my Joystick „sim/engines/thrust_reverse_toggle“, but only one engine works (see Picture). Another plane (A320) works fine 😊
  10. der nächste Bug, Toggle Retro-Schub geht nur auf einer Seite. Somit hat der Flieger direkt nach der Landung eine tolle Piruette hingelegt und ist danach gleich mal in Flammen aufgegangen ... wieder 100 Mio Euro versenkt 😂 Ticket an FF ist unterwegs. Ich werde auf jeden Fall die V18 wieder installieren und habe keine Lust mehr, den Testwilli zu spielen. Viele Grüße Vollgas
  11. Hallo Reiner, in den Settings des FMC gibt es gleich den ersten Punkt FMS Original/PIP. Ich denke, hier geht es viel schneller, den FMC umzustellen, als über den LOAD/UNLOAD Prozess des Tablets. Einfach mal ausprobieren. Viele Grüße Vollgas
  12. Hallo Zusammen, heute hat der Flieger keine Lust gehabt und verweigerte jegliche Mausaktivitäten. Außer Spoiler, Gashebel und Flapshebel hat die 757 auf keinerlei Mausaktivitäten reagiert. Die anderen Dickbleche liefen einwandfrei. Ich werde mal FF kontaktieren. Habe dann den kompletten Ordner im Aircraft-Verzeichnis von XPlane11 gelöscht und dann neu installiert. Jetzt geht wieder alles. Wenn das so weitergeht, werde ich wieder die 18er Version installieren. Viele Grüße Vollgas
  13. Hallo Reiner, klappt super - Danke für den Tipp! Viele Grüße Vollgas
  14. Hallo Zusammen, Hab die neue Version vom FF575 ...19 gestern installiert und vermisse im FMC das automatische Berechnen V1 VR und V2. Muss ich vielleicht etwas vorher konfigurieren? Viele Grüße Vollgas
×
×
  • Create New...