Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click
here for more information

Jump to content

Airbus X A320/321: FAQ

Häufige Fragen und Antworten

33 topics in this forum

  1. Pinned topics
  2. FSUIPC Achsenanweisungen

    • 0 replies
    • 2017 views
  3. Limitationen

    • 0 replies
    • 1288 views
  4. Schub und FADEC Probleme

    • 0 replies
    • 3379 views
    • 0 replies
    • 1685 views
  5. Spoiler (und Spoiler Animation)

    • 0 replies
    • 1505 views
  6. Topics
  7. [MCDU] Left "Frage"

    • 4 replies
    • 3064 views
    • 5 replies
    • 755 views
    • 1 reply
    • 467 views


  • Posts

    • Bei der 172er Cessna ist der Gashebel ein wenig zu öffnen (für 1000 RPM), der Gemischhebel auf "aus" zu stellen, die Spritpumpe einzuschalten, bei laufender Pumpe für ca 3 Sekunden Gemisch voll auf,. dann wieder zu, Spritpumpe aus.   Die eingespritze Spritmenge reicht zum Anlassen, auch bei geschlossenem Gemischregler, ist dieser offen, kann der Motor absaufen. Springt der Motor an, den Gemischregler langsam voll öffnen, Leerlauf nicht über 1000 RPM.   Ist der Motor abgesoffen, dann den Gemischregler zu, Gashebel ganz auf, Spritpumpe aus und anlassen (etwas orgeln, d.h. mit Luft pur der vorhandenen Sprit verdünnen). Springt der Motor an, Gasregler auf 1000 RPM und Gemisch auf.   Viel Vergnügen.  
    • Ok, on landing...have you entered the correct wind at PERF APPR page? Are you using any weather addon with maybe to high setting for turbulence?
    • That's just the ECAM text...you are in OVERSPEED but a different reason as written in ECAM. It's not a problem of the aircraft...but a result of something you have done...or forgot to do.
    • My impression is that you're aircraft is not showing me the settings correctly.  So does mean it's a problem with them aircraft?
    • Just compare the actual CG at FUEL PRED page, with the entered TRIM value on PERF TO page and the actual TRIM WHEEL setting. This three values have to match more or less.
×
×
  • Create New...