Linux

Beiträge zum Betrieb von X-Plane 10/11 unter Linux

37 topics in this forum

  1. Pinned topics
    • 0 replies
    • 2259 views
  2. Hinweis zum Linux Forum

    • 0 replies
    • 2459 views
  3. Topics
    • 27 replies
    • 3266 views
    • 1 reply
    • 1268 views
  4. Tu154_felis_v1.1.3

    • 7 replies
    • 1117 views
    • 1 reply
    • 1060 views
    • 9 replies
    • 1413 views
    • 1 reply
    • 1855 views
    • 3 replies
    • 1822 views
    • 3 replies
    • 1833 views
    • 10 replies
    • 1998 views
    • 2 replies
    • 1713 views
    • 3 replies
    • 1810 views
    • 0 replies
    • 1834 views
    • 1 reply
    • 1830 views
    • 3 replies
    • 1692 views
    • 16 replies
    • 2315 views
  5. Schrift fehlt nach Update

    • 1 reply
    • 1709 views
    • 40 replies
    • 4982 views
  6. Gizmo64 für Linux

    • 3 replies
    • 1794 views
  7. Ahoi & Fragen

    • 1 reply
    • 1749 views
    • 6 replies
    • 2003 views
    • 7 replies
    • 2384 views
    • 2 replies
    • 2340 views
    • 15 replies
    • 3169 views
  • Posts

    • Same issue.  I'm unable to get it to work with Active Sky because I can't set it fast enough.
    • Please check your scenery library to ensure all your non-Orbx add-ons are above the FTX entries. Use FTX Central/Settings/Library Insertion Point instead of moving things around with the in-sim Scenery Library. The latter doesn't always "stick" where using FTX Central does. Also, a bad SODE installation can cause issues. Please see this thread for specifics.   Since Trondheim isn't a Mega Airport product, I moved this to the non-Mega Airport forum so others can find the thread more easily.
    • I'm sorry this is taking so long, too.  I understand having too many projects at once, and it sounds like this is something you cannot delegate.  I'm sure that those who developed it are anxious to see it released after all their efforts.  Do the best you can when you can.   As crechie said, we'll keep coming back and checking.
    • Ok, not just me. I got scared for a moment and realized how much I depend on PFPX
    • I think something is going wrong on their end because I suddenly started to get the same error message. I was using PFPX all week continuously and this morning, then I had to leave for 5 hours. Once I got back to get back to flightsimming I noticed this error message. I am unable to do anything once I press ok button.