CumulusX!

Discussion related to all aspects of this exciting new program that puts thermals in FSX and creates ridge lift using CCS slope files.

166 topics in this forum

  1. Pinned topics
  2. Download CumulusX!

    • 0 replies
    • 19338 views
  3. Topics
  4. CumulusX!

    • 178 replies
    • 18534 views
    • 50 replies
    • 10454 views
    • 45 replies
    • 13407 views
    • 43 replies
    • 9190 views
  5. CumulusX! 1.5

    • 33 replies
    • 8050 views
    • 30 replies
    • 6520 views
    • 27 replies
    • 5224 views
    • 27 replies
    • 9230 views
  6. True cumulus for thermals

    • 26 replies
    • 9786 views
    • 23 replies
    • 3801 views
  7. Cloud Generation

    • 22 replies
    • 3531 views
    • 21 replies
    • 3358 views
    • 20 replies
    • 3334 views
    • 20 replies
    • 4604 views
    • 19 replies
    • 3347 views
  8. Bouncing

    • 19 replies
    • 4545 views
  9. CumulusX! feedback

    • 18 replies
    • 3099 views
    • 17 replies
    • 5258 views
    • 17 replies
    • 4519 views
  10. CumulusX Activation

    • 17 replies
    • 4433 views
  11. CumulusX Clouds

    • 14 replies
    • 4163 views
    • 14 replies
    • 3406 views
    • 13 replies
    • 3660 views
    • 13 replies
    • 4082 views
  • Posts

    • Hello!
      Love the CRJ so far, and SP1 was a godsend. But I did notice something unusual that is new. While on autopilot (nav following FMS 1) the plane will make small banks constantly or rock, making over corrections. This happens when coming close to waypoints or when entering a part of a SID that has lots of turns (in the mountains). It's nothing aircraft breaking, just a weird thing I noticed. I'm mid route and it's leveled itself out. This came after SP1. Thanks! 
    • Gibt es dazu Neuigkeiten??? Ich habe nämlich dasselbe Problem. Ich kann kein reales Wetter auswählen.  
    • How do I uninstall the Aerosoft A318/A319 properly?   Thanks in advance
    • What if I'll try to fix the issue by reinstalling? How do I uninstall the A318/A319 properly?   Thanks in advance
    • I saw the issue of the TO/FROM Airports not being found in a previous thread and the topic closed as a navigraph issue - but I don't believe the answer is correct - or the issue is caused by manually adding the navigraph data.

      The issue is here:   When the airplane starts - there's no active nav data base. The navigraph data is set as the second nav data base http://prntscr.com/k85l06   To fix it, I click on the arrow and make the navigraph 1807 data the active database - and the from/to airports and navdata is found. http://prntscr.com/k85lcw   Unfortunately, it doesn't remember this setting and each time I fly I have to move the navdata up the active data base.

      I think this is the problem the OP was asking about in the previous thread on this topic.   Bob Donovan