Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

rjf71

members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rjf71

  • Rank
    Ramp Agent
  1. Thank for you such impressive piece of software Peter and Ian. A quick spin around the ranges to the west of my home town (Brisbane Australia) produced very realistic movement and lift even in the Cessna. I'm really looking forward to trying this out with a glider and Tileproxy serving up photoreal scenery. While exploring the west of Bris lately found myself over Boonah (local gliding hotspot) and wondered if the FSX fraternity had expanded the gliding options. Answer appears to be "Yes!" to say the least! Mind you, I have a suspicion CumulusX! and Simprobe are going to stay in use on my system regardless of the aircraft in use.
  2. V1.0 CumulusX! on XP Home. Thanks for the quick response guys. I've uninstalled acc, put on Sp1, then sp2 - and voila CumulusX running. Then tried to put acc but said I had to uninstall sp2, so I did, then reinstalled acc, and.....whew - Cx still seems to be running. Now to try it out!
  3. Just wondering if anyone has had success installing CumulusX! on top of FSX Acceleration? I have: - FSX Accel on top of FSX RTM - .NET 3.0 installed (but also tried reinstalling 2.0 just in case) Don't really want to uninstall everything, then reinstall FSX RTM, SP1, Sp2, etc just to try CumulusX! On startup get: "CumulusX! 1.0 has encountered a problem and needs to close. We are sorry for the inconvenience." EventType: clr20r3 P1: cumulusx.exe P2:1.0.0.0 P3: 47dbcc19 P4: cumulusx P5: 1.0.0.0 P6: 47dbcc19 P7:13 P8:c6 P9: system.invalidoperationexception Running on a relatively recent Quad core system Anyone else running ok with Acceleration?
×
×
  • Create New...