We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

Simcheck A300

Sign in to follow this  

Support für den Aerosoft Simcheck A300

19 topics in this forum

    • 0 replies
    • 1653 views
    • 4 replies
    • 3973 views
    • 9 replies
    • 3777 views
    • 4 replies
    • 4532 views
    • 2 replies
    • 3768 views
    • 4 replies
    • 3610 views
    • 10 replies
    • 4243 views
    • 0 replies
    • 4168 views
    • 0 replies
    • 3662 views
    • 4 replies
    • 4329 views
  1. Open Doors

    • 1 reply
    • 4011 views
  2. Tutorial SimCheck A300B4

    • 1 reply
    • 4096 views
    • 2 replies
    • 5135 views
    • 0 replies
    • 4593 views
  3. Simcheck A300

    • 2 replies
    • 7783 views
    • 4 replies
    • 6846 views
  4. Install Problem

    • 2 replies
    • 5518 views
    • 4 replies
    • 5540 views
    • 0 replies
    • 5649 views
Sign in to follow this  


  • Posts

    • I would recommend that you make a backup of your prepar3d.cfg file and then delete it. That has fixed the problem for me.  Happens to me on the A330 as well as on the Maddog X.   If that works, I would then suggest setting up your settings in P3D as you like them as a 'base' and then close P3D, make a backup of that prepar3d.cfg file and keep it somewhere safe. There's something going on with prepar3d.cfg files in v5 possibly related to the various VRAM related crashes people are experiencing, so having a baseline that is easy to swap back in saves the trouble of redoing all your settings.   Hope that helps!  
    • Guten Abend,  ich würde gern via BT Kopfhörer ( iPods ) den Sound wiedergeben. In den MAC Einstellungen ist alles für die Tonübergabe eingestellt, aber X-Plane geht auf die Tonquelle nicht ein, sondern bleibt stur auf der Einstellung ( Extern / intern ) die ich am Mac wählen kann beharrlich. Im Ton Menü des X-Plane ist keine weitere Möglichkeit der Tonausgabe zu finden. Was kann ich tun. danke für die Unterstützung Micha
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • If we haven't already said, Welcome to the Forums!   Sorry to hear that you're having issues.  We can certainly help, but first....   Terminology is everything in flight sim, and when I saw the term "Radar Screen" in the title of your post I was absolutely confused.  It's actually called a Navigation Display (also referred to as "ND").  When you get some time, please take a look at the documentation as using the correct terminology when posting will help  your posts to get answered faster and more accurately.   Also, our forums are searchable, and if you had searched for P3Dv5 Navigation Display you would have found the solution to your issue immediately.  Now, we don't mind you posting instead of searching, it's not a problem. I'm just thinkiing of you, and if I were you I'd love to have an answer right away instead of having to wait for it.   Anyway, please see the post below, which will solve your issue for you.  If  you have more questions or problems about this issue please follow up in that thread.   Best wishes my friend!        
    • Hi, After using the A320 on P3DV5 HF1, I can see that the integrated lights (those in orange color) are blinking in all the cockpit parts (Glareshield, pedestal, main panel, overhead). They are blinking irregularly almost every 2 seconds, but not regular.  All lights blinks at the same time. This is annoying as we see this all the time when in bad weather. Seen on A320 CFM version 1.4.0.0, on P3DV5 HF1, during a flight between Dublin and Glasgow, using ORBX scenery) Patrice.
×
×
  • Create New...