!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

CRJ-200 (JRollon)

Forum for the CRJ-200 (JRollon)

53 topics in this forum

  1. OS X El Capitan

    • 1 reply
    • 3117 views
    • 3 replies
    • 4178 views
    • 7 replies
    • 3322 views
    • 3 replies
    • 2723 views
    • 3 replies
    • 3095 views
  2. crj 200 v1,53

    • 3 replies
    • 2406 views
  3. Master Battery

    • 8 replies
    • 2260 views
  4. I cannot update Airac

    • 1 reply
    • 2485 views
    • 4 replies
    • 1276 views
    • 15 replies
    • 3101 views
  5. Dark FMS

    • 4 replies
    • 1775 views
  6. iGoDispatch CRJ 200

    • 1 reply
    • 1614 views
    • 3 replies
    • 1719 views
  7. X-plane, master batteri

    • 2 replies
    • 1496 views
    • 11 replies
    • 13043 views
  8. Navigation Screens

    • 3 replies
    • 1390 views
    • 3 replies
    • 2907 views
  9. MCP Lighting

    • 3 replies
    • 2088 views
    • 0 replies
    • 1147 views
    • 4 replies
    • 2920 views
  10. 64 Bit CRJ 200

    • 1 reply
    • 2330 views
  11. registering CR-200

    • 1 reply
    • 2109 views
  12. CRJ 200

    • 1 reply
    • 2343 views
    • 1 reply
    • 2303 views
  13. CRJ200 FMS

    • 19 replies
    • 4756 views


  • Posts

    • It happens to me many times, a change to the departure or arrival messes up the legs. Take this example: EDDM MERSI5S MERSI Y100 TRA Z69 OLBEN UN869 NEMOS DCT GVA DCT BALSI BALSI1R LFML (departure runway 26L) After programming this, change the departure to MERSI2P (departure runway 08R) and let me know how the original flight plan looks like after the change... (LEG page and FPLN page) I am using the latest P3d and CRJ Pro 2.0.0.3.        
    • I tried it with no improvement .the a330 is very good performance compared to the crj
    • Hi everyone, Yes, this is a problem that all scenery production companies handle "very hard". I wonder, the creator of Zagreb airport, when he will make this correction ... and fix it in the form of an update. The runway's magnetic directions are an existing phenomenon. Let's hope the scenery is improved too ... and it doesn't take long to "bark". Regards, Peter
    • Hi,   gleich mal sorry falls ich im falschen Forum bin, ich finde kein passenderes.   Ich hab seit einiger Zeit das Problem das sowohl die Webseite von Simbrief.com als auch die von Vattastic.com nichtmehr richtig funktionieren, im Detail:   -Simbrief   Die komplette Seite funktioniert perfekt bis ich zum Briefing komme (https://www.simbrief.com/system/briefing.php) Dann bekomme ich ständig die Meldung:   "Beim Laden dieser Seite ist ein Problem aufgetreten. Wir haben ein paar Mal versucht, diese Seite zu laden, aber es gibt immer noch ein Problem mit der Website. Da Sie sicher wichtigere Dinge zu tun haben, als das Laden dieser Seite zu beobachten, empfehlen wir Ihnen, etwas später zu dieser Seite zurückzukehren."   Wenn ich die Seite dann mehrmals aktualisiere (teilweise bis zu 15x) erscheint irgendwann völlig normal mein Briefing als wäre nichts gewesen.   -Vattastic   Funktioniert bei mir garnichtmehr, er zeigt mir dauerhaft die Animation der 747 an mit der Info "Vattastic is loading..." Normal kommt die Animation nur kurz und dann bekommt man direkt die Karte angezeigt.     Ich habe beide Websites auf die "white list" von meinem Antivirenprogramm (Kaspersky) und Werbung / Cookies etc alles zugelassen, kein Unterschied. In den Browsereinstellungen habe ich Pop-ups und Cookies zugelassen, ebenfalls keine Verbesserung. Statt Microsoft Edge habe ich den Internet Explorer zum öffnen genommen, Problem bleibt ebenfalls bestehen.     Weiß jemand woran das liegen kann? Ich habe nichts an meinen Internet bzw. Browsereinstellungen geändert und beide Seiten hatten bisher eigentlich immer gut funktioniert, Vattastic war manchmal voll ausgelastet und entsprechend langsam im Aufbau, aber grundsätzlich funktionierte die Seite trotzdem.  
    • After doing yesterday the full reinstall with the new versions I am having the same issue, GPU is always attached, have never had this issue before. Also with the EFB first has an ERROR message and no maps, I need to restart the flight and it works. I use navigraph maps, my account is succesfully registered in the configurator
×
×
  • Create New...