Jump to content

There is something wrong with the throttle mapping on this plane.


Recommended Posts

Seriously, I really want to like this aircraft, it looks amazing, the detail is great.  But I have tried two different throttle quadrants now, I've calibrated, made sure im in the correct axis mode everything.  The throttle input jumps around like crazy, I had a Saitek quadrant, chocked it up to a cheap throttle, bought a Thrustmaster TQ still the same issue.  The throttle input being fed to the sim jumps around constantly, the visual representation of the levers in the sim looks fine, but the input fluctuates like crazy.  I can be sitting with the throttes at idle and sitting at 52% N1, then they will randomly drop down to 20-30%, then they will jump back up to 50%.  It seems like the issue has to do with the physical detents, when in each of the detents the throttle is stable, anywhere near one of the physical detents on the throttle and it starts to jump around again.

 

Has anyone else had a similar problem to this?  I don't have this problem with any other plane besides the CRJ, everything else works fine.

Link to comment
Share on other sites

I have the same thing. Thought it was me or my PC doing something weird.

 

same with the reversers, I can barely use them as the inputs seem to jump all over the place but they don’t seem to function either (yes I armed them!) because of this. 

Link to comment
Share on other sites

Reversers don't seem to work but I haven't had the other problem.

 

It sounds like a stick or button mapping is fighting the fuel or engine somehow. We have had this a lot. Look for any axis that shouldn't be set but also look for any "always on" type buttons. They wreak havoc too. EG: In the Alpha yoke I had to have the GA bus avionics 1 set to ON for the AP to work at all.

 

The only other thing, a lot of people seem to run the FSX flight mode for some reason. That is always a good thing to confirm is on Modern for non-FSX aircraft.

Link to comment
Share on other sites

17 minutes ago, jaapengel79 said:

I have the same thing. Thought it was me or my PC doing something weird.

 

same with the reversers, I can barely use them as the inputs seem to jump all over the place but they don’t seem to function either (yes I armed them!) because of this. 

 

I'm glad im not the only one having this problem.  I've tried for hours to figure it out, the plane is flyable, barely, but its hard to control it properly when not in one of the detents, hopefully there is a fix for this down the line.

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 2 Stunden , Matej Vojtáš sagte:

No not the only one. I have Thrustmaster Hotas Warthog and the throttle jumps forth and back exactly as you have described. I am also flying in DCS so i know this is not the hardware issue.

Hi Matej,

 

Did you follow this tutorial ?

 

vor 12 Stunden , jaapengel79 sagte:

I have the same thing. Thought it was me or my PC doing something weird.

 

same with the reversers, I can barely use them as the inputs seem to jump all over the place but they don’t seem to function either (yes I armed them!) because of this. 

How did you assign the reversers in the Simulator ?
To a portion of an axis or to an input ? 

Link to comment
Share on other sites

1 hour ago, SimWare said:

Hi Matej,

 

Did you follow this tutorial ?

 

How did you assign the reversers in the Simulator ?
To a portion of an axis or to an input ? 

 

Hi, i have the axis mapped the same way, i will give a try to mapp throttle decrease as well and recalibrate in sim.

Thank you for your reply.

 

Link to comment
Share on other sites

Thank you SimWare, the throttle is now working for me.

Unfortunately it is impossible for me to enjoy this sim, because it is crashing to desktop so often. For the last 8 flights i had only one flight when the game did not crashed.

 

So many issue with this sim, i do not know if it is CRJ or just the base game but if it is not crashing it is freezing irreversibly, beside that the engines just shut down randomly (had more than once per flight). 😭😢

 

I think i am done trying, i really do hope in upcoming updates this will be solved.

 

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 20 Stunden , Matej Vojtáš sagte:

 

Hi, i have the axis mapped the same way, i will give a try to mapp throttle decrease as well and recalibrate in sim.

Thank you for your reply.

 

You are welcome, Matej.

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 2 Stunden , Matej Vojtáš sagte:

Thank you SimWare, the throttle is now working for me.

Unfortunately it is impossible for me to enjoy this sim, because it is crashing to desktop so often. For the last 8 flights i had only one flight when the game did not crashed.

 

So many issue with this sim, i do not know if it is CRJ or just the base game but if it is not crashing it is freezing irreversibly, beside that the engines just shut down randomly (had more than once per flight). 😭😢

 

I think i am done trying, i really do hope in upcoming updates this will be solved.

 

Hi again, Matej,

The new update 1.0.0.1. is due to come in the very near future.

Stay tuned.

Link to comment
Share on other sites

Hi everyone -

 

as posted in another thread some time ago my issue regarding the throttle has not been rsolved with the latest patch. I am using the Thrustmaster T1600 M - it seems to have been improved but not quite theer yet- change on the throttle is reflected buatifully smooth and 1:1 accurate in terms of visual movement- but in terms  of aircarft behavour the flight starts getting bumpy ( nose oszillating up and down) for some seconds and then returns to "normal"....

 

Have tried everything to be found on the the net in terms of calibration etc.

 

Cheers Philipp

Link to comment
Share on other sites

Yes also still have this issue, although less intensive as before the update. But when in cruise at around 80% N1 and then increasing throttle, the N1 first drops and then speeds up.

Link to comment
Share on other sites

On 3/26/2021 at 9:51 AM, Matej Vojtáš said:

No not the only one. I have Thrustmaster Hotas Warthog and the throttle jumps forth and back exactly as you have described. I am also flying in DCS so i know this is not the hardware issue.

Same 

Link to comment
Share on other sites

I have the same issue as well...try to increase throttle and it first drops the thrust then slowly comes backup...for me it makes landing a lot harder and i come in sloppy..still might be pilot error lol

Link to comment
Share on other sites

I have also this strange issue using my warthog thorttle. 

In msfs all is working as it should, but in the aircraft I can`t even calibrate the axis... the numbers do not change, as it is not recognized.

Link to comment
Share on other sites

Yep N1 still does it's little dance whenever increasing or decreasing the throttle. Don't tell me the real jet's thrust goes down and then up whenever the throttle is advanced. I don't understand why Aerosoft couldn't make the throttles in the sim function the same way as every other plane in the sim. Aerosoft deciding to make the reversers work differently messed up something with how the thrust is applied.

Link to comment
Share on other sites

5 hours ago, BabyPeel said:

Yep N1 still does it's little dance whenever increasing or decreasing the throttle.

 

Quote

 

...try to increase throttle and it first drops the thrust then slowly comes backup...for me it makes landing a lot harder and i come in sloppy..still might be pilot error lol

 

Same problem, Saitek X56 HOTAS drivers 8.0.213

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 49 Minuten, David Danser sagte:

same thing for me, but i can manage it well enough by being extremely gentle with the throttle. But it is for sure not a 1:1 throttle input. 1mm movement can be 5-10 increase in N1

Hi David,

I am surely repeating myself, but is the sensitivity curve of the throttle axes in Flight Simulator set to linear ?

Link to comment
Share on other sites

For me it's the same. Moving my Saitek throttle in cruise flight just 1/10 mm makes the thrust jump from 62 to 75%. So it's nearly impossible to find a constant thrust of for example 70 %. The patch has changed nearly nothing. And yes my throttle axe is set to linear. With PMDG or Flightlabs airplanes in P3D there is absolutly no problem just with the CRJ in MSFS. I don't have the CRJ in P3D so I cannot compare with that version.

Bernhard

Link to comment
Share on other sites

Same issue with Thrustmaster HOTAS Throttles. Aerosoft says no problem it works. What a silly answer when they admitted that they fixed the throttle issue with their update. Only problem the update fixed nothing? I am not sure where to go from here except wait for a fix?

Link to comment
Share on other sites

  • Root Admin
6 minutes ago, NineMile said:

Same issue with Thrustmaster HOTAS Throttles. Aerosoft says no problem it works. What a silly answer when they admitted that they fixed the throttle issue with their update. Only problem the update fixed nothing? I am not sure where to go from here except wait for a fix?

 

We have never said it was not an issues and we have done work on it in the update and it is still being looked at.
Could it be you do not have 1.0.0.1 installed? And is the sensitivity curve of the throttle axes in Flight Simulator set to linear ?

Link to comment
Share on other sites

Also noticed one other item:

When you go to external view in Microsoft Flight Simulator I notice that watching the engine #1 and engine#2 on other aircraft the power % shows green with the white needle. When using the CRJ the engine#1 and engine #2 looks like it is washed out no color at all?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...