Jump to content

There is something wrong with the throttle mapping on this plane.


Recommended Posts

46 minutes ago, bendead said:

 

Feels like we are in Groundhog Day, what are you trying to do over and over again, selling me some software. I gave my piece of mind in previous posts.

 

Aerosoft needed to adapt to the way MSFS throttles interact with addons, it's done, in beta now, might be delayed with SU later this month, we will see, I hope for a release in a couple of week max. 

 

 

Did you really need to write the last part? Now I understand your low reputation on this forum.

Let's keep focus on the throttle issue, we are done here.

I wonder why I have to keep repeating myself?  Also, do you think a bunch of basement dwelling kids up voting and down voting anonymously is a sign of anything? Also,  I said that because if something can be fixed/bettered and no action is taken, the results are what you get.  If you complain about the results, well it's complaining.  Again, your choice.

  • Like 1
  • Downvote 1
Link to post
Share on other sites
  • Replies 167
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

For those having issues with fluctuating N1 and poor throttle response, I am happy to report that this problem appears to have been definitively solved. Apparently the MSFS native throttle axis proces

CYA later!  Have a nice day!

Aerosoft said they had a fix. When will it be released waited now for 4 month. They have my money but I do not have a working aircraft? I believe this will be the last purchase from Aerosoft I am writ

Posted Images

I have the same issue: N1 is bumping up and down at it's own will sometimes. And I tried to fix this by using the demo version of Axis and Ohs. Guess what happened: nothing. The issue still persists.
I just was wondering if I could have a solution for this issue before Aerosoft will fix it. The answer for me is: nope.
Anyhow I extremely love that bird and I can't wait to get it flying as a bird would fly 😉

Link to post
Share on other sites

We all are awaiting update. Some more experienced users have 3rd party software that can solve that issue it’s payware but relatively inexpensive and supper useful. If you have time to learn additional software go for it. I’m lacking time so I’m hoping for update from Aerosoft to come... there is no updates on progress here so you have to check manually. It is a great bird but still needs many fixes.

Link to post
Share on other sites
vor 2 Stunden , Kamil M sagte:

We all are awaiting update. Some more experienced users have 3rd party software that can solve that issue it’s payware but relatively inexpensive and supper useful. If you have time to learn additional software go for it. I’m lacking time so I’m hoping for update from Aerosoft to come... there is no updates on progress here so you have to check manually. It is a great bird but still needs many fixes.

I'm wondering what 3rd party software can help. I only have seen Axis and Ohs mentioned, and that didn't help me unfortunately.

Link to post
Share on other sites
  • Root Admin
5 hours ago, Kamil M said:

We all are awaiting update. Some more experienced users have 3rd party software that can solve that issue it’s payware but relatively inexpensive and supper useful. If you have time to learn additional software go for it. I’m lacking time so I’m hoping for update from Aerosoft to come... there is no updates on progress here so you have to check manually. It is a great bird but still needs many fixes.

 

Update is being tested and so far we believe the issue is solved with that update. 

  • Thanks 1
Link to post
Share on other sites
15 hours ago, Raffzeit said:

I'm wondering what 3rd party software can help. I only have seen Axis and Ohs mentioned, and that didn't help me unfortunately.

As far as I Can tell It is Axis and Ohs and spad.next 
Just getting them won't automatically solve your issue there. It is a series of coding you need to do yourself or finding a profile that will work with your hardware.
Your best bet is visiting forums / discord for both and ask community...tell them the hardware you use and who knows maybe someone will have a profile ready for you if not you will have to learn yourself.
hey have some power users there that are awesome guys very passionate about whole thing  and they will probably help you. 

 

13 hours ago, Mathijs Kok said:

 

Update is being tested and so far we believe the issue is solved with that update. 

Great news ! Thanks

  • Upvote 1
Link to post
Share on other sites

I have the Saitek pro flight set.  It is only a month old device.  Other planes are okay.  My settings are linear.  But when I move too little, the motor values react meaninglessly.  Sometimes it shakes.  Sometimes it moves 5% + -.  I'm looking forward to the update.

  • Upvote 1
Link to post
Share on other sites

Same thing here (Honeycomb throttle). As a work around I have been using the F2, F3 keys in flight to manage this. The only problem is I occasionally get "spikes" and pressing F2 ends up increasing the throttles instead of decreasing them.

  • Upvote 1
Link to post
Share on other sites

Same issue too with both TCA Quadrant Airbus and Flight Sim Throttle Quadrant TQ6. Really annoying to have to use the keyboard..

  • Upvote 1
Link to post
Share on other sites
  • Root Admin
2 hours ago, PapaFox said:

Same issue too with both TCA Quadrant Airbus and Flight Sim Throttle Quadrant TQ6. Really annoying to have to use the keyboard..

 

Keep in mind that this only happens to a small number of users, so it seems the quality of the controller plays a role here.  In the next update we tried to intercept some of these issues, but it really needs a tweak in the sim to be fully fixed.

Link to post
Share on other sites
1 hour ago, Mathijs Kok said:

 

Keep in mind that this only happens to a small number of users, so it seems the quality of the controller plays a role here.  In the next update we tried to intercept some of these issues, but it really needs a tweak in the sim to be fully fixed.

I do not think this problem is a quality problem. Because I have calibrated and tested the throttle levers with a lot of software. It's smooth on other planes. I've been experiencing the problem from day one, but I didn't think of writing for the forum. Not everyone is giving feedback.

  • Upvote 1
Link to post
Share on other sites
  • Root Admin
3 minutes ago, murat006 said:

I do not think this problem is a quality problem. Because I have calibrated and tested the throttle levers with a lot of software. It's smooth on other planes. I've been experiencing the problem from day one, but I didn't think of writing for the forum. Not everyone is giving feedback.

 

But you have no other addon that is written in WASM and that is the issue. You simply can't compare aircraft using Javascript/HTML with the CRJ.  Keep in mind that ALL seriously complex add-ons will need WASM.

 

And I am sure you believe your controls are near perfect. But just compare both throttle channels. If you find them to be absolutely the same you got something very special. In fact I would say it is utterly impossible they are the same.  So when we agree that two different channels are different. We have to agree that any could be just out of the specs we can manage. 

 

Why do you think FSUIPC has tools tools to flatten these curves? 

Link to post
Share on other sites
9 minutes ago, Mathijs Kok said:

 

But you have no other addon that is written in WASM and that is the issue. You simply can't compare aircraft using Javascript/HTML with the CRJ.  Keep in mind that ALL seriously complex add-ons will need WASM.

 

And I am sure you believe your controls are near perfect. But just compare both throttle channels. If you find them to be absolutely the same you got something very special. In fact I would say it is utterly impossible they are the same.  So when we agree that two different channels are different. We have to agree that any could be just out of the specs we can manage. 

 

Why do you think FSUIPC has tools tools to flatten these curves? 

I use the throttle on one arm. I'm sure CRJ it's more complicated. That's why you have a calibration page. And when I control the gestures on that page it is smooth. The throttle grips are smooth in the DIview software too.

Also, adjusting a setting might fix the problem. But I switched to this simulator because I was really tired of installing plugins. It was written that it will be resolved with the new update. I hope this problem gets fixed. This will make me and many users happy.

  • Like 1
  • Upvote 1
Link to post
Share on other sites

Excuse me? Haven't it been already admitted, few pages ago, there's in fact a problem inside addon and patch with solution is on the way? I have exactly the same issue with brand new Hotas Warthog. Everything in every sim works flawlessly, only Aerosoft CRJ has this issue. For month or more you guys try to convince everyone it's user's side fault, which is clearly not the case. Sorry, lately i'm loosing my usual patience for BSing. I'm asking, when patch is going to be released?

  • Like 3
Link to post
Share on other sites
2 minutes ago, SantiagoDeVar said:

Excuse me? Haven't it been already admitted, few pages ago, there's in fact a problem inside addon and patch with solution is on the way? I have exactly the same issue with brand new Hotas Warthog. Everything in every sim works flawlessly, only Aerosoft CRJ has this issue. For month or more you guys try to convince everyone it's user's side fault, which is clearly not the case. Sorry, lately i'm loosing my usual patience for BSing. I'm asking, when patch is going to be released?

They shared the information that the patch will be released tomorrow. More precisely, they said the same day as SU4.

Link to post
Share on other sites
1 minute ago, murat006 said:

They shared the information that the patch will be released tomorrow. More precisely, they said the same day as SU4.

Ok. Fair enough. Lots of BSing in whole industry lately, so i've lost my temper. Sorry for that.

Link to post
Share on other sites
  • Root Admin
51 minutes ago, SantiagoDeVar said:

Ok. Fair enough. Lots of BSing in whole industry lately, so i've lost my temper. Sorry for that.

 

I agree, but not here. 

No need for excuses, 

Link to post
Share on other sites

I've been lurking without posting about the issues i've found because they are all already been posted and tracked by the dev team.

But since we are talking about numbers, just for statistics, add 1 to your count.

Thrustmaster T16000M FCS (whole pack with joystick, throttle and rudder) less than 1 year oif life, throttle problems only on the CRJ.

 

I'm waiting with high hopes the throttle fix because the plane is so much fun, but this problem in particular is very annoying.

  • Like 1
Link to post
Share on other sites

Cross-posted from another thread as it's related:

 

Just doing a flight now from KORD to KAQB, I've noticed the throttle issue is still there with the latest update 1.0.3.0, it's not quite has bad as it was in 1.0.0.1 but when making the faintest adjustment on the throttle, the engines always spool down before going to the correct setting.

 

Using the Thrustmaster TCA Quadrant. Haven't had issues with other planes.

 

Any ideas?

 

EDIT: Fixed it. I had both Throttle 1 Axis & Throttle 1 Axis (0 to 100%) mapped to the axis, same with Throttle 2. This was so I could use the A32NX/CRJ in the same profile. I've made a separate profile and removed it, seems to have fixed it now

Link to post
Share on other sites
5 hours ago, scorpian007 said:

EDIT: Fixed it. I had both Throttle 1 Axis & Throttle 1 Axis (0 to 100%) mapped to the axis, same with Throttle 2. This was so I could use the A32NX/CRJ in the same profile. I've made a separate profile and removed it, seems to have fixed it now

 

Can you explain more precisely? I still have this issue.

 

EDIT: Wow. I've just noticed i haven't updated CRJ in content manager yet as it seems. 

  • Like 1
Link to post
Share on other sites
  • Deputy Sheriffs

There is a bug in the latest version. Hans has already fixed it and now we are waiting for MS to make it available.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
3 hours ago, mopperle said:

There is a bug in the latest version. Hans has already fixed it and now we are waiting for MS to make it available.

is the update already live?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...