Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
PilotBalu

simHeaven X-EUROPE 3.0

Recommended Posts

In Berlin gibts mit Günther seinen VFR Objekten 2 Fernsehtürme! Da fehlt wohl ein Exclude.

Share this post


Link to post

@PilotBalu

 

Entgegen meiner Gewohnheit immer mit Echtwetter unterwegs zu sein, fliege ich zur Zeit nur noch in CAVOK,

da sieht man all die Pracht viel besser.

 

Nürnberg habe ich besucht, aber da kann ich nur sagen, das sieht super aus, jedoch welches Objekt jetzt ganz typisch für Nürnberg ist, das kann ich nicht beurteilen.

Der Christkindl Markt fällt mir spontan ein 🙂

 

Die eingestreuten Landmarks gefallen mir sehr gut, die erhöhen durch mögliche Identifikation den Realitätsgrad erheblich.

Nur wenn ich dann in Stuttgart starte, VFR und dann Richtung Norden die Kontrollzone verlasse, dann fliege ich am Stuttgarter Wahrzeichen vorbei,

im Flusi zumindest an irgend einem Turm.

Ein Weihnachtsgeschenk an alle die in_und_um_Stuttgart_herum fliegen, das wäre der Vater aller modernen Fernsehtürme  🙂

 

S'bräsierd ned, haubdsach swird iberhaubt omohl ebbes  🙂

 

Gruß

Günther

 

 

EDIT
Danke für den Hbf Stgt, so bleibt er uns erhalten ...

Share this post


Link to post

grad mal geschaut in den VFR Objekten von Günther Kempf - Exclude für Objekte und Fassaden ist drin. trotzdem doppelter Fernsehturm. 

Share this post


Link to post

Ich habe noch ein wenig geprüft, mit Default Flugzeugen läuft X-Europe bei mir. Lade ich aber z.B. den FF A320 oder die JF 152, dann bleibt der Sim im Ladebildschirm hängen und im Log erscheint:

 

0:00:33.111 FF: XPluginEnable entry.
0:00:33.111 FF: XPluginReceiveMessage entry(55, 1001, 0x55FF6280).
0:00:33.111 FF: XPluginReceiveMessage entry(0, 108, 0x00000000).
Unknown fill layer 3
Unknown fill layer 3

 

Schiebe ich die X-Europe v3 Ordner aus dem Custom Scenery raus, lädt der Sim an selben stelle wie gewohnt.

 

Hat jemand eine Idee woran es liegen kann?

Share this post


Link to post

Jetzt habe ich mal das Exclude für Objekte und Fassaden vergrößert aber der Fernsehturm Berlin aus X-Europe 3.0 will nicht verschwinden....

Share this post


Link to post
vor 15 Minuten, Frithjof sagte:

Jetzt habe ich mal das Exclude für Objekte und Fassaden vergrößert

Wo hast du das vergrößert? Die Exclusion müsste in die VFR Berlin von @Günther Kremp damit das nicht doppelt ist bzw. dort vergrößert werden.

 

Ed gibt einen Fix für X-Europe 3 betreffend X-Plane Landmarks - London , damit wird das London Eye wieder sichtbar

X-Europe-3_Update_3.0.1.zip

 

vor 53 Minuten, Othello sagte:

Ein Weihnachtsgeschenk an alle die in_und_um_Stuttgart_herum fliegen, das wäre der Vater aller modernen Fernsehtürme

Stuttgart? Dort wo alles so hässlich ist dass man es unter die Erde legen will? :D 

Späßle g'macht, also, bei deinem Namensvetter ist der Fernsehturm in VFR-Objects Stuttgart drin, ergo, das Objekt gibt es im 3D warehouse, und vielleicht kann @Wildkatz im Herbst/Winter das schick umwandeln, dann würde das klappen! :) 

  • Like 1

Share this post


Link to post

ja, sicher in den VFR Objects Berlin. Etwas anderes würde ja kein Sinn ergeben. Hat das was zu tun mit dem "Anfasser" des Objekts im WED? Denn der liegt bei deinem Fernsehturm ja schon fast in der Marienkirche daneben. 

 

Share this post


Link to post

Ich mache die Exclusions lieber einen Meter größer und bei mir funktioniert das ja auch, ich blende einen (beliebigen) Fernsehturm aus layer 5-scenery aus und setze den Berliner Fernsehturm.

Share this post


Link to post

Naja, ich hab jetzt deinen Fernsehturm eliminiert und dafür dein rotes Rathaus behalten 🙂

 

Share this post


Link to post

Leider kann ich das neue X Europa 3.0 nur eingeschränkt geniessen. Bei mir kommen gleich 3 Fehlermeldungen, die fehlende Files bemängeln.

Bei der Vorversion 2.0 war dies nicht der Fall. Da die Meldung erklärt dass sie die Szenery deshalb nicht laden kann, weiss ich nicht in wie weit dies zutrifft.

Wenn ich nun trotzdem fliege kommen auch relativ normale Landschaften zum Vorschein. Auch die typischen Bauwerke der Städte lassen sich erkennen.

Ich kann allerdings nicht beurteilen wie es ohne die Fehlermeoldungen aussehen würde.

Deshalb die Frage, ob ihr auch diese Meldungen habt und was man dagegen machen kann.

Share this post


Link to post

Was soll denn das hier auf der Karl-Marx-Allee sein? 

 

112800150_Cessna_172SP-2019-10-0918_05_15.thumb.png.05c5bdc736c56873e7785d6490103102.png

 

 

 

 

@Flyer44

opensceneryX auf den neuesten Stand gebracht?

Share this post


Link to post
vor 2 Minuten, Flyer 44 sagte:

Bei mir kommen gleich 3 Fehlermeldungen, die fehlende Files bemängeln.

 

Da wäre jetzt ein Blick in die Log.txt interessant... kannst du diese möglicherweise zur verfügung stellen?

Share this post


Link to post
vor 7 Minuten, Flyer 44 sagte:

Leider kann ich das neue X Europa 3.0 nur eingeschränkt geniessen. Bei mir kommen gleich 3 Fehlermeldungen, die fehlende Files bemängeln.

...

Deshalb die Frage, ob ihr auch diese Meldungen habt und was man dagegen machen kann.

 

Hast Du denn auch die OpenSceneryX library auf den neuesten Stand gebracht? - Da könnten die fehlenden Files leicht herrühren!

(Siehe Manual!)

Share this post


Link to post
vor 10 Stunden , 757pilot sagte:

 

Guten Morgen,

ich habe es getestet, leider klappt es nicht. Der Simulator lädt ewig, nach 10 Minuten habe ich dann abgebrochen. Habe bemerkt das mein RAM vollläuft (habe 24 GB). 

Ich habe allerdings Short Final Design Global und HDMesh v4 von Fabian. Vielleicht sollte ich beides deaktivieren? Allerdings würde ich gerne die SFD Trees behalten.

 

Ich konnte aber Layer 1 von X-Europe v3 behalten, so habe ich immerhin die tollen Landmarks in Europa ;)

 

 

Bei mir ist das Problem auch doch noch nach wie vor - Hatte heute Früh verfrüht geschrieben, dass die Ladezeit wieder funktioniert.

Manchmal lädt er schnell (ca 2-3min) und wenn ich dann nur den Ort wechsel, dann lädt er 10 min. Der Taskmanager zeigt so gut wie keine Aktivität, außer das der Arbeitsspeicher (32GB) fast voll geladen wird und dann wieder entladen auf ca. die hälfte.

Ich werde das heute nochmal genauer testen ob das wirklich nur bei aktiviertem xEurope V3 der Fall ist. Ich befürchte aber, ja.

Share this post


Link to post

Ich weiß nicht, ob´s weiter oben schon geschrieben wurde, aber bei X-Plane sollte man allgemein eine Ausnahme im Anti-Virentool definieren, damit das X-Plane-Haupt- und seine Unterverzeichnisse von der Online- oder Life-Überwachung (das kann je nach Software anders genannt sein) ausgeschlossen wird. Bei dieser Überwachung schaut sich der Virenscanner jede geöffnete Datei (beim Öffnen, also beim Laden der Szenerie) an und untersucht sie auf Schadcode. Gerade bei den vielen kleinen Dateien, die z.B. bei X-Europ über librarys geöffnet werden. Vom kleinen Sonnenschirm an einem Segelflugplatz, über "das rote Auto" auf dem Parkplatz bis hin zum Static-Airplane sind das schnell ein paar tausend - und dann verzögert sich das Laden der Szenerie unter Umständen drastisch! Es heißt übrigens NICHT, dass man seinen Virenscanner komplett ausschalten soll, sondern nur, dass die Dateien unterhalb von X-Plane nicht mehr dauerüberwacht werden. Lädt man sich diese erstmalig aus dem Internet, entpacke ich sie immer direkt im Download-Verzeichnis und dabei werden sie bereits auch schon einmal durchleuchtet. Später kann man, wenn man das Sicherheitsbedürfnis hat, auch noch das X-Plane-Verzeichnis manuell nach Viren scannen lassen, meistens geht das recht zügig per Rechtsklick im Windows-Explorer und dauert dann auch nicht besonders lange. Jedenfalls hat das Einrichten der Ausnahme im Windows-Defender die Ladezeiten bei mir drastisch reduziert!

Share this post


Link to post
vor 49 Minuten, Dirk1981 sagte:

Der Taskmanager zeigt so gut wie keine Aktivität, außer das der Arbeitsspeicher (32GB) fast voll geladen wird und dann wieder entladen auf ca. die hälfte.

 

Das sieht so aus als würde da beim Neuladen der Speicher nicht ausreichen und dann halt auf Platte bzw. SSD ausgelagert, was dann wirklich dauern kann. X-Europe 3 benötigt eine gewisse Menge Hauptspeicher, wenn dann noch Orthos einer gewissen Auflösung und andere AddOns hinzukommen könnte das den Rahmen sprengen und sobald ausgelagert wird wird es dann extrem langsam. X-Plane benötigt auch zum Neuladen mehr Speicher als beim ersten Laden, was das Verhalten erklären kann. 

 

 

Share this post


Link to post

Irgendwo habe ich mich über den Auslagerungsspeicher ausgelassen. Dieser sollte nicht zu klein gewählt werden.

 

Eu3 braucht Speicher, das ist klar, denn die vielen Daten müssen ja irgendwo vorgehalten werden.

Und das Laden dieser Daten benötigt auch Zeit.

Deshalb sollte der Flugbetrieb trotzdem normal ablaufen.

 

EDIT: Die "Blase" im RAM Verbrauch trat bei mir nicht auf"

 

Der Unterschied von "mit" zu "ohne" beträgt auf meinem System ca. 4 GByte.

 

RAM Anforderung ganzer Rechner mit    EU3/1-7 :  22970 MB

RAM Anforderung ganzer Rechner ohne EU3/1-7 :  19036 MB

 

 

me3.thumb.JPG.ede212dc810d93b08c396b9c99684eb0.JPG

 

 

me12.thumb.JPG.172658162277dfa4876cc34f4223c0cb.JPG

 

 

Log.txt

 

 

/Othello

 

 

Share this post


Link to post

Die Zeitdauer für eine Editierung eines Postings ist etwas kurz, finde ich.

 

Zu den oben von mir genannten daten (Speicherverbrauch) ist anzumerken,

der Flieger stand in EDDS.

Share this post


Link to post

Meine Open Scenery X habe ich inzwischen ergänzt und auf den neuesten Stand gebracht.

Doch geändert hat sich nichts.

 

Deshalb hier die Log text Datei

XP11E log text.pdf

Share this post


Link to post
vor 18 Minuten, Flyer 44 sagte:

Meine Open Scenery X habe ich inzwischen ergänzt und auf den neuesten Stand gebracht.

Doch geändert hat sich nichts.

 

Das ist merkwürdig... da werden nämlich massenhaft OpenSceneryX-Assets nicht gefunden. 

 

Share this post


Link to post

Ich habe jetzt dieses Problem:
Auf folgenden Flughäfen kann XP nicht ausgeführt werden: EHRD, EHEH, EHGR, EBBR (ohne XE3 ist OK).

 

Share this post


Link to post
vor 39 Minuten, bulva1 sagte:

Ich habe jetzt dieses Problem:
Auf folgenden Flughäfen kann XP nicht ausgeführt werden: EHRD, EHEH, EHGR, EBBR (ohne XE3 ist OK).

 

Kannst Du das LOG-File einstellen?

Share this post


Link to post

Und noch etwas (EHRD / Rotterdam):

 

 

 

 

549906815_Cessna_172SP-2019-10-1000_43_01sm.thumb.jpg.827b408e81fef6f1a6228878b1637837.jpg

 

Share this post


Link to post
27 minutes ago, Pitt153 said:

Kannst Du das LOG-File einstellen?

Die Situation in diesen Regionen (EHRD, ...) wird durch die Entfernung der Schichten 6 und 7 von X-Europe 3 gerettet. Nur dann kann ich XP in diesen Regionen ausführen.
Ich benutze XE3 an anderen Orten und alles ist in Ordnung (alle Ebenen laufen) - LFMD, LFMN, ENOV, EPWA, ....

Ich füge zwei Protokolldateien bei: 1) in einer Situation, in der XP ausgeschaltet werden muss, weil es nicht startet, und 2) wenn die Ebenen 6 und 7 in XE3 ausgeschaltet sind:

1)

 

Log.txt

 

2)

 

Log.txt

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...