Jump to content

Dirk1981

Members
  • Posts

    36
  • Joined

  • Last visited

About Dirk1981

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Dirk1981's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

1

Reputation

  1. Okay, we all know the the new Logic "Lock" and "Legacy" to push the middle buton but How can I do this in VR? I tried everything and sometimes my selected Mouse Button for the secondary/tertiary funktion does work, sometimes not. Have anyone found a proper solution/workaround for VR? Thanks a lot for your support.
  2. Hey guys, I use the MFD-Data Text Display quite a lot on the FO side because it shows a lot of important information like the TOD in style of a Waypoint (when its reached)... However, my Flightplan has 4 pages and I cant manage to go to the next page. I think I tried everything so far and according to the manual, it should just be "PREV/NEXT Page" what would be expected but it doesn´t work for me. Thanks for your help.
  3. Here we go. Thanks Mathijs. Just for your Information: I rebooted my PC a few times - Still doesn´t work. The issue might is could not find "Aerosoft_CRJ_700\TEXTURE.IBX_JA13RJ\ASCRJ700_EXT_DECAL_FUSE_SOLID_A.PNG.DDS"... I don´t know why this may is missing? ASUpdater_App_Log.txt
  4. Hello, I just started the ASUpdater and it stops without finishing the update. See Error (German language). Can anyone help? Yes, I could redownload but this would not be an answer for what went wrong. Thx!
  5. Okay, thanks. Didn´t find this topic where this was discussed before!
  6. I am wondering a bit why no one else answered in the last couple of hours. Am I the only one having problems with the performance page? I can even produce negativ Numbers. That happend as I wanted to just use the "Zero Fuel Weight" options to see if this works correctly. Not for me. When I just put in ZFW: 19800 and fuel 3500KG --> Set to sim and set to FMS. The FMS shows false numbers. When I switch back to "passengers and Cargo" option - The CRJ has set itself to max Pax, Max everything... and has a TOW from NEGATIVE: 974 Million Kilos (See Screenshot). Am I really the only one not getting what this tablet page really does?
  7. Hello Folks, I´ve noticed that after changing the values when I click "set Payload to simulator" again, the value for CG and Trim changes, so this gives different values if you click twice. I searched google for this and found two threads where this is described also. Then I´ve noticed, that this was an issue for the P3D version!? Here´s a link to the P3D Thread and try it yourself in MSFS - clicking twice will result in different values (if you made changes before). https://forum.aerosoft.com/index.php?/topic/148267-efb-performance-page-issue/ Here´s a video I recorded: 1. I loaded the AC without making any changes. 2. I clicked in every box and then clicked Enter (without making any changes, just to confirm there were no changes). 3. Click Set Payload in Sim --> as expected, no changes. 4. Making changes in every Box 5. click Set Payload in Sim --> Values change as expected. 6. Clicking Set Payload to Sim again --> Values change again and give me other values for CG and TO Trim. Is this a bug? CRJ issue Performance tab.mp4
  8. Hmm. jetzt wo du es sagst. Stimmt! Bislang habe ich es mit GA-Fliegern im MSFS benutzt und klar, da bekommt man die Kiste immer wieder angeschmissen. Ich war wohl noch gedanklich wohl im Xplane beim Toliss. Das wäre natürlich ein super feature - sofern es die Architektur des MSFS erlaubt. - Eine Seite im IPad: "Save Flight with current AC-Status". Ich habe auch überlegt ob man vielleicht auf der Aircraft situation page (Cold&Dark, turnaround....) auch einen "Load CRJ with last set status" und daneben einen "set current status"-Button einfügen kann. Grüße, Dirk
  9. Hallo Aerosoft - Erstmal vielen Dank für die tolle CRJ! Das Tutorial und die Begleitvideos von The Dude hatten viel Zeit in Anspruch genommen (Klasse Videos!). Ich war gerade auf Reiseflughöhe und habe den Flug gespeichert um dann später in Ruhe weiterzumachen. Ich habe testweise den gespeicherten Flug geladen und fand mich cold&Dark mitten in der Luft wieder. Kann man den Flug irgendwie so abspeichern, dass ich problemlos laden und weiterfliegen kann? Das war jetzt echt ärgerlich.. 3 Stunden Vorbereitung, dann endlich in der Luft, gespeichert, geladen... Und jetzt muss ich neu anfangen. Habe ich etwas übersehen? P.S.: Ich sehe gerade, ich habe aus Versehen im "Allgemein" Thread geschrieben. Meinen Post könnt ihr natürlich gerne in den CRJ-Bereich schieben. Grüße, Dirk
  10. Bei mir ist das Problem auch doch noch nach wie vor - Hatte heute Früh verfrüht geschrieben, dass die Ladezeit wieder funktioniert. Manchmal lädt er schnell (ca 2-3min) und wenn ich dann nur den Ort wechsel, dann lädt er 10 min. Der Taskmanager zeigt so gut wie keine Aktivität, außer das der Arbeitsspeicher (32GB) fast voll geladen wird und dann wieder entladen auf ca. die hälfte. Ich werde das heute nochmal genauer testen ob das wirklich nur bei aktiviertem xEurope V3 der Fall ist. Ich befürchte aber, ja.
  11. Guten Morgen. Danke für die Antwort. Ich habe die Ladezeit jetzt wieder in den Griff bekommen. Es schien an einem Payware Flieger zu liegen, da der PC sehr lange bei der ACF-Datei des Fliegers beim Laden hing. Den Flieger habe ich jetzt neu installiert und jetzt ist die Ladezeit wieder normal. Zudem habe ich xEurope jetzt auf einer SSD. Hatte es gestern noch meiner HDD, wo ich meine Orthos habe. Sonst war schon alles auf einer SSD. Overlays von Otho4xp hatte ich wie in der ANleitung beschrieben, bereits deaktiviert. Fragmentiert war keine der Platten. Es schien wirklich ein Problem mit dem Payware Flieger gewesen zu sein - Ichw erde das heute NAchmittag aber nochmal testen und mich hier ggf. nochmal melden. Danke euch!
  12. Hallo Armin, vielen Dank für die neue Version V3. Ich habe nur folgendes "Problemchen". Es brucht ewig(!) um zu laden. Normalerweise dauert es ca 2min um einen Flug zu laden. Mit xEurope V3 sind es locker 5-8min. Habe es mit xOrganizer deaktiviert und dann bin ich wieder bei normaler Ladezeit. (Setting Objects in World: Einen vor Max). System: I7 8700K@4,7Ghz, RTX2080, 32GB Arbeitsspeicher. Hast Du eine Idee ob das sinn macht oder ob ich irgendwo einen "Fehler" habe? Danke und Gruß!
×
×
  • Create New...