Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

Motormike

1.0.0.5 FMS flying Zickzack arround the path

Recommended Posts

19 hours ago, robwin said:

I had the same problem with the auto pilot doing its own thing. After wasting many hours since the original version came out and not completing a flight due to CTD`s and downloading the various upgrades which have their own problems. I finally managed to fly from LFPG to LOWI with version 1.0.0.5   I  had to hand fly the STAR into LOWI  because the autopilot was on drugs and was so excited when I touched down and engaged reverse thrust only to find the autopilot engaged and threw me up into the air at 240 kts and I then stalled. I give up..!! This is one very sick aircraft. May I suggest it be withdrawn from sale for the time being until it is ready and  to prevent many anxious wasted hours of other customers. 

 

Someone has to say  it.

Um.....it's a difficult aircraft to get to grips with. That's just something you need to understand. No one get's it perfect on their first flight. You need to have a few goes in this bird before you get the hang of it.

 

You say you've only completed 1 flight, (which wasn't even the tutorial) and yet you seem to have a problem because you forgot to disengage the auto pilot? 

 

All I'm reading from your post is that you are upset because it's too complicated for you the manage.

Share this post


Link to post
1 minute ago, Hpinter said:

hmmm... I just saw it is a 7z-File and I can not open it.

 

You need the free 7-Zip tool to be able to open the file.

Share this post


Link to post
4 minutes ago, Hpinter said:

hmmm... I just saw it is a 7z-File and I can not open it.

Should also be able to open it with WinRAR

Share this post


Link to post
9 hours ago, OccamsRazor said:

Perhaps my earlier assessment was a bit hasty. Looking at things from my perspective after spending $50 on an aircraft it can be frustrating

 

 Yeah, we're all human, and way back when the NGX was released I too made a few choice comments almost exactly as what you said so I completely understand how and why one might thing that. It took my becoming involved in flight sim development to really understand it, and the many unique challenges that come with it.

 

My very best wishes!

 

Share this post


Link to post
23 hours ago, Hans Hartmann said:

The problem should be fixed now, but since it's a pretty annoying one, Mathijs and I decided to offer it as an experimental version to those of you who don't want to wait until the next installer is released. "Experimental" means that it has only been tested by me and wasn't run by the beta team.

 

You can find the files attached to this post. A readme with information where to copy the DLL is included. Please make sure to exit FSX/P3D before copying those files.

If you run into any problems with this version, please make sure to mention that you are using version 1.0.0.5c when you post them.

 

I hope this helps.

ASCRJ_1005c.7z

One minor note on the install path others may be having an issue with - When calling out the 'Aerosoft CRJ' folder, this is really Aerosoft CRJ Base\Panel. There are other panel folders inside the 700 & 900. If the .dll is placed there it will not work. You have to overwrite the same .dll file. 

Share this post


Link to post

I am still experiencing the problem with the AP turning away from the FMS route when in Nav mode. Using the latest 1.005c .dll version.

 

It happened as I was enroute departing from KSEA on my way to KBIL, ATC route SEATL5 SEA DCT MLP DCT CONUK KUSTR1. Leaving via the SEATL5 departure I initially proceeded on vectors, before going direct to MLP. There the problem started and the aircraft went into a steep right hand turn. I continued in HDG mode up to MLP and thereafter tried to direct-to towards CONUK, but still the same outcome. The aircraft started to bank to the right and left the FMS course.

Here is a screenshot taken in said situation:

 

https://ibb.co/hCHjSF

 

I am using the 1.005c .dll in my FSX with SP2.

 

Thanks!

Sebastian

Share this post


Link to post

evening hans!

had it again was turning finals on the ils into houston 

it was zickzacking around on the ils while it was captured and all it kept making shellow left and right turns could this bug made its way into the ils system?

KSLC->KIAH

N0448F370 NSIGN4 MTU J240 HBU DCT PNH DCT MQP DRLLR5

p3d v4 +crj 1005c
windows 10 fsdreamteam houston as16/asca 

(btw the nav mode is fine again "knocks on wood")

Share this post


Link to post

Im afraid I concur. The nav mode continues to be elusive in being accurate. Below is the screenshot.  Im using 1.0.0.5 just installed. (P3DV4) Route was LEPA to LPMA. It seems to be that perhaps the wind component is not being considered by the autopilot as the wind in this case is from the starboard side @31kts.  Another flight I did but didnt post was similar. DirTo did not fix it. 

Couldnt tell you more as it soon got an immediate CTD  just over the Balearic Sea while adjusting the range. No minidump. 

 

Hans, cheers and virtual beer for you. Cant imagine the headache this causes in trying to solve these bugs under pressure. Lots of excitement on it to fly something new and challenging, and perhaps some are not as reasonable as they should be in demands, but no way can all these things just work out perfectly on a big release. 

 

I liken it to those damn medical prescriptions. Fixes one thing, and creates 10 other unwanted side effects. 

2017-8-11_18-38-15-531.jpg

Share this post


Link to post
37 minutes ago, GJL1995 said:

@Hightower are you on 1005c or1005 


because atleast for me the 1005c hotfix solved my nav issue

I downloaded the new installer this morning. It appears the DLL is 1 day different although version details, both say 1005.  I'll try this one posted just above. 

Share this post


Link to post

the new hotfix has the fix for the nav issue, only now having issues with the ils

 

Share this post


Link to post
vor 13 Minuten, GJL1995 sagte:

the new hotfix has the fix for the nav issue, only now having issues with the ils

 

 

That's a P3D v4 Hotfix 1 issue if you do not already know.

Share this post


Link to post

FSX 1.0.0.5c ... still has issues tracking FMS route . No problems with ILS .  

Share this post


Link to post

Sorry if i was unclear. Iam aware of the issue with thw glideslope not capturing in Some cases.  But my issue is the aircraft not setteling om the localizer much like the nav tracking issue

Share this post


Link to post
1 hour ago, Strat1953 said:

FSX 1.0.0.5c ... still has issues tracking FMS route . No problems with ILS .  

 

yep and now its worst cause it's happens randomly.

Share this post


Link to post
20 hours ago, OccamsRazor said:

 

I quite frankly agree. After 7 years of development, a V1.0 release shouldn't have so many bugs to warrant 5 hotfixes within a week after release.

 

This is completely stupid.

Developing a software for 7 years or 1 day does not change the fact you will still have issues after releasing. This is like that :)

You should be glad that patches are numerous and fast...

Share this post


Link to post

I agree . I have no problem with the fact there are issues . I'm sure they will eventually be fixed . I feel for the developers who must feel the pressure . Put it in perspective , the cost was the same as a dinner out and a glass of wine but even with the bugs I've enjoyed it more that I would have the dinner out . To Mr. Hartman .. nice work .

Share this post


Link to post
4 hours ago, blahhh said:

This is completely stupid.

 

My friends,

 

Let is all work at trying to refrain from getting personal with our posts and comments.  Those who take the time to post in forums are passionate about this incredible hobby that we all share, and because we are so passionate about the hobby it's a very small step to take or make things personal, when we otherwise might not do so - and I understand that, and I'm not condemning anyone.

 

It's fine to disagree, but let's all try to keep our passion in check when responsing so that we can all remain friends. And if we stray over the line, both an apology and accepting the apology speaks volumes about our commitment to being positive members of our community.

 

I wrote this publicly because from time to time we all can use a reminder about this - even me!

 

As always, my very best wishes to everyone.

 

 

Share this post


Link to post
On 11/08/2017 at 7:54 AM, Hans Hartmann said:

No changes there. I still have to experience one CTD on resizing any of the instruments, so I really have no clue what's wrong there. Do you use Chaseplane or Ezdok?

 

Hi Hans,

 

Not a big problem, I won't hijack this thread.  The answer to your question is no though, I don't use Chaseplane or Ezdok..  It only happens with the FMS pop-up - P3Dv4 hangs then CTD when re-sizing.

Share this post


Link to post

Heres my observation for 1005c regarding the FMS tracking....

Its quite a bit better, but not entirely accurate like NAV tracking should be..   What im seeing, is that it has lag in anticipating turns and therefore gets off course then it starts to chase the FMS needle. Eventually it does get back on course but takes a while.  If your flying with ATC, they may not be too happy if your off by a mile. Sounds picky but could end up in TFC conflict. Its getting there though. Just needs fine tuning. Hope that helps

 

A little adendum. Seems the better accuracy was shortlived and tempermental. Its way off course now after doing fairly well other than the above anomalies of chasing FMS needle. 

Share this post


Link to post

Placed the 1005c this afternoon (P3D V4), went for couple test flights. The autopilot just reminds me the NAV mode on my real life Diamond twin's KAP140, sometime you have to use HDG mode to get it back on track. 

However, it's fairly difficult for a regional jet to navigate around on the HDG mode especially when you want to fly accurate on those RNAV SID & STARs, some are RNP1 now but the autopilot more feels like on RNP10 standard.

Looking forward to see more fine tuning over the autopilot.

 

Share this post


Link to post

Just installed 1.0.0.5c with the new .dll and NAV works fine for me in fsx steam.  But lost clickspot to hide yoke and HUD still not working....

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...