Jump to content

1.0.0.5 FMS flying Zickzack arround the path


Recommended Posts

2 hours ago, Airbus666 said:

 

Is it 1.0.0.6 then? 

 

No offense here! This is a serious question. I mean either it's a bigger update like 1.0.1 or a smaller one as a hot fix 1.0.0.6. Just to make it clear what I was thinking ...

Link to post
Share on other sites
  • Replies 153
  • Created
  • Last Reply

FWIW I am also observing this (with 1.0.0.5c patched DLL). Here is what I am observing:

 

* Oversteering in turns (late turn anticipation and overcorrection afterwards). The .c version is better in that it does in the end find it's way onto the leg, but it takes it a few turns to do so

* It seems that even in CRZ the FMS treats waypoints as overfly. See the screenshot. So it's either that the turn anticipation kicks in too late, or every waypoint is treated as overfly, even though standard ARINC legs are not I believe.

overfly.thumb.PNG.08710fb691d56fdb739433ffebb49087.PNG

* The CDI needle on the HSI behaves very erratically. It is as if it equates each dot of the crosstract with 1 foot of deviation or something. It literally jumps instantly from "overly to the left" to "overly to the right" of track. If this is what the flight guidance is receiving, no wonder it oversteers.

* It gets into situations (with the patch applied as well) where what is displayed by the CDI and what is actually happening on the map have no relation to each other. Sometimes I think that the HSI is broken. See second screenshot (the map knows I am right of track, the CDI thinks I am left of track).

after2.thumb.PNG.22edf4f1730ecd75a76912b706c1e10b.PNG

 

@Hans Hartmann I hope these will get resolved at some point. Can't you just hijack Florian's flight guidance from the Fokker, I remember it was pretty smooth :-P I remember the ATR also had a bit of the zigzag issue. For now I won't feel very comfortable flying this model on vatsim. 

 

To the naysayers: good flight guidance/coupled navigation is hard, and I'm certain it's going to be fixed.

 

 

 

Link to post
Share on other sites

Installed the latest update/hot fix concerning deviation from per-programmed flight path. I thought all was well and good.Then in at about 20mins of achieving crz altitude...... ............ziggy zaggy ...NOT FIXED.  I was really hopeful this issue was resolved. btw. no more click spot on the the speeds plate to hide yoke. That is non op as well...

Link to post
Share on other sites
On 10/8/2017 at 6:46 PM, Hans Hartmann said:

The problem should be fixed now, but since it's a pretty annoying one, Mathijs and I decided to offer it as an experimental version to those of you who don't want to wait until the next installer is released. "Experimental" means that it has only been tested by me and wasn't run by the beta team.

 

You can find the files attached to this post. A readme with information where to copy the DLL is included. Please make sure to exit FSX/P3D before copying those files.

If you run into any problems with this version, please make sure to mention that you are using version 1.0.0.5c when you post them.

 

I hope this helps.

ASCRJ_1005c.7z

Thanks por the improvements !

Link to post
Share on other sites
  • Deputy Sheriffs

Hans and the test team a quite busy working/testing on the update.  In fact I'm booting up on a new version for a test flight as I right this.  There really isn't anything else to share at the moment.

 

Thanks for your patience my friend.

 

 

Link to post
Share on other sites
On 19.8.2017 at 15:17, eefields sagte:

Looking forward to getting her back in the air.  However, until the FMS zig zag issue is fixed, she will have to remain grounded.  Thanks for your work on getting an update out!

 

Well, theres an easy way to handle that problem :-) At least without the last fix, cant say about that one.

Just do the SID and STAR by the fmc. Go heading mode in crd until the STAR. It seems only be problematic in CRS mode. At least for me. Flying heading to the STAR and the SID itself are o problem if one matches the speed the the airplane.
 

Link to post
Share on other sites

@asegm08 he goodafternoon jup is not yet resolved fully just had the same zig zag on approach into san fransisco from salt lake...

they are working on a update that should fix al of our issues regarding this bug.
pretty curious how far they are with that!
 

 

Link to post
Share on other sites

Hi All,

 

I have this problem too currently with 1.0.0.5. Currently on my way at the moment to MDPP from KCLT zig zagging all the way from about 20 mins into the flight. Cannot even hold HDG correctly!

This plane will be grounded in my hanger until it get's a fix :(

 

JJ

Link to post
Share on other sites
25 minutes ago, jjlittler said:

Hi All,

 

I have this problem too currently with 1.0.0.5. Currently on my way at the moment to MDPP from KCLT zig zagging all the way from about 20 mins into the flight. Cannot even hold HDG correctly!

This plane will be grounded in my hanger until it get's a fix :(

 

JJ

Have you installed the hotfix located here?

 

 

Link to post
Share on other sites

Strange how that hotfix isn't working for some. It fixed my navigation issues. I was having the same problem it wouldn't stay on course. Hopefully it's resolved for others soon as this is a beauty of an aircraft to fly.

Link to post
Share on other sites
On 8/26/2017 at 2:28 AM, eefields said:

@nealmac, sorry, not fixing it for all of us.  Waiting patiently for the update!  

Hi,

 

yeah I did notice that the hotfix wasn't working for everyone. It's a pity. I was just wondering if that guy above tried it. Luckily we will have the new update sometime this week though.

Link to post
Share on other sites
  • Deputy Sheriffs
49 minutes ago, Joey_27 said:

Everything was okay for about five or six flights, then now all of a sudden it's doing it again with the hotfix. It keeps turning off course for some reason. Guess I'll have to wait for them to fix the issue.

1.0.0.5c just fixed one specific issue. If your flightplan has different waypoint types (or combinations), you might have run into another, yet unknown, issue. Can you post the flightplan here and where problem started?

Link to post
Share on other sites

Hi Hans,

 

Here is a flight where the aircraft failed to follow the NAV plan for a portion:

KFAT-KDEN  FL 390

RTE: CZQ..OAL..KROST..ILC..DVC..WOLLF.TELLR2

 

The problem was noted first from ILC to DVC, then again from DVC to WOLLF.

 

Those 2 legs appear to be longer portions of the flight plan.  

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.



×
×
  • Create New...