Jump to content

mopperle

Deputy Sheriffs
  • Content Count

    23284
  • Joined

  • Last visited

  • Days Won

    63

Everything posted by mopperle

  1. Steve, sometimes shit happens. I recently got a small package from my Company. It took 7 days from Provo (Utah) to Memphis, another 5 days to Newark, another 7 days to Amsterdam and then only 3 days to my hometown In Germany. Finally over 3 weeks.
  2. In which sim with which Bus version did you test this? Also at which a airport, best would be to show some screenshots. I will try to reproduce it.
  3. Welches Produkt genau für welchen Sim?
  4. Which navdatabase (provider) are you using? Did you choose the correct one in the configurator? Which navdatabase is set active in the MCDU?
  5. So you have this product Mega Airport London Heathrow Xtended and want to get this product: Mega Airport London Heathrow professional Then you need to buy an update. Simply follow the instructions on the productpage: https://www.aerosoft.com/en/flight-simulation/popular-products/mega-airports/2189/mega-airport-london-heathrow-professional
  6. C:\Users\Your_Username\Documents\Aerosoft\General\A3XX Navigraph But this path should be done by the FMS Datamanager
  7. Obviously you misunderstood something completely wrong. The Fuelplaner is installed in the wrong dircectory. Correct path has to be: C:\Users\YOURUSERNAME\Documents\Aerosoft\General\A3XX Fuel Planner And in the A3XX Fuel Planner folder there is no subdirectory "A3XX NavData". This folder is here: C:\Users\YOURUSERNAME\Documents\Aerosoft\General\A3XX NavData And this pathe is being installed together with the Aerosoft Bus.
  8. Did you read the manuals especially work through the step-by-step guide? Many things are explained there like operating the different knobs with the mouse. Also you have to be aware that flying an Airbus is totally different from what you are used to do with a Boeing.
  9. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  10. I believe what you are saying, But I do not hink that it is a problem related to the Bus. But maybe somebody else got a better idea. Or you contact Aerosoft support directly: https://helpdesk.aerosoft.com/portal/en/home
  11. So please turn it off. Maybe you also need to clear your shader cache. That's what I get with standard P3D, no fancy tools or whatever:
  12. I do not see any problems here. Are you using any tools that might change default sim files, like some immersion oder shader tools?
  13. Indeed, please post in the correct section "Aerosoft Bus Professional"
  14. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  15. Im step-by.Step guide zum Aerosoft Bus wird das schön erklärt.
  16. Your P3D version is outdated. Please update it to the latest version, which is P3Dv4.5 plus Hotfix 3. After that update the Bus via the ASUpdater (turn on experimental updates by clicking on "Cofiguration) to its latest version which is currently 1.4.1.3
  17. No idea, will have to wait for Peter. Looks as if others have similar issues. You can also try to contact support directly.
  18. Also maybe blocked by AV software? Or we have to wait till Peter jumps in here. OR you can try to register your product: https://support.aerosoft.com/pages/login You need to setup an account. BUt I'm not sure if this helps, as it is for bxed products only.
  19. Unfortunately the screenshot is so small that it is impossible to read anything. Simstarter checks at startup whether there is a new version available. Seems as if for some reason this is not possible. Maybe blocked by AV Software?
  20. Bitte wende dich mit deiner Frage direkt an Microsoft: https://forums.flightsimulator.com/ https://flightsimulator.zendesk.com/hc/en-us In diesem Forum geht es ausschließlich um die Box(DVD) Version und um Produkte für den MFS die von Aerosoft entwickelt oderverkauft werden.
  21. Please attach screenshots directly to your post (jpg or png). And next time please choose the correct forum. https://forum.aerosoft.com/index.php?/forum/757-simstarter-ng/
  22. I think it got in this case something to do with the fact that these are all ice runways. And as there is no way to really model a ice runway in the sim, it has to be simulated via ground friction and this might trigger the message. AFAIK no solution possible.
  23. turn on experimental updates under Configuration
  24. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
×
×
  • Create New...