Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Hey, ich habe ein Problem, immer wenn ich fliege. (AS A3-20/21). Verschwinden Texturen bzw. werden durchsichtig. Dies passiert auch bei der Szenerie. Dort entstehen meist blaue Flächen. Bei GSX verschwinden auch Teile der Fahrzeuge Ich spiele die normale FSX Edition. Kennt jemand einen Fix? Windows 10 Würde mich sehr freuen falls jemand etwas dagegen hat.
  3. Ich hab es jetzt noch mal mit dem Tutorial probiert, aber irgendwas mache ich glaub ich falsch. Im Anhang hab ich nun meine Einstellungen fotografiert, ich hoffe, dass das etwas bringt und ihr mir nun vielleicht helfen könnt(sorry für den Doppelten Monitor). Und danke schonmal für eure Bemühungen.
  4. Today
  5. Hello Sir, Thank you for your request. The voucher is valid for Aerosoft products. Kind regards, Marius Ellenbürger
  6. This is very easy to fix 👌 Replace the texture.cfg from any working liveries of the aircraft and it should work
  7. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  8. I am closing this topic. If Domm does not fully understands the limited scope of this product and compares it to aircraft double or even three times the price there is no discussion possible and we can only advise him not to buy our products.
  9. Have you tried moving the scenery up in the scenery order?
  10. A testament to the durability of the Continental engine if there ever was one.
  11. I have no idea, we have never seen this reported before. Is there also an issue without Chaseplane?
  12. Ich hoffe, dass ich hier die Fragen stellen darf. Also, welche Szenerien sollte ich installieren. Früher gab es W2XP usw. Was ist heute Standard, damit X-Plane Realistischer aussieht.
  13. Hello, I use the Chees plane for the view and when I put the visual overhead, the FPS drop from 35/40 to 10 and sometimes even lower. I only happen with this view, all the others work with 35/40 FPS. How is this solved?
  14. Pretty pointless posting here nowadays as pretty much a dead forum hardly ever get support to reply id suggest sending a support ticket might get a reply then
  15. Actually this problem developed for me about 3 weeks ago. Tried re installs of P3D and A320. After about 15 seconds of loading the A320 crashed out of P3D. After much testing and reading forums I have found Raas is causing the problem. After uninstalling Raas problem has disappeared. Dave J
  16. Bitte arbeite das Tutorial nochmal durch, um sicherzustellen, dass du nicht irgendeinen Schritt vergessen hast und/oder den Fleiger falsch konfiguriert hast.
  17. Hi, this is due to the jetway models not being able to locate the textures, did you install the Oslo scenery inside the Prepar3D "Ecosystem" folder or at a different location?
  18. Have you completely uninstalled the old version, including removal of all remaining folders before you installed the new version?
  19. mopperle

    Install issues

    Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  20. Please contact simware directly. Aerosoft can not help when you have problems with other shops. It is simply out of Aerosofts control. Thank you.
  21. Hallo, hast Du vielleicht einen Screenshot vom Start, wo man auch die Triebwerks-Anzeigen sehen kann? Ansonsten die Frage ob Du Dir sicher bist, alle erforderlichen Eingaben gemacht zu haben. Also Gewichte, Speed usw. Hast Du mal den Take-Off State zum Testen benutzt um den Fehler zu prüfen? Wolfgang
  22. Othello

    VRAM immer voll

    Hallo Marko, schraube die "Qualität der Texturen" eine Stufe zurück, das ändert nur, dass die Daten komprimiert werden, optisch wirst du keinen Unterschied erkennen, aber der Speicherbedarf sinkt. Gruß Othello
  23. Alors que j'ai besoin de télécharger à nouveau des produits sur mon historique de commande sur simware.shop, je suis confronté à un message d'erreur qui empeche l'accès au produit: <Error> <Code>NoSuchKey</Code> <Message>The specified key does not exist.</Message> <Key>setup_xxxxxxxxxx.zip</Key> <RequestId>F340ED0661B5xxxx</RequestId> <HostId> i9L69Hn7jAkot2ZKOmw7wr9AlbGwNKBCHBLIjwC1QJjpwpMMu5j0X2UUS3waiKu2wcJBxxxxx </HostId> </Error> Quelle est la solution pour régler ce problème ? Cordialement ----------------------------------------------------------------------------------------------------------------------------------------------------- I need to redownload my products on my simware.shop account. Howerver I'm facing and error so that I can't access them: <Error> <Code>NoSuchKey</Code> <Message>The specified key does not exist.</Message> <Key>setup_xxxxxxxxxx.zip</Key> <RequestId>F340ED0661B5xxxx</RequestId> <HostId> i9L69Hn7jAkot2ZKOmw7wr9AlbGwNKBCHBLIjwC1QJjpwpMMu5j0X2UUS3waiKu2wcJBxxxxx </HostId> </Error> Is there any way to sort that problem out ? Kind regards
  24. Hi, Do you know how far away the fix is? Thanks.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...