Jump to content

Mega Airport Berlin Brandenburg - Updates?


Recommended Posts

  • Developer
22 minutes ago, marks022 said:

Hi!

 

Oliver has published an fix; that fix we will get via the AS-Updater. But in the updater the BER-scenery doesn't appear.

Can anybody help?

 

Thanks

When you talk about the V4.x Version, you need to download a new installer.

When V4 was released, the ASupdater was not existing, so no registration was done until now. With the new installer, the product will be available in the ASupdater for future updates and fixes.

 

When you talk about V5, the product should be listed in the Asupdater, as long as the Product was not moved after the install. In this case the ASupdater Xml of BER has now a wrong installpath and so will not display the product.

 

More info‘s about the fix you find here:

 

Link to post
Share on other sites
  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

That is certainly true, and there are a lot of out of date products out there. Of course there are. And I wouldn't expect Aerosoft to keep an add on up to date or provide constant updates over several

You can find hundreds of Aerosoft published and developed products in the Aerosoft store. It is simply not possible to update every single add-on / product in case of changes. If so, customers ha

A scenery that has never depicted the true airport layout of Brandenburg, perhaps the product should have been titled Berlin Schönefeld

Posted Images

  • Developer
30 minutes ago, marks022 said:

Its the v5 version.

In the updater there is no xml file under products. I think thats the problem.

Installpath is original.

Then just run the Installer 2.0.0.0 once again, that should add the xml.

Link to post
Share on other sites

Well I can of course understand, that no scenery developer can make any promises to update a scenery indefinitely. But I still hope that at least some basic layout adjustmens wil be made, e.g. the taxi way C goes only until L5 in the scenery but all the way up to L7 in the charts.

  • Upvote 1
Link to post
Share on other sites
vor 22 Stunden , OPabst sagte:

Then just run the Installer 2.0.0.0 once again, that should add the xml.

Sorry, but this also doesn't help.

I also have no GranCanria in the AS_Updater; only Hamburg is fine.

The files in AS_Updater/products are missing.

 

Can I add the file manual by hand?

Link to post
Share on other sites

Can anyone from Aerosoft tell me what this means: "1.) Copy the Subfolder SODE below the Mega Airport Berlin Brandenburg Professional" (P3D V4)". I can't get the SODE jetways to work. Where exactly do I place this SODE folder?

 

Best egards,

 

Hans

Link to post
Share on other sites
  • Deputy Sheriffs
4 minutes ago, krielkip said:

Can anyone from Aerosoft tell me what this means: "1.) Copy the Subfolder SODE below the Mega Airport Berlin Brandenburg Professional" (P3D V4)". I can't get the SODE jetways to work. Where exactly do I place this SODE folder?

 

Best egards,

 

Hans

Place the SODE folder at the same level as the scenery or texture folder.

Link to post
Share on other sites
  • Developer
2 hours ago, masterhawk said:

Place the SODE folder at the same level as the scenery or texture folder.

... and run the SODE-ON Batchjob, the placement alone doesn‘t activate the Sode Jetways.

All Infos here: 

 

Link to post
Share on other sites

So some missing things in AFCAD, which can be fixed in my Eyes. But we are Still collecting on Vatsim in dayly use what makes trouble.

 

All D Gates have names who not realy show which one is mean. Gates D20-D22 are not existing in AFCAD all D*A gates are Missing, All B*A and B*B Gates are missing or wrong Named. B15 is Missing and is marked in the Scenery as the second B14 Gate in Afcad as B1502. Some of the normal B Gates are wrong named. A11/12 are marked as A23/24.

 

When I found more I will report it.

Link to post
Share on other sites
  • Deputy Sheriffs
On 11/4/2020 at 9:30 PM, marks022 said:

Sorry, but this also doesn't help.

I also have no GranCanria in the AS_Updater; only Hamburg is fine.

The files in AS_Updater/products are missing.

 

Can I add the file manual by hand?

Hm, if I remember correct some of the installer read in different way the document folder location. Have you moved your documents folder? No longer on c:\users\...

The files might be in this standard location.

Link to post
Share on other sites
17 hours ago, OPabst said:

... and run the SODE-ON Batchjob, the placement alone doesn‘t activate the Sode Jetways.

All Infos here: 

Thanks. I downloaded the SODE zipfile again and after installation it is working OK. I think the first one was corrupted.

 

Best regards,

Hans

 

Link to post
Share on other sites

Two more items which should be considered in an upcoming update:
Don't know if belongs in here but I noticed that in the latest EDDB version for P3D (5.1) the taxiway centre line markings for TWY B are partially missing. Additionally, the pavement on the RWYs, TWYs and Aprons - eventhough they are "paved" - show dirt/soil being thrown up from the landing gear. It seems that the pavement is not defined as pavement but as soil. For the FSLabs A320, this results in different friction behaviour.

 

cheers

  • Like 1
Link to post
Share on other sites
vor 32 Minuten, livermeister sagte:

Additionally, the pavement on the RWYs, TWYs and Aprons - eventhough they are "paved" - show dirt/soil being thrown up from the landing gear. It seems that the pavement is not defined as pavement but as soil. For the FSLabs A320, this results in different friction behaviour.

 

Same problem here. Would be nice if that can be fixed :)

Link to post
Share on other sites
vor 33 Minuten, livermeister sagte:

Two more items which should be considered in an upcoming update:
Don't know if belongs in here but I noticed that in the latest EDDB version for P3D (5.1) the taxiway centre line markings for TWY B are partially missing. Additionally, the pavement on the RWYs, TWYs and Aprons - eventhough they are "paved" - show dirt/soil being thrown up from the landing gear. It seems that the pavement is not defined as pavement but as soil. For the FSLabs A320, this results in different friction behaviour.

 

cheers

Noticed that too

Link to post
Share on other sites
  • Root Admin

I do not expect any updates for the FSX version but have asked the scenery project manager to comment on this.

 

Please keep in mind FSX is a 16 year old product and that updates for add-ons for that sim simply cost money and do not bring in any sales.  Any update costs us money. Also keep in mind we never promised eternal updates.

Link to post
Share on other sites
  • Developer

It is nice, that the User „Kavs8“ wants to help with provide a „Quickfix“ 5 hours ago, but I must hide this post and recommend not to use it.

There is no statement done, that it was only working with the V4 Version, will kill he V5 version and is not compatible to any fix we will provide in future. So we will get in more trouble.

I will check the files to see, if there is something include I may miss for the prepared official fix.

 

Link to post
Share on other sites

Good morning,

 

it is now the third time that I have a CTD in EDDB for pushback (GSX2). In the Event Viewer there is no error, only some warning/information at this time.

At the moment I suspect that I am responsible for this (see following error messages):

 

[10:35:03.801] DEBUG SODE.FSLOOP : [API::TRIGGER] Received Trigger Client Data: ObjID [442], DoorDesignator='1L', OwnFlag=0, DoorDataOverrideFlag=1, Mode=0

[10:36:00.739] INFO SODE.FSLOOP : [SEASONALOBJECTHANDLER] Refreshing Season/Time Data...

[10:36:46.759] INFO SODE.FSLOOP : - SimObject 'AJS_EDDB_SODE:To Door 1L or 2L' [AJS_678_510-EDDB]. ID: 442

[10:36:46.790] INFO SODE.FSLOOP : + SimObject 'AJS_EDDB_SODE:To Door 1L or 2L' [AJS_678_510-EDDB-static]. ID: 663

[10:36:59.031] FATAL SODE.WATCHDOG : Sim Process running test failed!

[10:36:59.042] DEBUG SODE.FSPROCESS : Cleaning up Memory...

[10:36:59.052] DEBUG SODE.FSPROCESS : Removing Top-Menu structure...

[10:36:59.052] DEBUG SODE.FSPROCESS : Closing Connection to FS.

[10:36:59.166] INFO : Terminate SODE.

 

 

The gates (B05) were already away from the A320, the whole thing happens during pushback. Has anyone else noticed the same problem?

 

Then I deactivated SODE and worked with the standard jetways again, there is no CTD.

 

Best regards

Thomas  

Link to post
Share on other sites
vor 11 Minuten, tstemmer sagte:

Good morning,

 

it is now the third time that I have a CTD in EDDB for pushback (GSX2). In the Event Viewer there is no error, only some warning/information at this time.

At the moment I suspect that I am responsible for this (see following error messages)

,,,,


Thomas, any chance that you are already using P3Dv5.1? There is a known problem with SODE and 5.1, which is being worked on by LM. You will find a workaround by Jeffrey (the SODE developer) here:

https://sode.12bpilot.ch/?topic=p3d-v5-1-and-sode-1-7-1#post-4992

Link to post
Share on other sites
  • OPabst locked this topic
Guest
This topic is now closed to further replies.



×
×
  • Create New...