Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Any chance on making the VC reflections profile?
  3. Sorry, but what do you mean: " There are additional addons needed to get the rendering to look like that there", or " There are no additional addons needed to get the rendering to look like that there." ? Thank you in advance, all the best.
  4. Buenas tardes, por un problema en mi máquina, tuve que re instalar el FS9, nuevamente y los respectivos escenarios. Tengo problemas con Madrid Barajas, ya que no hay forma de iniciar un vuelo desde ese aeropuerto. Intenté hacerlo sin la actualización, pero no hay forma, me saca directamente del simulador. Esto antes no sucedía y funcionaba perfectamente. Alguien me puede ayudar por favor. Muchas gracias. Saludos. Diego.
  5. Okay I'm sorry. I obviously made the update to 1.2.4.1 but didn't remember. Will test this particular behaviour on my next flight (which is going to be prepared right now ).
  6. So, hatte ein Ticket bei x-aviation geöffnet und das Problem geschildert. Gerade eben kam die Antwort: Hello, We just released a new SkyMaxx Pro v4.8 installer that should solve this. Please re-downloadn SkyMaxx Pro, install it, then run the Real Weather Connector installer. Und ja, es funktioniert. Grüße Michael
  7. Today
  8. You're not but since there are many different ways these vehicles are implemented by addon developers I am afraid it will simply be impossible to make them stop for you. Even if we'd develop a full new system to control these vehicles other developers would have to implement this system. We are sorry, but this is very very unlikely to ever happen, not just from our side, but it's even more unlikely developers would update their older addon airports with it.
  9. Hello everyone, I installed the P3D4 version of Zurich and I have this issue of not having any dynamic lights (all my AI traffic appears completely dark on any apron). Searching I found info on deleting the shaders folder but it didn't help there (it did help in loading times). This happens when I load the scenario at Zurich. I don't know what else I could do. Could someone suggest me a possible way of attacking this issue? Kind regards, Rui Lisboa
  10. Yes it not working so I will get to FlightFactor. Thanks
  11. Hallo, ich habe mir letztens die 787 von QualityWings gekauft, habe aber nach kurzer Zeit gemerkt, dass es keinen Fuel Planner bzw. Company Route Editor wie beim Aerosoft A320 gibt. Habt ihr eine kostenlose Möglichkeit für mich, dies zu lösen? LG
  12. Bin jetzt mit dem neuen PC 2 Runden von EDDT nach EDDW (Zibo 738) geflogen mit folgenden Addons: xVision Headshake Airport Environment HD Durchschnittlich waren es 40 FPS Ich vermute mal das Langstreckenflüge und Flüge über Berge genau so gut klappen, wird auf jeden Fall getestet. Lag wohl doch an dem alten Schrott-PC. Und auch wenn der PC teuer ist bin ich froh das es jetzt ordentlich funktioniert. Zum Glück bin ich kein Schwabe...
  13. Die Yaw Damper haben keinen Einfluss auf die Bugradsteuerung. Vielmehr kontrollieren sie, basierend auf den Daten, die die Fluglagesensoren ermitteln, das Seitenruder und verhindern dessen Übersteuern durch gezieltes ansteuern der Servomotoren, die für die Steuerung des Seitenruders verantwortlich sind. Stelle die >>NOSE WHEEL AXIS<< auf >>ON>> und berichte uns, ob deine Bugradsteuerung damit funktioniert. Gruß
  14. OK, dann öffne bitte mal den Configurator für EDDE, klicke auf den Reiter Fehlersuche, dann auf Fehlersuche starten und dann solltest du wie unten Dateien angezeigt bekommen, die du über die Schalter rechts davon deaktivieren kannst:
  15. Sorry to hear that you're having problems. The problems you noted are likely due to either low frame rates or an installation that did not go as planned. These issues don't exist on my system or those of many others. I'm leaning towards frame rates. Can you tell us what you're frame rates are when these issues occur? Additionally, I could encourage you to move from P3Dv4.3 to v4.5.
  16. Pitots do in fact fail in real life and this is not limited to moisture and/or freezing. Specifically on the AN-2 and AN-2V (and omitting things like insects and dirt) the faulty sealing of wiring, bending, break, clogging of wiring, obstruction, clogging or freezing of the receiver lead to distorted readings or can cause complete failure of the instrument. Best wishes!
  17. Hello Richard, The Program Manager for this product is currently on a well deserved vacation and will return next week and I'm sure he'll take another look at this. I believe he did ask questions of the developer on your behalf, but I don't know what the outcome was. Sorry to have to ask you to wait a little longer.
  18. Hi, with an i7 6700k and a GTX1070 im getting 30-40fps in EDDK on high settings, max settings in EDDK config tool and on a 4K resolution. The only setting which causes my fps to drop to 25 is the Reflection Detail setting set to high. Also make sure that you dont set the Antialiasing on a higher SSAA setting, because for expample 4x SSAA means that XPlane renders internally with four times your screens resolution and then scales it down, which needs a huge amount of memory and overall processing power if you are already above 1080p. A GTX1070ti however should easily be able to handle that, so im assuming that there is a problem with other Add-Ons or Plugins you use. I strongly suggest to disable those step by step and see if your performance improves. If you do so, please make sure to report back to us so we can fix potential incompatiblities.
  19. Hello APbjoern, that is strange. There must be another problem. This must work. With my GTX 1080 (about the same performance than the 1070 Ti) i have on Stand D12 about 35 FPS. And that with high settings with the X-Plane 11 grafics Menu. See screenshot. How are your settings? With the EDDK Tool and important with your X-Plane 11 - Settings- Grafic Menu. Also your installed Plugins, AI-Aircrafts ... are important to know.... Antivir program active? Will this check also the X-Plane 11 folders at realtime? This can be also the reason for framerate problems. You have build in a new grafic card 1070 Ti. So please reset your preferences. And please delete the shadercache (X-Plane 11 not running!): Goto ...x-plane 11 folder.../Output/shadercache. There delete the included folder. Its a folder with a name like this "f1c26bbcfe...." And please send us your actual Log.txt if you want as an attachement. Delete the old Log.txt , then start X-Plane 11 with your settings, load EDDK... then close X-Plane 11 with the menu. Then send the new Log.txt .... Greets Heinz
  20. " No, just searched for updates yesterday evening and no experimental updates showed up even though I have them enabled. " Will check this evening if I was maybe only retarded. I was pretty sure I have experimental updates enabled.
  21. In the ASUpdater turn on "experimental updates":
  22. today I changed my GTX980 to the GTX 1070 ti. Same result, 15- maximum 21 FPF lowest setting on stand D12 😞
  23. I just had this happened to me on my current flight. RPLL-RPVP. I was at FL210, then turned on ENG ANTI-ICE L/R, then followed by WING ANTI-ICE. After that, CTD.
  24. @mopperle No, just searched for updates yesterday evening and no experimental updates showed up even though I have them enabled. Is there something I've overseen or do I have to do something different to get 1.2.4.1? I'm still running 1.2.4.0 atm.
  25. I tried ver 1.2.4.0 with A320x-A321pro. (P3D v4.33) There are the following problems. APU Start Switch Does Not Synchronize Display of PD and ND does not synchronize The PF side displays normally but the PM side remains unchanged from the initial display. Radio power switch does not synchronize Elevator trim wheel behaves strange. For now, syncing PD and ND is the most problematic. Thank you.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...