Jump to content

simHeaven X-EUROPE 5


Recommended Posts

  • Replies 548
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Fußgängerbrücken werden von w2xp nicht erzeugt und ich kann das leider auch nicht beeinflussen, da es hart codiert ist, man kann es nur erzeugen oder nicht, doch nix daran verändern.   Ich b

Moin Zusammen,   wenn ich mir diese Landschaften anschaue, die durch XE 5.4 und VFR-GK-Szenerien verschönert wurden, finde ich überhaupt keine Motivation, auch nur an den FS2020 zu denken. 😀

Die X-EUROPE 5.4 ist nun online: https://simheaven.com/simdownloads/x-europe-5/ Die X-EUROPE Seasons sind ebenfalls auf 5.4 upgedatet: https://simheaven.com/simdownloads/x-europe-seasons/ Da

Posted Images

Die Waldfläche "name=Staré Pálenisko" würde ich teilen und den Bereich unter der Brücke frei lassen. Habe aber keine Ahnung, woher die Fragmente kommen. Könnte mir vorstellen, dass übereinanderliegende Konstrukte in 7-network nicht sauber dargestellt werden können. Zumal in OSM die Linien Bahn, Fußgänger, Autobahn wechselnd nebeneinander liegen. Vielleicht würde es helfen, wenn die beiden Autobahnlinien im Layer 2 direkt nebeneinander verlaufen, die beiden Bahnlinien im Layer 1 unmittelbar, mit kleinst-möglichen Abstand außen neben den Autobahnen. Die Fußgänger und Fahrrad-Linien im Layer 1 schließen dann nach außen ab. Wir erfassen in 2D.

Link to post
Share on other sites

hmm ich habe verstanden. da diese Problematik einen OSM-Guru für Autobahnen getagt hat, habe ich keine Lust mit ihm zu streiten, da aus OSM-Sicht alles i.O. ist und an dieser Stelle noch eine Anschlussstelle für eine Neubau der Stadtautobahn kommt. "Wald" habe ich geteilt (es ist eine Brache) und als Natural Forest getagt. Mag sein daß dadurch kein Wald an der Stelle dargestellt wird. Ich habe die Vermutung, daß diese Probleme  erst mit X-Europe 5.x aber nicht mit X-Europe 4.x so zu sehen sind.

 

Hiermit beantrage ich hier in D einen Asyl, sollte ich dadurch nicht mehr in die Slowakei fahren dürfen.

Link to post
Share on other sites
vor 11 Minuten, Tatraplane sagte:

Hiermit beantrage ich hier in D einen Asyl, sollte ich dadurch nicht mehr in die Slowakei fahren dürfen.

Bekommst du! Könnte mir hier auch passieren. Ich fliege den ganzen Tag quer durch D und quäle parallel JOSM. Jage Biogasanlagen, Silos, Scheunen in der Landschaft, große Industriegebäude, etc.

Ist schon irre, welche Luxus-Probleme uns umtreiben.

  • Like 1
Link to post
Share on other sites

da habe ich auch eine Baustelle in der SK. Einen Guru hat einfach ein Name für Flugplatz (mit vorhandenem ICAO) in eine umgangssprachliche Bezeichnung einfach so geändert.

 

...Weil ich ihm früher wegen X-Europe erklärte, daß in der Slowakei kein Dry-Dock gibt. 

Link to post
Share on other sites

Wie immer - ich liebe X-Europe. ;-);
Aber seit dem letzten (oder vorletzten) Update habe ich ein Problem mit "transparenten Straßen".
Ich habe immer meine eigene Version der Bibliothek verwendet, die die Straßen in Europa transparent gemacht hat (fast 10%), da ich diesen Look bei der Verwendung von Ortho-Landschaften bevorzuge.
Es gab noch nie ein Problem mit dieser Arbeit mit XE. \
Derzeit überschreibt XE seine "harten" Straßen in ortho-Szenarien.
Wahrscheinlich hat sich in der Bibliotheksdatei im Ordner etwas geändert: X-Europe-7-network.

Ist es möglich, eine ältere Version von XE (z. B. 4) herunterzuladen, um zu überprüfen und zu vergleichen, was sich geändert hat?

Oder vielleicht ein anderer Rat ???

Link to post
Share on other sites
vor 5 Stunden , bulva1 sagte:

Wahrscheinlich hat sich in der Bibliotheksdatei im Ordner etwas geändert: X-Europe-7-network.

In 7-network sind die Tunnel-Mods für die Roads neu hinzugekommen. Dazu gehören roads.net, roads_EU.net und das Verzeichnis ...\...7-network\1000_roads. Die Straßen selbst sind damit wieder auf default. Kannst ja einfach mal die beiden .net deaktivieren.

  • Thanks 1
Link to post
Share on other sites
  • Deputy Sheriffs
vor 16 Stunden , hmkaiser sagte:

Ist schon irre, welche Luxus-Probleme uns umtreiben.

Ich nehme die Aussage mit einem gewissen Schmunzeln zur Kenntnis und muss dir recht geben. :) 

 

vor 6 Stunden , bulva1 sagte:

Aber seit dem letzten (oder vorletzten) Update habe ich ein Problem mit "transparenten Straßen".

wie @hmkaiser schreibt, habe ich nun die network mods integriert. Du musst einfach deine Änderung für die transparenten Straßen dort in die roads_EU.net einbringen, dann ist alles gut. 😊

  • Thanks 1
Link to post
Share on other sites
vor 1 minute, PilotBalu sagte:

Ich nehme die Aussage mit einem gewissen Schmunzeln zur Kenntnis und muss dir recht geben.

Hätte nie gedacht, dass ich in der schnöden C172 und eingeschaltetem AP einfach so über X-Europe zuckele und aus dem Fenster gucke. Hoffentlich sind das keine Corona-Symptome ...

  • Thanks 1
Link to post
Share on other sites
vor 16 Minuten, hmkaiser sagte:

Hätte nie gedacht, dass ich in der schnöden C172 und eingeschaltetem AP einfach so über X-Europe zuckele und aus dem Fenster gucke. Hoffentlich sind das keine Corona-Symptome ...

 

🤣🤣🤣🤣  Das kann ich nicht glauben, vermutlich hast du zu lange vorm Monitor gesessen. 😉

Link to post
Share on other sites
  • Deputy Sheriffs
vor 30 Minuten, PilotBalu sagte:

Du musst einfach deine Änderung für die transparenten Straßen dort in die roads_EU.net einbringen

@bulva1 oder du löscht in 7-network alles was mit network mods zu tun hat (also das was neu hinzugekommen ist), dann is auch widda gut! 

  • Thanks 1
Link to post
Share on other sites
On 28.12.2020 at 09:33, OE3GSU sagte:

Guten Morgen Armin!

Ich hab ein kelines Problem bei mir zu Hause (Bereich südlich der Donau bei LOXT). Da stehen teilweise 7-8 stöckige Hochäuser. Auch in der Ortschaft Ollern (liegt oben hinter dem Flachberg) stehen meist 3-5 stöckige Häuser, obwohl ich dort alle in OSM bearbeitet habe. Ich bilde mir ein, dass das in einer früheren Version schon mal gefixt war. Finde sie nur leider nicht mehr. Aus 20.000ft sieht das ja toll aus, aber wenn du mit dem Heli über die Ortschaften gondelst, sieht es aus wie Chicago.

Vielleicht kannst das bei einer kommenden Version mal so einstellen, dass nur 1 oder max. 2 Stockwerke "gebaut" werden?

vlG, DANKE für deine unermüdliche Arbeit und Alles Gute für 2021

Gerhard

Problem gelöst. Hab die Szenerie gefunden, die da Probleme machte. Schaut wieder super aus, DANKE!

vlG und guten Rutsch

Gerhard

Link to post
Share on other sites
  • Deputy Sheriffs
vor 1 hour , OE3GSU sagte:

Hab die Szenerie gefunden, die da Probleme machte.

Was hat denn da reingespielt? Wäre vlt ein Tipp für andere die mitlesen und dasselbe Problem haben. ;) 

Dir bzw. euch allen auch einen guten Rutsch!!

Link to post
Share on other sites

SCENERY_PACK_DISABLED Custom Scenery/ViennaXP/
SCENERY_PACK_DISABLED Custom Scenery/ViennaXP_autogen/
SCENERY_PACK_DISABLED Custom Scenery/ViennaXP_photo/


Das waren der/die Übeltäter. Seit die disabled sind, schaut die Welt wieder OK aus.

vlG und Guten Rutsch!

Gerhard

Link to post
Share on other sites

Hi,

ich habe jetzt X-Europe in der neusten Version installiert.

 

Bin heute über die Kanaren geflogen und dann erschien diese Fehlermeldung:

 

5:30:43.915 E/SYS: +-------------------------------------------------------------------------------
5:30:43.915 E/SYS: | Beim Laden des Szeneriepakets ist ein Problem aufgetreten:
5:30:43.915 E/SYS: | Custom Scenery/simHeaven_X-Europe-4-scenery/
5:30:43.915 E/SYS: | Die Szenerie wird eventuell nicht korrekt angezeigt.
5:30:43.915 E/SYS: | Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten.
5:30:43.915 E/SYS: | (io_dsf.cpp:808)
5:30:43.915 E/SYS: +-------------------------------------------------------------------------------
5:30:43.915 I/SCN: DSF load time: 428 for file Custom Scenery/simHeaven_X-Europe-5-forests/Earth nav data/+30-020/+30-016.dsf (0 tris, 0 skipped for 0.0 m^2)

 

Habe danach noch einmal den Download neu durchgeführt und alles neu kopiert, auch die Vegeation Lib und den OpenScenery X installer.

Habe ich sonst etwas falsch gemacht?

Link to post
Share on other sites

Ich habe einmal den relevanten Teil markiert, anscheinend ist es eine Lighthouse Datei. Wo kann ich diese finden?

 

5:30:43.481 I/SCN: DSF load time: 10138 for file Custom Scenery/simHeaven_X-Europe-4-scenery/Earth nav data/+30-020/+30-017.dsf (0 tris, 0 skipped for 0.0 m^2)
5:30:43.748 I/SCN: DSF load time: 273450 for file Custom Scenery/zzz_hd_global_scenery4/Earth nav data/+30-020/+30-017.dsf (1586 tris, 0 skipped for 0.0 m^2)
5:30:43.915 I/SCN: DSF load time: 2263 for file Custom Scenery/simHeaven_X-Europe-3-extras/Earth nav data/+30-020/+30-016.dsf (0 tris, 0 skipped for 0.0 m^2)
5:30:43.915 E/SCN: Failed to find resource 'simheaven/landmarks/light-house_20m.obj', referenced from scenery package 'Custom Scenery/simHeaven_X-Europe-4-scenery/'.
5:30:43.915 E/SCN: Custom Scenery/simHeaven_X-Europe-4-scenery/Earth nav data/+30-020/+30-016.dsf:
5:30:43.915 E/SCN: Unable to locate object: simheaven/landmarks/light-house_20m.obj
5:30:43.915 I/SCN: DSF load time: 4350 for file Custom Scenery/simHeaven_X-Europe-4-scenery/Earth nav data/+30-020/+30-016.dsf (0 tris, 0 skipped for 0.0 m^2)
5:30:43.915 E/SYS: MACIBM_alert: Beim Laden des Szeneriepakets ist ein Problem aufgetreten:
5:30:43.915 E/SYS: MACIBM_alert: Custom Scenery/simHeaven_X-Europe-4-scenery/
5:30:43.915 E/SYS: MACIBM_alert: Die Szenerie wird eventuell nicht korrekt angezeigt.
5:30:43.915 E/SYS: MACIBM_alert: Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten.
5:30:43.915 E/SYS: MACIBM_alert: C:/jenkins/design-triggered/source_code/app/X-Plane-f/../../engine/REN/io_dsf.cpp:808
5:30:43.915 E/SYS: +-------------------------------------------------------------------------------
5:30:43.915 E/SYS: | Beim Laden des Szeneriepakets ist ein Problem aufgetreten:
5:30:43.915 E/SYS: | Custom Scenery/simHeaven_X-Europe-4-scenery/
5:30:43.915 E/SYS: | Die Szenerie wird eventuell nicht korrekt angezeigt.
5:30:43.915 E/SYS: | Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten.
5:30:43.915 E/SYS: | (io_dsf.cpp:808)
5:30:43.915 E/SYS: +-------------------------------------------------------------------------------
5:30:43.915 I/SCN: DSF load time: 428 for file Custom Scenery/simHeaven_X-Europe-5-forests/Earth nav data/+30-020/+30-016.dsf (0 tris, 0 skipped for 0.0 m^2)
5:30:43.949 I/SCN: DSF load time: 29884 for file Custom Scenery/zzz_hd_global_scenery4/Earth nav data/+30-020/+30-016.dsf (1908 tris, 0 skipped for 0.0 m^2)

Link to post
Share on other sites
  • Deputy Sheriffs
vor 3 Stunden , hmkaiser sagte:

In Walbourg, https://www.openstreetmap.org/#map=16/48.8845/7.7909, ist ein großes Schulgelände komplett mit einer Fassade überbaut.

Meinst du das rot markierte erscheint als umfassende Fassade in XP11?

image.png

 

vor 3 Stunden , 757pilot sagte:

Bin heute über die Kanaren geflogen und dann erschien diese Fehlermeldung

Die Kanaren gehören doch zu Afrika. ;) 

 

Es kann jedoch sein, dass die Bitmap von Europa nicht alle Kacheln abdeckt, die von w2xp erzeugt werden. Ich hatte dies gestern an der Grenze zu Asien, siehe mein Fix auf FAQ meiner Webseite. Dies könnte man auf 2 Arten lösen:

  1. ich lösche alle Kacheln die nicht von der Bitmap abgedeckt werden
  2. Ich mache in die library.txt noch eine Region world als Export_Backup rein, damit die Kontinente sowohl einzeln als auch zusammen ohne Fehler funktionieren. So kann ich die Bitmaps recht genau machen bzw. abgrenzen ohne das Fehler kommen.

Punkt 2 finde ich sinnvoller und einfacher zu lösen, sonst müsste ich bei jeder Erzeugung wieder diese Kacheln identifizieren und löschen.

 

Ich mach das morgen früh wenn alles klappt und dann gibt es für jeden Kontinent ein Mini-Update-File mit den neuen library.txt.

 

Apropos machen, Asien und Antarktis sind auch fertig und bei einigen zum Testen, sollte "demnächst" online gehen. Ich kann nur aktuell keine Screenshots davon machen, da ich aus dem alten PC die Grafikkarte ausbaute und mit der Intel GPU nur 3 - 4 fps möglich sind. ;) 

Link to post
Share on other sites
10 hours ago, PilotBalu said:

@bulva1 oder du löscht in 7-network alles was mit network mods zu tun hat (also das was neu hinzugekommen ist), dann is auch widda gut! 

Vielen Dank für Ihre Hilfe, aber ich glaube, ich mache etwas falsch, weil es jetzt so aussieht:

 

 

1.thumb.jpg.deebc8e6559bbd495699bdb25daef9dc.jpg

 

2.thumb.jpg.15dfed893cdab7b750aae5839414b024.jpg

 

 

Könnte ich vor der Änderung nach der Version des Ordners "simHeaven_X-Europe-7-network" fragen?

 

 

Und so sieht es aus, wenn ich vorübergehend den gesamten Ordner "simHeaven_X-Europe-7-network"" lösche:

 

1.thumb.jpg.691e52f7e38d82125e8f7703a54d9985.jpg

 

2.thumb.jpg.6ac2324a43bdc342edc6a5a945ecc833.jpg


Natürlich möchte ich "simHeaven_X-Europe-7-network" nicht löschen, also was mache ich falsch ???

Link to post
Share on other sites
vor 1 hour , bulva1 sagte:

Natürlich möchte ich "simHeaven_X-Europe-7-network" nicht löschen, also was mache ich falsch ???

Die beiden letzten Shots zeigen natürlich nur das Foto aus der Ortho4XP-Kachel, das network fehlt komplett. Die beiden ersten Bildern dagegen scheinen nur network im Bereich der Kreuzung zu zeigen. Die Straßen selbst sehen genau so aus wie in Bild 3+4. Und das ist schon seltsam ... 

Im Ordner "...\simHeaven_X-Europe-7-network" befindet sich "1000_roads". Wenn du diesen Ordner entfernst, sollten Straßen - wenn nichts anderes verändert wurde - so aussehen, wie vor Installation von X-Europe 5.3.1.

 

Im XP11-Standard wird die Darstellung der Straßen, inkl. Tunneleinfahrten, Beleuchtungen, etc., über "...\Resources\default scenery\1000 roads\..." gesteuert. Habe allerdings keine Ahnung, ob du den Transparenz-Mod der Straßen direkt über einen Austausch der Texturen in "...\1000 roads\textures" durchgeführt hast. Ich hatte das mal über ein separates Scenery-Package "Enhanced_Europe" gemacht.

  • Thanks 1
Link to post
Share on other sites
1 hour ago, hmkaiser said:

 

Im Ordner "...\simHeaven_X-Europe-7-network" befindet sich "1000_roads". Wenn du diesen Ordner entfernst, sollten Straßen - wenn nichts anderes verändert wurde - so aussehen, wie vor Installation von X-Europe 5.3.1.

 

Wenn ich den Ordner "1000_roads" aus "simHeaven_X-Europe-7-network" lösche, stürzt XP beim Starten der Szenerie ab.

Link to post
Share on other sites
1 hour ago, hmkaiser said:

Sorry, zusätzlich die "library" aus "...\simHeaven_X_Europe-7-network\

 

Vielen Dank.
Ich denke, es ist jetzt in Ordnung, aber verliere ich nicht andere Dinge, indem ich die gesamte "library" -Datei lösche ???

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...