Jump to content

757pilot

Members
  • Posts

    19
  • Joined

  • Last visited

About 757pilot

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

757pilot's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In Rare

Recent Badges

0

Reputation

  1. Ich habe einmal den relevanten Teil markiert, anscheinend ist es eine Lighthouse Datei. Wo kann ich diese finden? 5:30:43.481 I/SCN: DSF load time: 10138 for file Custom Scenery/simHeaven_X-Europe-4-scenery/Earth nav data/+30-020/+30-017.dsf (0 tris, 0 skipped for 0.0 m^2) 5:30:43.748 I/SCN: DSF load time: 273450 for file Custom Scenery/zzz_hd_global_scenery4/Earth nav data/+30-020/+30-017.dsf (1586 tris, 0 skipped for 0.0 m^2) 5:30:43.915 I/SCN: DSF load time: 2263 for file Custom Scenery/simHeaven_X-Europe-3-extras/Earth nav data/+30-020/+30-016.dsf (0 tris, 0 skipped for 0.0 m^2) 5:30:43.915 E/SCN: Failed to find resource 'simheaven/landmarks/light-house_20m.obj', referenced from scenery package 'Custom Scenery/simHeaven_X-Europe-4-scenery/'. 5:30:43.915 E/SCN: Custom Scenery/simHeaven_X-Europe-4-scenery/Earth nav data/+30-020/+30-016.dsf: 5:30:43.915 E/SCN: Unable to locate object: simheaven/landmarks/light-house_20m.obj 5:30:43.915 I/SCN: DSF load time: 4350 for file Custom Scenery/simHeaven_X-Europe-4-scenery/Earth nav data/+30-020/+30-016.dsf (0 tris, 0 skipped for 0.0 m^2) 5:30:43.915 E/SYS: MACIBM_alert: Beim Laden des Szeneriepakets ist ein Problem aufgetreten: 5:30:43.915 E/SYS: MACIBM_alert: Custom Scenery/simHeaven_X-Europe-4-scenery/ 5:30:43.915 E/SYS: MACIBM_alert: Die Szenerie wird eventuell nicht korrekt angezeigt. 5:30:43.915 E/SYS: MACIBM_alert: Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten. 5:30:43.915 E/SYS: MACIBM_alert: C:/jenkins/design-triggered/source_code/app/X-Plane-f/../../engine/REN/io_dsf.cpp:808 5:30:43.915 E/SYS: +------------------------------------------------------------------------------- 5:30:43.915 E/SYS: | Beim Laden des Szeneriepakets ist ein Problem aufgetreten: 5:30:43.915 E/SYS: | Custom Scenery/simHeaven_X-Europe-4-scenery/ 5:30:43.915 E/SYS: | Die Szenerie wird eventuell nicht korrekt angezeigt. 5:30:43.915 E/SYS: | Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten. 5:30:43.915 E/SYS: | (io_dsf.cpp:808) 5:30:43.915 E/SYS: +------------------------------------------------------------------------------- 5:30:43.915 I/SCN: DSF load time: 428 for file Custom Scenery/simHeaven_X-Europe-5-forests/Earth nav data/+30-020/+30-016.dsf (0 tris, 0 skipped for 0.0 m^2) 5:30:43.949 I/SCN: DSF load time: 29884 for file Custom Scenery/zzz_hd_global_scenery4/Earth nav data/+30-020/+30-016.dsf (1908 tris, 0 skipped for 0.0 m^2)
  2. Hi, ich habe jetzt X-Europe in der neusten Version installiert. Bin heute über die Kanaren geflogen und dann erschien diese Fehlermeldung: 5:30:43.915 E/SYS: +------------------------------------------------------------------------------- 5:30:43.915 E/SYS: | Beim Laden des Szeneriepakets ist ein Problem aufgetreten: 5:30:43.915 E/SYS: | Custom Scenery/simHeaven_X-Europe-4-scenery/ 5:30:43.915 E/SYS: | Die Szenerie wird eventuell nicht korrekt angezeigt. 5:30:43.915 E/SYS: | Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten. 5:30:43.915 E/SYS: | (io_dsf.cpp:808) 5:30:43.915 E/SYS: +------------------------------------------------------------------------------- 5:30:43.915 I/SCN: DSF load time: 428 for file Custom Scenery/simHeaven_X-Europe-5-forests/Earth nav data/+30-020/+30-016.dsf (0 tris, 0 skipped for 0.0 m^2) Habe danach noch einmal den Download neu durchgeführt und alles neu kopiert, auch die Vegeation Lib und den OpenScenery X installer. Habe ich sonst etwas falsch gemacht?
  3. Schau mal ob die Szenerie Bibliothek nicht Durcheinander geraten ist. Bei mir war genau das gleiche Problem, da waren die Global Airports unter den X-Europe Layers.
  4. Ich habe noch ein wenig geprüft, mit Default Flugzeugen läuft X-Europe bei mir. Lade ich aber z.B. den FF A320 oder die JF 152, dann bleibt der Sim im Ladebildschirm hängen und im Log erscheint: 0:00:33.111 FF: XPluginEnable entry. 0:00:33.111 FF: XPluginReceiveMessage entry(55, 1001, 0x55FF6280). 0:00:33.111 FF: XPluginReceiveMessage entry(0, 108, 0x00000000). Unknown fill layer 3 Unknown fill layer 3 Schiebe ich die X-Europe v3 Ordner aus dem Custom Scenery raus, lädt der Sim an selben stelle wie gewohnt. Hat jemand eine Idee woran es liegen kann?
  5. Teste es trotzdem mal, wenn die Standard-Szenerie flüssig läuft, dürfte dies auch für X-Europe gelten. Guten Morgen, ich habe es getestet, leider klappt es nicht. Der Simulator lädt ewig, nach 10 Minuten habe ich dann abgebrochen. Habe bemerkt das mein RAM vollläuft (habe 24 GB). Ich habe allerdings Short Final Design Global und HDMesh v4 von Fabian. Vielleicht sollte ich beides deaktivieren? Allerdings würde ich gerne die SFD Trees behalten. Ich konnte aber Layer 1 von X-Europe v3 behalten, so habe ich immerhin die tollen Landmarks in Europa
  6. Vielen Dank an das gesamte Team für die Mühe die ihr euch gegeben hat. Ich kann es zwar leider nicht testen, da mein Rechner einfach zu schwach ist, aber ich schätze eure Arbeit trotzdem. Wird es von den simheaven landmarks ein Update geben, in dem die neuen Gebäude eingepflegt werden? Bzw. gibt es eine Möglichkeit das regionale Autogen zu nutzen ohne die anderen Layer zu installieren, z.B. in dem man die Default Gebäude von X-Plane im Alpenraum dort überschreibt?
  7. Ich habe mir zu Weihnachten auch die CS 757 in der Boxed Version gekauft, leider ist das Update 4.4 dafür noch nicht freigegeben. Bei mir tritt ein ähnliches Problem auf: Die Trimmung verstellt sich massiv von selbst. Die beiden Trimmungshebel rechts neben der Anzeige laufen bei mir selbständig komplett nach unten. Damit kann man natürlich nicht starten. Es ertönt dann auch die Warnmeldung "Stabilizers"...Mache ich irgendwas falsch? Denn sobald ich den Autoplioten einschalte bleibt die Trimmung konstant. Nur dann beschränkt sich mein eigentlicher Flug nur auf das rollen auf den Taxiwaysund das ist langweilig. Die Trimmung kann ich manuell am Joystick einstellen, ich habe den Saitek Flight Yoke. Das Problem tritt auch nicht immer auf. Hängt das vielleicht damit zusammen das sich die 757 am Gate bei mir bei mir mehrmals neustarrtet? Es piept dann und ich muß wieder die Engines starten.
×
×
  • Create New...