Jump to content
skitchie98

MCDU Options Greyed Out and St. Elmos Fire

Recommended Posts

Hi all, booted up the A318 this morning and encountered the State issue. No St Elmo's fire but the aircraft is stuck in a state different to the one I have set to default and the Aircraft state options, along with the doors and Ground Connections are greyed out in the MCDU. I'm afraid I haven't taken the liberty of reading this entire thread but it appears to be a similar issue to what is being encountered by others here.

 

For some Confirmation:

  • I am running P3D V4.3, my install has not been upgraded, as I only purchased the sim shortly after 4.3 was released.
  • I have not tested if the A319 has the same issues yet. The last time I flew the A319 I had no issues, whereas I have had issues with the A318 before.
  • I was using Active Sky and was loaded in at Drzewiecki Design JFK. The weather was overcast, while I am not sure about the scenery I have read in parts of this thread about this happening with these kinds of conditions with Active Sky in use.
  • I had loaded in a loadsheet with the fuel manager shortly before, no idea if this did anything but again a potential variable I guess.

Share this post


Link to post

That does not seem the same issue and could easily be explained by incorrect use. For example these options would be unavailable unless you were stationary, parking brake set etc.

Share this post


Link to post
54 minutes ago, Mathijs Kok said:

That does not seem the same issue and could easily be explained by incorrect use. For example these options would be unavailable unless you were stationary, parking brake set etc.

Should have made that clear too, setting the parking brake didn't seem to make any difference. Neither did shutting down the engines.

 

I would hardly see this as incorrect use considering that loading in the aircraft before has caused no such issues.

 

If indeed this is not the same issue I will create a new thread in due course where I try to iron this out more.

Share this post


Link to post

Did you try to reload the aircraft state again? Normally it solves the issues mentions......

 

Regards,

Rolf

Share this post


Link to post
5 hours ago, Hanse said:

Did you try to reload the aircraft state again? Normally it solves the issues mentions......

 

Regards,

Rolf

Hi Rolf,

Reloading the aircraft and/ or the sim didn't seem to do much if that is what you meant. The Simulator reset seemed to put me on the default flight for some reason.

One other potential suspect I do have atm is FlyChrono, due to the way it reloads the sim, and it did update recently.

I'll do some troubleshooting tomorrow when I have time, and if I come up with anything of merit I'll probably give it it's own thread.

Share this post


Link to post

Downloaded the A320/321 Prof, version 1.2 on Prepar3v4.3 and have same problems as described:

St. Elmo on windshield, all PDF, ND, EICAS and other gauges don't display, Battery shows 0.0, the 3. MDCU is greyed out, can't access or change of state of aircraft, ground service etc.

Outside view, the textures for turbine blades are missing.

The aircraft: no engines running, parking brake set etc.

I had this issue already with the 1. installation before the update to version 1.2. Have tried several times to make clean reinstall.

A320/321 for FSX works fine.

This is very frustrating and annoying!

Don't have this installation problem with Qualitywings 787 or Carenado for P3v4.3.

Any ideas for a solution?

Regards,

Bernd

Share this post


Link to post
vor 7 Minuten, abic sagte:

Any ideas for a solution?

Yes, reinstall of P3Dv4.3. eveyrthing you see is clearly an indication for a brocken P3Dv4 installation. All users reporting these problems solved it with a fresh install of P3D

Share this post


Link to post

Can I just do a repair of P3Dv4.3 or a complete new install? What would happen on new install with custom addons like FSDT, Carenado planes and others within the sim? Will I lose them and have to reinstall. The same with ORBX,  is it lost and needs reinstall?

Thankful for some advice.

Bernd

Share this post


Link to post

When you have addons installed using the new install methode based on add-on.xml files introduced by LM and installed them outside the P3D folder, no new install is needed. All other addons need to be installed again.

But before you make a fresh install try the following:

- uninstall the P3D client software

- reinstall the P3D client software.

To do so follow EXACTLY the instructions which can be found here:

https://www.prepar3d.com/Prepar3D_Download_and_Install_Instructions_v4.pdf

Share this post


Link to post

Mopperle,

thank you for your quick response and try to help.

The following is more a comment to Mathijs Kok:

the many customer struggling with the right initialision of the A320/321 Prof and that the subject is "pinned" shows me that the problem lies more at Aerosoft than LM.

Other supplier like Quality Wings, Carenado or PMDG have obviously less or no difficulties to adapt their Addon to the P3Dv4.3 code.

Asking your CUSTOMER to reinstall the sim and over time lots of addons to make your addon working is quite a challenge (to express it friendly).

You should review and update your product to make it workable and not hand the task to the user who has not the knowledge of programmers.

After this experience I will not install your product until I get notification of fixing the problems by your company, Aerosoft.

Unfortunately not too impressed,

Bernd

 

Share this post


Link to post

Bernd, the simple fact is that our aircraft is the only one on your disk designed fo0r P3d V4.3 and compiled with the 4.3 compilers. This  means it talks to other parts of the sim.

 

The issue you see we have seen over a hundred times and we are 100% sure it is caused by incorrect sim files (we have proven this 5 times with checksums). If you do not believe this there is not a lot you can do. You will probably be convinced when you install an aircraft from another company that use the new simmodules and also failed. Or you just read this complete topic and see that many many people fixed the issue by fixing the sim. 

  • Upvote 2

Share this post


Link to post

You need to fully reinstall the simulator. As you can read in the post above yours this has fixed the problem in 100% of all cases. 

 

Share this post


Link to post

I thought it was me but,upgraded the 320 prof on a new install of 4.3 

seems lots of other people with same problem,cannot change state of aircraft

st elmo's etc etc.afternoon wasted help! please or refund.

thanks guys.

Share this post


Link to post

Have you following the hints given in this topic which have helped all the others having had the same problem?

 

 

 

  • Like 1

Share this post


Link to post

hi.Tom.thanks for getting back too me so quick.

yep have reinstalled aircraft and client

all is working perfectly.

good-night

peter.

  • Upvote 1

Share this post


Link to post

I am glad I wasn't the only one with this issue. I have Ver 4.5. Is that an issue as well ?

Share this post


Link to post

Hello Reilious,

 

Please note that this topic is already several months old. There has been many updates since and no further reports on this topic since November last year. Could you check you are running either the latest stable or experimental version of the Airbus and if so describe what the actual issue is for you preferably with screenshots and we’ll have a look if it’s still something we need to have a look at.

 

Prepar3D v4.5 should not be an issue and the latest stable and experimental versions should work with it flawlessly.

 

Share this post


Link to post
2 minutes ago, Rielious said:

Thank you!

 

We recommend enabling experimental updates in the ASUpdater, and in this case updating to version 1.2.4.2.

 

Would you please let us know how things are for you after the update?

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...