Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

:D OK!!

Ja das gute alte Win7, das waren Zeiten.

Interessant das mit G2XPL. Übrigens, genau das selbe hab ich auch festellen können, paar Bilder (meistens 1 :D) und dann ist Schluss.

Ohne Worte... (oder Andeutungen zu Google)

Share this post


Link to post

Habe genau das gleiche Problem. Habe mir Skiathos +39+023 runtergeladen. Nur ein winziger Teil der Insel ist als Satbild dargestellt. Habe es einmal mit ZL17 und ZL19 versucht jedoch ohne Erfolg. Hoffe dafür gibts eine Lösung, sonst ist das Programm ein Traum!:D

Share this post


Link to post

Hi Huey_Hog1!

 

 

Ja Ortho4XP ist wirklich der Knaller. Ein großartiges und mächtiges Instrument!

 

Mittlerweile habe ich halb Deutschland in ZL17 fertig. Zur Zeit versuche ich die Grenze zur CZ zu erstellen, sogut wie ohne Erfolg. Es ist im Moment ein Alptraum. Die Grenze DE/CZ verläuft z.B. genau mittig in Tile +50+012 und gleich auf der rechten Seite der Grenze (also CZ) gibts in gewissen Zoomstufen mit Bing kein Bildmaterial und bei Google ist es teilweise ausgeschwärzt. Da wo es Bilder gibt sind so massive Falbwechsel drinnen das es nicht zu gebrauchen ist. Bei Google ist ein Download kaum mehr möglich, nur in der Nacht und mit endlos vielen Downloadversuchen. Bei Geodatenzentrum lädt er und lädt er mal nicht, auch nur Glückssache. Geodatenzentrum funktioniert auch nur nach mehrmaligen anpassen des Cookieheaders, mit Daikans Hilfe. Danke Daikan!! Es ist mir endlich gelungen nach einigen Versuchen +49+012 aus Material von 3 verschiedenen Servern ( GO2,BI und CZ) zu mischen und fertig zu stellen. Sieht im Simulator allerdings sehr unschön aus. Ein Foto mußte ich sogar recht aufwendig in Gimp bearbeiten um das Teil fertig zu bekommen.

Ein Alptraum! Am Anfang lief es wirklich sehr sehr gut, jetzt hat sich das Blatt im rechten Teil Deutschlands gewendet und mein Projekt steht auf der Kippe. Ich kann aber nicht mehr zurück, da Xplane mit Standarttexturen seeehr langweilig dagegen aussieht. ich habe mehrere Vergleiche für mich gemacht.

Bin im Moment völlig hin und her gerissen. Auf der einen Seite eine langweilige aber korrekt dargestellte Bodenszenerie ohne Artefakte, auf der anderen Seite eine wundervolle und aufregende aber Teils mit extremen Farbfehlern durchzogene Optik.

 

Ich habe/hatte mehrere Lösungsansätze:

 

1. Projekt kippen (hmmm, kommt fast nicht in Frage, zu weit vorangeschritten)

2. weiter Fotos stückeln und mischen, dann generieren (Fragwürdig, da sehr zeitaufwendig bei 800 Fotos pro Tile. ich habe noch ein Real-Leben mit Arbeit)

3. fertige ZL_16 Tiles bei Zonefoto.fr runterladen, für die Problemzone DE/CZ-Grenze (fällt komplett aus, da das Material genau so schlimm aussieht)

4. Grenzbereich DE/CZ Tiles weglassen ( Hmm, eine wohl saubere aber ebenfalls unzufrieden stellende Lösung. Ich wollte doch ganz Deutschland machen, ist meine Heimat!)

 

Ich werde mich erstmal wieder auf das wesentliche konzentrieren und da weitermachen wo es geht, also im Norden.

Vielleicht kann uns beiden hier noch ein Profi wie z.B. Armin von Simheaven - "Pilot Balu" weiterhelfen oder ein paar Tips geben. :)

 

Was haben denn die anderen so gemacht? Ich meine, hier sind ja Leute dabei, die halb Europa generiert haben.

 

 

Viele Grüße,

René

Share this post


Link to post
vor 37 Minuten, XP-Flieger sagte:

Kann jemand die Kachel +47+008 erfolgreich erstellen? Bei mit stoppt Step 3 immer an diesem Punkt und läuft dann nicht weiter:

 

 

"   Texture file 22800_34384_BI16.dds already present.
      Use of an alpha mask.
      Use of an alpha mask.
      Use of an alpha mask.
      Use of an alpha mask.
      Use of an alpha mask."

 

Ist wie man sieht BI und ZL16.

 

 

@Luxer76

Ganz Europa scheint aktuell knifflig zu sein. Ich bin derzeit dabei Südwest-D und teile von CH zu erstellen und sowohl GO2 als auch BI sind für diese 15 Kacheln nur bedingt brauchbar, da es z.T. im meinem Fall sehr nervige Flickenteppiche gibt. Aktuell nutze ich daher beide Anbieter gemischt, im Norden der 15 Kacheln GO2, im Süden BI. Mir scheint es so, dass der aktuelle Trend zu möglichst aktuellen Satbildern geht (besonders in Städten) und dafür massive Flickenteppiche in Kauf genommen werden. Vor einem Jahr war das zumindest in meiner Region etwas besser und ich konnte mich mit BI anfreunden. Jetzt werde ich einen sehr nervigen Bruch haben. Da hilft wohl nur abwarten. Ein anderer Ansatz wären ältere Satfotos. In Google Earth kann man ja ältere ansehen. Wenn man an diese in Ortho4XP kommen könnte, hätte man mehr Möglichkeiten.

Nächstes Jahr möchte ich eh auf ZL17 aufrüsten.
 

 

 

Ich lasse die Kachel gerade durchlaufen und gebe Bescheid.

 

Das mit den Flickenteppichen kann ich auch bestätigen, bis auf die USA habe ich ähnliche Erfahrungen gemacht. Möchte man außergewöhnliche Plätze (wie z.B. ich letztens mit den Pyramiden) abfliegen, sieht es schlecht aus mit schönen Kacheln.

Share this post


Link to post

@XP Flieger und Spidy71

 

Ja die Kachel +47+008 hatte ich mit dem Mesh von "Viewfinders-Panorama (3")" erfolgreich in ZL17 erstellt. Welches hast du genommen, das 1" ?

XP-Flieger, warum erstellst du nicht schon jetzt in ZL17? Platzprobleme mit Festplatte? Kannst ne ganz normale IDE-Platte nehmen und dann per Verknüpfung in die Custom-Scenerie einfügen.

Ich nutze eine 1Terabyte IDE-Platte mit 32MB Buffer, da für Deutschland in ZL17 ca. 600 GB zusammen kommen. Die hat ausreichend Durchsatz und eine SSD ist nicht zwingend nötig. Habe jedenfalls keine

nennenswerten Nachteile beim Sceneryloading. Xplane selber ist aber auf einer SSD.

 

Ja das mit den Kacheln ist ne ziemliche Friemelei und bedarf einiger aufwendiger Handarbeit. Seid vorsichtig mit Google Fotos, da sind so einige Qellwolkenabbildungen versteckt. Das gleiche Bei "USA 2".

Ich muß nach jedem generierten Teil die runtergeladenen Fotos anschauen, d.h. direkt die Miniaturansichten, so wie sie im Ordner "Orthofotos" abgelegt sind. Wenn ich dann zu krasse Artefakte finde

lade ich mir direkt nocheinmal anderes Bildmaterial runter und generiere neu. In der Regel nutze ich aber Bing.

 

Aufjedenfall kann ich mit Bing, Google, Geodatenzentrum (DE) sowie USA2 krasse Fehler, bishin zu fehlenden Bildermaterial in Tile: +52+009; +52+010 und +52+011, sowie allen Grenztiles Deutschland/Czechien Deutschland/Polen vermelden und hat mich einige Zeit in Gimp2 gekostet. Teilweise ging es nur durch austauschen der Bilder.

Das stellt mich eigentlich alles nicht zufrieden und doch, wenn ich mal wieder ein Stück mit der Bell geflogen bin, weiß ich wieder wofür ich das alles mache.

 

Ich hoffe daß im Laufe der nächsten Monate besseres Material dazu kommt.

 

Grüß euch bestens,

René

Share this post


Link to post

@XP-Flieger,

 

zur Scenery stimmt, da hast du sicher in einigen Punkten recht. Allerding nicht in allen.

Punkt 1, ich denke, die Performance ist nicht so gravierend schlechter bei ZL17. Ich meine, (und ich gehe davon aus daß du es auch nutzt) daß unter W2XP in Kombination mit Orthotexture die Performance stark leidet.

Wobei beides aber sehr miteinander harmoniert. Ich hatte mal ganz am Anfang einen Performancetest gemacht, als ich mich entscheiden mußte ob ich in ZL16 oder 17 generieren möchte. Konnte da keinen großen Unterschied feststellen.

Punkt 2, manchmal rechnet es sich irgendwie schon. Natürlich immer im Verhältnis Nutzen-Aufwand gesehen.

 

Du hast natürlich recht: IDE war der verkehrte Begriff. Ich meinte natürlich eine sich drehende SATA3 Platte. :) Ach verdammt, ich komm nicht auf den richtigen Begriff!

Share this post


Link to post

@XP- Flieger

 

Jetzt hast du mich mit deinem ZL16 Zeugs wieder auf ne Idee gebracht.

Das muß ich doch nochmal checken, wie da die Performance mit World2Xplane ist. Die von dir besagten zwei Stufen in der Textureauflösung stimmen nämlich ganz genau.

Share this post


Link to post
vor 2 Stunden , Luxer76 sagte:

@XP- Flieger

 

Jetzt hast du mich mit deinem ZL16 Zeugs wieder auf ne Idee gebracht.

Das muß ich doch nochmal checken, wie da die Performance mit World2Xplane ist. Die von dir besagten zwei Stufen in der Textureauflösung stimmen nämlich ganz genau.

 

Nee, also ich habs getestet und bei mir ist mit der GTX 970 die VRam-Auslastung von ZL16 zu ZL 17 die gleiche. Nur die Frames scheinen mit ZL17 etwas nach unten zu gehen. Bleibt aber noch im verträglichen Rahmen.

Was mir noch aufgefallen war, ist daß du die Decals wenn man sie mitgeneriert, im Optionsmenü vom X-Plane abschalten kann. Die Option nennt sich "Gritty Detail".

Und, ich kann Texture-Stufe "Sehr Hoch" nehmen, was mir bei ZL17 erstmal gut ausreicht, bis nächstes Jahr ne  GTX1070 bezahlbar wird. Allerdings, und jetzt kommts, habe ich HDR Rendering rausgenommen und trotzdem sieht es noch toll aus auch mit Skymaxx Pro. Das ergibt über Treibererzwungenes 4xMultisampleAA ne ziemlich knackige Optik. Supersample AA bei HDR-On scheint sich doch stark im Vram bemerkbar zu machen. Ich bin so erstmal sehr zufrieden.

Share this post


Link to post

@XP-Flieger,

 

Hats ja nun doch wieder geklappt, na das ist doch schön!

 

Puh, das ist schon mal ne Menge Stoff. Das muß ich mir morgen erst nochmal auf der Zunge zergehen lassen. Kann im Moment nur soviel sagen, daß seit dem ich Skymaxx Pro v4 nun drauf hab.

meine ganze Performancerechnung nicht mehr aufgeht. Das scheint nun auch mein System in ZL17 und mit W2XP nicht mehr stemmen zu können (intel I7-4770k@4,0 Ghz und MSI GTX 970 4G).

 

Übrigens wünsche ich dir und allen anderen hier im Forum ein schönes Weihnachtsfest!

Share this post


Link to post

Hi Leute,

 

ich hab jetzt auch mal angefangen einige Kacheln zu erzeugen (Deutschland/Österreich) und hab da so einige Probleme,

bzw. einige Dinge sind mir komplett unklar.......ich hoffe da kann einer etwas Licht ins Dunkle bringen....

 

Einfach um damit mal zu starten hab ich folgendes eingestellt (Version Ortho4XP v1.20):

Base Source: BI  - BaseZoom 17

Custom overlay Dir: "Hd Mesh Scenery V3".

 

Ausgewählt hab ich die Region Bodensee bis Innsbruck, und Düsseldorf/Köln,  "build masks" und "Build overlays" angehakt.

 

So, damit bekomme ich schon mal ein echt nettes Ergebnis......

.... wenn da nicht einige Details wären, die ich nicht verstehe.

 

1) Welches Mesh benutze ich da eigentlich ?? Das HD Mesh V3, oder was anderes, im Log hab ich mit einem Auge gesehen das

    da irgendwas stand von "Lade Höhendaten"

 

2) binde ich das Ergebnis ein und stelle mich nach "Friedrichshafen", schaut alles sehr gut aus. Fototapete da, OSM-Häuser da,

    Straßen da. Aber: stelle ich die Kamera nach Lindau (gleiche Kachel) sehe ich weder Häuser noch Straßen. Alles verschwindet

    Richtung Lindau. Das verstehe ich gar nicht, da das doch die selbe Kachel ist......

 

3) Ok, das yOrtho4xp_Overlays nicht eingebunden, dafür w2xp-Europe_mix und w2xp-europe_net eingebunden.

    Ergebnis: Häuser sind jetzt alle da, aber in Lindau/Bregenz keine Straßen. Genauergesagt sind die Straßen scheinbar

    "unterhalb" des Bodens, da jetzt Autos über die Fototapete fahren, ohne sichtbare Straßen...... ???

 

4) Region Düsseldorf: Eigentlich sieht alles gut aus, aber: Der Rheinturm fehlt.... Genauergesagt steht da ein kleiner Gittermast.

    Würde mich ja nicht stören, aber vorher war ein großer Turm an der Stelle.....wie das Original. Gleiches in Köln:

    kein Dom. Vorher war der da....

 

Hat einer eine Idee was ich da falsch mache ??

 

Tschau

 

Thomas

 

 

 

Share this post


Link to post

Hi !

 

On 1/8/2017 at 21:42, XP-Flieger sagte:

Zu 1: es wird ein Mesh aus dem Internet geladen, das HD Mesh wird nicht verwendet. Daraus kannst du nur ein Overlay mit Straßen usw. erstellen.

Zu 2&3&4: wenn du rauszoomst werden die Details verringert. Es kann ja nicht alles gleichzeitig dargestellt und geladen werden. Starte in Lindau oder fliege dahin und alles sollte in Ordnung sein.

Das "yOverlay" muss in der ini oberhalb der Fototapete sein. Auf Simheaven findest du im FAQ die richtige Reihenfolge.

 

zu 1) Aha. Welche Wirkung hat denn dann die Angabe des "Custom overlay Dir" ? Was bewirkt das ?

 

zu 2) Genau das ist das Problem. Fliege ich da hin sind die Straßen weg, die Autos fahren aber auch

         weiterhin über die Fototapete.....   Entweder werden die Straßen da nicht gezeichnet oder liegen

         unterhalb des Bodens, da die Autos an den richtigen Stellen rumfahren..... Ich stell heute abend

         mal ein Bild dazu ein....

 

zu 4) Es fehlen definitiv einige Objekte (Rheinturm, Köllner Dom...) die vorher da waren. Die Frage ist nur wo

         die eigentlich herkommen ?  Ich dachte eigentlich die sind in den OSM-Daten drin, die von simheaven

         kommen, von da hab ich die W2XP_Europe_Aerials, *_mix  und *_net installiert. Scheinbar wird da aber

         was überschrieben, obwohl ich nicht die yOrtho4xp_Overlays eingebunden habe sondern nur die

         Kacheln selbst.

 

Tschau

 

Thomas

 

Share this post


Link to post
Vor 1 Stunde, Thomas_99 sagte:

Fliege ich da hin sind die Straßen weg, die Autos fahren aber auch

         weiterhin über die Fototapete.....

Hallo Thomas,

 

genau das hätte ich gerne ;)

Ich habe Fototapete ZL17 und würde gerne auf die Straßen verzichten aber trotzdem Straßenverkehr haben.

Normalerweise gibt es keine Straßenlaternen, wenn die Straßen nicht dargestellt werden - wie ist das bei Dir?

 

Beste Grüße

Willi 

Share this post


Link to post

Zunächst schon mal danke für die schnelle Antwort.

 

Beste Grüße

Willi

Share this post


Link to post

Danke XP-Flieger,

 

den Thread kannte ich schon, habe mit den dort genannten Möglichkeiten auch experimentiert, aber es war nicht wirklich zufriedenstellend, zumindest bei mir.

Nochmals danke, naja, hätte ja auch noch was Neues sein können...

 

Beste Grüße

Willi

Share this post


Link to post

Weiß jemand, ob man die Küsten-streifen/-Linien" verbreitern kann? Ich versuche mich an Florida und würde gerne die flachen Gewässer und die schönen Farben mitnehmen.

Am Bildbeispiel kann man sehen wie es mit den Standardeinstellungen im XP aussieht (links) und rechts wie es in Wirklichkeit aussieht.

ortho problem.jpg

Share this post


Link to post

Ich hab mir mit dem Tool u. a. die Kachel "+47+011.dsf" erstellt. Diese DSF Datei ist 113MB groß! Das ist ja das Mesh was vom Tool aus den herunter geladenen Höhendaten erstellt wirt, richtig? ist es normal daß das so viel größer/komplexer als das der Global Scenery (12MB) ist?

X-Plane schluckt es zumindest ohne offensichtliche Beschwerden ;-)

Share this post


Link to post

Hi !

 

On 10.1.2017 at 14:04, XP-Flieger sagte:

Das Overlay hat wie beschrieben z.B. Straßen. Am besten schaust du mal auf der Homepage von HD Mesh vorbei, dann siehst du was in diesem alles ggü. der Standardszenerie verbessert wurde. Teile davon fließen ins das bei Ortho4XP optionale Overlay ein. Ich würde dir definitiv empfehlen dieses zu erstellen. Nachteile hast du dadurch praktisch keine.

Aerials ist in Net bereits enthalten.

Ich könnte mir vorstellen, dass bei dir die Reihenfolge in der ini im Custom Scenery Verzeichnis nicht stimmt. Passe sie mal auf Basis des FAQ auf Simheaven an und teste dann nochmal.

Wenn alles nichts bringt, dann die ini mal hoch. Am besten auch einen Screenshot von deinen Grafikeinstellungen.

 

Dazu gibt es bereits einen Thread. Da ich gerade mit dem Telefon unterwegs bin kann ich ihn nicht verlinken.

Da die Nachfrage aber höher zu sein scheint, werde ich da ggf. bei Gelegenheit eine kleine Mod erstellen.

 

Hier mal 3 Screenshots:

 

in der Scenery_packs.ini ist folgendes:

eigene Flughäfen

Libraries

SCENERY_PACK Custom Scenery/yOrtho4XP_Overlays/
SCENERY_PACK Custom Scenery/zOrtho4XP_+47+009/
 

Bild 1: Friedrichshafen. Schaut gut aus...

CirrusSF50_1.jpg

 

Bild 2: Richtung Lindau: Da hört es langsam auf.....

CirrusSF50_2.jpg

 

Bild 3: In Lindau ist nichts, aber die Autos fahren.....CirrusSF50_3.jpg

 

Hmmm.

 

Tschau

 

Thomas

 

Share this post


Link to post

Bist du denn dort auch mit dem Flugzeug?

Die Texturen sehen auch sehr verwaschen aus. Das spricht dafür, dass du nur die Kamera dorthin bewegst und nicht das Flugzeug.

 

X-Plane baut die Szenerie immer um das Flugzeug auf und nie um die Kamera! Wenn du also nur eine Sicht dorthin bewegst, verschwinden nach und nach alle Objekte und auch die Texturauflösung wird immer schlechter. Du kannst deine Kamera sogar komplett aus dem Szeneriebereich ins große Nichts bewegen.

 

Wenn du also wirklich sehen möchtest, wie die Szenerie genau in Lindau aussieht, musst du mit einem Flugzeug direkt über Lindau fliegen...

 

Falls deine Screenshots jedoch schon aus einem Flugzeug heraus gemacht sind, dann ist da tatsächlich etwas schief gelaufen...

Share this post


Link to post

Hallo XP-Flieger,

 

ich hatte einiges getestet, mal waren die Straßen schwarz, dann waren die Straßen weg aber die Rampen schwarz usw. usw. ... alles in allem habe ich irgendwann aufgegeben, weil ich es einfach nicht hingekriegt habe (was mir eigentlich sonst nie passiert :D).

Aber macht nix, ist auch so gut.

 

@ Thomas; ich hatte in X-Plane 10 mal das Plugin 'SlewMode_1.05' verwendet. Damit bewegt man tatsächlich das Flugzeug und nicht nur die Kamera - nur mal so als Tip. Hab's aber selber total aus den Augen verloren.

 

Beste Grüße

Willi

Share this post


Link to post

@ XP-Flieger

Danke, ich werde mir mal einen Knoten in meinen Taschenkalender machen... :D

 

Beste Grüße

Willi

Share this post


Link to post
vor 56 Minuten, XP-Flieger sagte:

@spidy71

Blöde Frage, aber hast du überhaupt Masken erstellt? Wenn ja, dann probiere mal einen höheren Wert. Beispielsweise 32.

 

Ja, habe ich. Du meinst den Schritt "Step 2.5 : Build Masks" ?

Mit dem Wert Masks_width habe ich experimentiert aber keine Änderungen festgestellt. Wobei ich beim max. Wert von glaub 80 war.

Letztendlich maskiere ich gerade testweise mit Photoshop aber das ist eine Heidenarbeit!

Share this post


Link to post

Hi !

 

vor 19 Stunden , ubbi sagte:

Bist du denn dort auch mit dem Flugzeug?

Die Texturen sehen auch sehr verwaschen aus. Das spricht dafür, dass du nur die Kamera dorthin bewegst und nicht das Flugzeug.

 

X-Plane baut die Szenerie immer um das Flugzeug auf und nie um die Kamera! Wenn du also nur eine Sicht dorthin bewegst, verschwinden nach und nach alle Objekte und auch die Texturauflösung wird immer schlechter. Du kannst deine Kamera sogar komplett aus dem Szeneriebereich ins große Nichts bewegen.

 

Wenn du also wirklich sehen möchtest, wie die Szenerie genau in Lindau aussieht, musst du mit einem Flugzeug direkt über Lindau fliegen...

 

Falls deine Screenshots jedoch schon aus einem Flugzeug heraus gemacht sind, dann ist da tatsächlich etwas schief gelaufen...

 

Danke für alle Hilfe ! Ja, irgendwas ist schief gelaufen, ich hab die Kachel gelöscht und neu gebaut, und siehe da, alles vorhanden :D.

 

Sieht ja schon genial aus, das muß man schon sagen! Dann stehen den nächsten Kacheln ja nichts mehr im Wege.

 

Tschau

 

Thomas

 

 

Share this post


Link to post
vor 19 Stunden , XP-Flieger sagte:

Welchen Anbieter nutzt du denn? Auf den Screens sehe ich zwei unterschiedliche wenn ich mir die Farben anschaue.
 

 

Das stimmt. Bei dem für XP verwendeten Anbieter handelt es sich um USA_2, da Google leider nicht ging und Bing in der Region schlecht ist. Mittlerweile habe ich mich an Key West/ Florida versucht (mühevoll mit Google). Aber selbst bei Google konnte ich mit dem Wert Mask_width die Küstenlinien nicht verbreitern (Wert 32). Somit habe ich wieder Photoshop zu Hilfe genommen und das Ergebnis ist OK aber halt sehr sehr aufwendig. Wenn ich an die ganze Küste denke die da noch zu machen wäre... hilfe! :blink:

 

Cessna Key West 3 klein.jpg

Cessna Key West 1 klein.jpg

Cessna Key West 2 klein.jpg

Share this post


Link to post

Hey, weiß jemand was ich falsch mache? Ich hab nun schon mehrmals versucht für das Gebiet in Arusha/Tansania/Afrika Orthophotos zu erstellen mit Ortho4XP. Leider kommt nur das dabei raus:

16-01-_2017_21-07-07.png

16-01-_2017_21-06-18.png(Das sind Wolken an dem Berg, kein Schnee! Will die da aber nicht haben :/ )  

Meine Settings sind hier:

16-01-_2017_21-09-46.png

 

Ja ich benutze Google als Quelle, da bei BING noch größerer Müll rauskommt. Und ich erstelle die Dateien via die Earth Tile Map und checke Build Masks und Build Overlays. Overlay Pfad ist Standard Xplane Global Scenery.

Ortho4XP gibt auch keine Fehlermeldung aus....

 

Bin für jede Hilfe dankbar!

 

Mit aerodynamischen Grüßen

Tim

 

Share this post


Link to post

Du machst nichts falsch! Ortho4XP oder g2xpl können die Luftbilder von Anbietern in Photoszenerien konvertieren! Das ist großartig!

Mehr können sie aber leider nicht. (Neben Gamma-Korrekturen und auch Mesh-Änderungen)

 

Die Bilder bei google sind halt exakt so wie sie dann im Simulator erscheinen. Siehe hier:

https://goo.gl/maps/c91GwFsYgrF2

 

Offenbar hat auch Google leider teilweise Wolken auf seinen Fotos und auch Fotos von verschiedenen Aufnahmesessions gemischt. Um bessere Ergebnisse zu bekommen müssen Google, Bing oder andere Anbieter erst einmal bessere Fotos machen lassen!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...