Jump to content

Was ist neu in dieser Version?

Alle Informationen zu den neuen Funktionen in dieser Version.

0 topics in this forum

There are no topics in this forum yet

  • Posts

    • @Michael1955 Schau mal auf https://forum.thresholdx.net/topic/546-jetway-not-connecting-to-a320-ultimate/ vielleicht klärt das Deine Fragen? vlG Gerhard
    • Hallo Micha,   soweit ich das vernommen habe, liegt das Problem beim Flightfactor wohl laut anderen Quellen daran, dass die sogenannten Datareffs (also Referenzierungen für Daten und damit auch Funktionen) beim Flight Factor 320 wohl mehr oder weniger eine "eigene Suppe" gekocht wurde, welche momentan nach und nach wohl jetzt den meistgenutzten Standards angepasst wird. Ich meine, dass dieses "Docking Problem", laut englisch sprachigen Foren, wohl damit zusammenhängt, dass der FFA320 wohl ein Dauer-An der Beacon Lichter hat. Das SAM plugin hört ja meines Wissens auf Maschinen und Beacon Lichter aus. Abhilfe habe ich mir geschafft indem ich die manuell andocke. Heist im SAM den Hacken bei Automatically connect jetways raus und das entsprechende Gate dann manuell (nach Hacken raus erscheint in der Einstellung die Gate Liste) connect oder disconnect auswählen. Bei vielen anderen Blechen kann der automatisch bleiben. Man korrigieren mich, fals ich da was falsches Meine.   Ich hoffe auch, dass der Service-Bodenverkehr noch kommt...   Zu deiner Frage weiter oben:   Soweit mir bekannt, ist XLife wohl WIN und MAC fähig. Ob das EDDB - file dann auch unter MAC funktioniert - k.A., da ich Windows Nutzer bin   Sorry für meinen Schreibstil, ist Heute nicht ganz mein Schreibtag...   Vielleicht hilft Dir das? Gebe noch den Tip, dass man mit Geduld oft auch mal "schneller" ist Gruß Danny
    • Wenn ich den A320 aus der Plugin Liste deaktiviere, dann kommt das Gate ganz brav an den toten Flieger ohne Räder zurück gefahren         Naja, wie dem auch sei, ich hatte schon mehrere Fehlkäufe ( B737-800 und Andere ) Bleib ich also geduldig und hoffe auf Lösungen seitens der Entwickler.    Somit bleibt mein Heimatflughafen halt Tegel   Danke für die Unterstützung und freundliche Grüße   Micha    
    • Ich kann nichts sehen! auch nachdem ich den Punkt bei youtu.be gelöscht habe!
    • @Hans Hartmann I also had this strange behaviour but only once... . In my case neither the Warning lamps did illuminate. The CRJ was "half dead" for some reason. I also had to restart P3D and all went back to normal. I loaded up the Cub first when it happened. Never seen this issue before and it didn't occure since then.   PS: I think that the CRJ is very sensitive when loading, meaning, it somethimes initializes depending too much on "Previous flight" or "Previous aircraft" XML settings, or loads in different C&D states as with PB ON or PB OFF. My feeling is that the "AVAIL" Light bug when GP is anabled has also something to do with these loading states...
×
×
  • Create New...