Fernbus Simulator

14 topics in this forum

  1. Pinned topics
  2. Systemanforderungen

    • 0 replies
    • 6804 views
  3. Topics
    • 1 reply
    • 5423 views
    • 0 replies
    • 4667 views
    • 3 replies
    • 4539 views
    • 3 replies
    • 4469 views
    • 2 replies
    • 4446 views
  4. 20-25fps mit Ruckler

    • 0 replies
    • 3858 views
    • 2 replies
    • 3838 views
    • 0 replies
    • 2733 views
    • 0 replies
    • 2700 views
    • 0 replies
    • 2666 views
    • 0 replies
    • 2029 views
  5. error

    • 0 replies
    • 2011 views
    • 0 replies
    • 1663 views
  • Posts

    • That really looks to be a scaling issue, so forget about clicking on the Square Change (I was trying to show why this isn't the real solution but I don't think I explained that well enough, sorry about that!).  Just change the the P3D resolution to match your monitor resolution and see if that resolves the problem.     That's very kind of you to say, thank you!   But that's what we're here for my friend, to get you up and flying!  Sometimes there is only so much we can do, but we're not there yet with the issue you're having.   Hopefully changing the resolution in P3D will solve this for you.  
    • And actually, I just discovered something that may make it even weirder.  When I click that button you pointed out while the sim was maximized, it goes to a smaller resolution without issue.  However the issue is still affected when I click the title bar.  I’m unsure if this information would help you determine the issue better, or make it more difficult.  But in any case, any help you have given and may give in the future means a lot to me, Sir. AEEE2E8B-C2DD-4C26-9442-95B352285C4C.mp4
    • Thanks again!  However that is exactly what I did in the original video, it was at full monitor resolution, and when I clicked the title bar it shrunk down to a lower resolution.
    • Ah, that's an easy one.  From what I'm seeing, all you need to do is click the square shown in the graphic below, however this may well force more scaling to take place unless you first go into the P3D Options, Graphics Settings, and change your resolution to match the resolution of your monitor.  If you need to know what the monitor resolution is, you can open the NVIDIA control panel (if you have an NVIDIA card), go to the Display section and Change Resoltion sub-section and check to see what the native resolution is (see second graphic below for these settings).  Then set that same resolution in P3D Options for Display/Graphics/Full Screen Settings.   Now your P3D display should fill your entire monitor.  Hopefully this will help resolve the issue for you!    
    • Thanks for that very detailed and descriptive response, Dave!  How would I go about making my P3D window the same size as my monitor?  In the meantime I will download and run DDU as recommended.