Jump to content

Mega Airport Ben Gurion - Issues thread


Recommended Posts

  • Replies 199
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Good afternoon,   Files for version 1.0.2.0 were send to Aerosoft, hopefully it a matter of few hours before the servers will be updated as well!!! Fixes: * AFCAD was reworked

Hi all,   To make it much easier for David and I to write down and fix current issues, please write down it here. At the moment we are aware of: * Config tool not working * Ma

We are working with Aerosoft on the final version of 1.0.2.0, downloaing the latest build as I'm writing and will test it asap. If all goes well and no last minute errors this will go live tomorr

Posted Images

hi everyone

i am a bit confused
can someone summarize all the important things that i should do after i downloaded the scenery ?

:

 

 

* Config tool not working

* Manual is blank

* Add-on.xml for P3Dv4 might be indicating "scripts" folder and not "script" folder

* SODE - because the config tool is not working the workaround to get the files manually copy. Please browse  C:\ProgramData\12bPilot\SODE\xml and you'll find there subfolder called "2 sode jetway options" - just cut/paste the xml file you want (with or without VDGS) to C:\ProgramData\12bPilot\SODE\xml

Link to post
Share on other sites
8 minutes ago, amitvaknin said:

hi everyone

i am a bit confused
can someone summarize all the important things that i should do after i downloaded the scenery ?

:

 

 

* Config tool not working

* Manual is blank

* Add-on.xml for P3Dv4 might be indicating "scripts" folder and not "script" folder

* SODE - because the config tool is not working the workaround to get the files manually copy. Please browse  C:\ProgramData\12bPilot\SODE\xml and you'll find there subfolder called "2 sode jetway options" - just cut/paste the xml file you want (with or without VDGS) to C:\ProgramData\12bPilot\SODE\xml

Do you have the latest 1020 installer? There all mentioned problems are solved.

Link to post
Share on other sites

*Settings work

*What interesting things do you want to read in the guide? So everything is clear.

*It is easy to change the folder name to "Scripts".

* The fact that you need to copy files manually is indicated in the text file. I don't see any problems.

Link to post
Share on other sites
1 hour ago, amitvaknin said:

what do you mean ?

 

Have you downloaded the latest full installer from your shop account?

Version 1.0.2.0?

v1.0.0.0 is not able  to update to 1.0.2.0 via updater.

Link to post
Share on other sites

@ageva VDGS worked great. 

I have an issue with Docking Jetways. In fact, as you can see (parked by VDGS) SODE is unable to dock the jetway due to aircraft recognised far away.

 

Great airport by the way, some lags during the approach (i suppose for object loadings) but the performance is fantastic.

2020-10-17_17-52-53-28.jpg

Link to post
Share on other sites
13 hours ago, Emirates Fan said:

@ageva VDGS worked great. 

I have an issue with Docking Jetways. In fact, as you can see (parked by VDGS) SODE is unable to dock the jetway due to aircraft recognised far away.

 

Great airport by the way, some lags during the approach (i suppose for object loadings) but the performance is fantastic.

2020-10-17_17-52-53-28.jpg

Thanks 

I fix it by changing to 3 bridges fixed in 1.0.3.0 

David

2020-10-18_7-58-47-863.jpg

Link to post
Share on other sites
9 minutes ago, radeon29 said:

strange, the angle papi and the angle glide path in afkad are correct and it is exactly 3.2 degrees.

Indeed, i've to re-try it since i've not noted during my past approaches.

 

On 10/18/2020 at 7:01 AM, David Rosenfeld said:

Thanks 

I fix it by changing to 3 bridges fixed in 1.0.3.0 

David

2020-10-18_7-58-47-863.jpg

@David Rosenfeld thanks! I'll watch out for 1.0.3.0 :) 

Link to post
Share on other sites

I'm ing annoyed that i have to download whole installers every third time just for some updates. Thats really odd. Use the handy ASUpdater, that may mean more preparing for the update tool than to just pack up a new whole installer but FOR GOD SAKE send updates via Updater!

Even the serial no. is not saved, that means every time i have also to get the serial no. from my account. VERY customer-unfriendly.

Link to post
Share on other sites
On 10/19/2020 at 8:39 PM, elad press said:

Hello, I don't really understand a lot about GSX, but the pushbacks out of terminals 3 with GSX aren't accurate as they just put you somewhere not really realistic, is there a config to download or does this have to be an update?

You have to place the installed GSX file in the correct folder and edit the content. Is described in one of this posts.

Link to post
Share on other sites

1.0.3.0 is released as new full installer in your shop account.

* Remodeling SODE jetway system to be more accurate
* Few more tweaks to the VDGS system to be more accurate
* Remodeling both apron and terminal to align with the new jetway modelling
* GSX ini file was updated to solve the detection issues

Link to post
Share on other sites

Thank you for the update,

 

unfortunately version 1.0.3.0 still hasn't fixed the autogen issue. On several airports I have no autogen trees.

I've made a screenshot of Duesseldorf International Airport. As you can see there are no trees around the airport

 

This is what it should look like:

224263_30-11-2019_12-56-56-1600x607.jpg

 

And here is my issue. It occured after I installed LLBG.

P3D_v4_no autogen trees.jpg

 

I really start to miss the flora during my flights, so I would appreciate any kind of help :)

 

Regards

Link to post
Share on other sites
28 minutes ago, ZeeMan90 said:

Thank you for the update,

 

unfortunately version 1.0.3.0 still hasn't fixed the autogen issue. On several airports I have no autogen trees.

I've made a screenshot of Duesseldorf International Airport. As you can see there are no trees around the airport

 

This is what it should look like:

224263_30-11-2019_12-56-56-1600x607.jpg

 

And here is my issue. It occured after I installed LLBG.

P3D_v4_no autogen trees.jpg

 

I really start to miss the flora during my flights, so I would appreciate any kind of help :)

 

Regards

sorry for the inconvenience I'm aware on this

This Issue will be fix in our next update I know it's only in P3dv4. 

Again sorry

David

 

 

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...