Jump to content

Mega Airport Ben Gurion - Issues thread


Recommended Posts

Hi all,

 

To make it much easier for David and I to write down and fix current issues, please write down it here.

At the moment we are aware of:

* Config tool not working

* Manual is blank

* Add-on.xml for P3Dv4 might be indicating "scripts" folder and not "script" folder

* SODE - because the config tool is not working the workaround to get the files manually copy. Please browse  C:\ProgramData\12bPilot\SODE\xml and you'll find there subfolder called "2 sode jetway options" - just cut/paste the xml file you want (with or without VDGS) to C:\ProgramData\12bPilot\SODE\xml

 

I will edit this thread with workarounds and open issues until Aerosoft will submit an update.

 

Thanks,

Amos

            

  • Like 3
Link to post
Share on other sites
  • Replies 206
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Good afternoon,   Files for version 1.0.2.0 were send to Aerosoft, hopefully it a matter of few hours before the servers will be updated as well!!! Fixes: * AFCAD was reworked

Hi all,   To make it much easier for David and I to write down and fix current issues, please write down it here. At the moment we are aware of: * Config tool not working * Ma

We are working with Aerosoft on the final version of 1.0.2.0, downloaing the latest build as I'm writing and will test it asap. If all goes well and no last minute errors this will go live tomorr

Posted Images

Hi,

 

something still is wrong with the update. Before installing it I had jetways. After installing the update and running the config tool once the jetways were gone.

 

After having a closer look into the SODE folders I found the "Ben Gurion 2 sode jetway options" folder. Only after manually coping one of the two included files into the SODE\xml folder the jetways showed up again in the sim.

 

The documentation doesn't mention this manual set, and also the config tool doesn't offer a VDGS on/off option to copy one of the two files properly for me.

 

Link to post
Share on other sites

Hello ,

I have just bought and installed Mega Airport Ben Gurion into my P3DV5.2 ! The installation was ok without any issues .

However when i start my Sim. Ben Gurion was Not added into my Scenery Library and i had to add it manually ! Mega Airport Ben Gurion V5 (The Scenery is Installed in my P3DV5 Root !

When i started my Sim . i got the following error 

No idea what to do and why i get this error !

 

Any help will be appreciated !

 

Thank you ,

Mike Georgiou 

Untitled.thumb.png.f8848cf8afc01f61c357f121553fc446.png

Link to post
Share on other sites
2 minutes ago, michalis said:

Hello ,

I have just bought and installed Mega Airport Ben Gurion into my P3DV5.2 ! The installation was ok without any issues .

However when i start my Sim. Ben Gurion was Not added into my Scenery Library and i had to add it manually ! Mega Airport Ben Gurion V5 (The Scenery is Installed in my P3DV5 Root !

When i started my Sim . i got the following error 

No idea what to do and why i get this error !

 

Any help will be appreciated !

 

Thank you ,

Mike Georgiou 

Untitled.thumb.png.f8848cf8afc01f61c357f121553fc446.png

The screenshot is low res, can you please reupload it so I can see clearly what's the error is?

Link to post
Share on other sites
3 minutes ago, chkl said:

After update. Config tool is still not launching . ILS 30 LOC and GS disappear 5 miles away on approach. P3D 4.5 HotFix 3

Can you verify that after the update you have all the below files:

image.thumb.png.388cab250699ae1ae9594118fb7439d2.png

 

Regarding the ILS 30 - we'll look into it

Link to post
Share on other sites
16 minutes ago, chkl said:

After update. Config tool is still not launching . ILS 30 LOC and GS disappear 5 miles away on approach. P3D 4.5 HotFix 3

no autogen and layers is airport, city then autogen below

Link to post
Share on other sites
13 minutes ago, ageva said:

Can you verify that after the update you have all the below files:

image.thumb.png.388cab250699ae1ae9594118fb7439d2.png

 

Regarding the ILS 30 - we'll look into it

KCT4RkK.png

Link to post
Share on other sites

issue might be same NAME?

 

  <AddOn.Component>
    <Category>Autogen</Category>
    <Path>Autogen</Path>
    <Name>Component #1: Autogen</Name>
  </AddOn.Component>

 

  <AddOn.Component>
    <Category>Scenery</Category>
    <Path>Autogen\scenery</Path>
    <Name>Component #1: Autogen</Name>
    <Layer>380</Layer>
  </AddOn.Component>

Link to post
Share on other sites

Using non standard characters like #

I think I would not recommend into the xml it should be normal characters only for lines of path and name

Link to post
Share on other sites
6 minutes ago, chkl said:

Using non standard characters like #

I think I would not recommend into the xml it should be normal characters only for lines of path and name

Thanks for the comment, we will look into it 

Link to post
Share on other sites

Its like that on my and it's work ok 

 

can you write all the layer order 

 

<Category>Scenery</Category>
    <Path>Autogen\scenery</Path>
    <Name>Component #1: Autogen</Name>
    <Layer>540</Layer> in your case  380 
  </AddOn.Component>

now continue

<Name>Tel Aviv City</Name>
    <Layer>541</Layer> in your case 381  

 <Name>Ben-Gurion Int'l Airport</Name>
    <Layer>542</Layer> in your case 382.....

 

As for the ILS I'll check tomorrow morning 

 

 


 
  • Like 1
Link to post
Share on other sites

 

1 hour ago, chkl said:

Using non standard characters like #

I think I would not recommend into the xml it should be normal characters only for lines of path and name

you would be correct if it was part of the attribute parameter, but it's fine if it's part of the value.
in our case it is part of the value, not the attribute (the value could be anything, it's a descriptive name)

 

 

1 hour ago, chkl said:

issue might be same NAME?


how did you determine there is no Autogen? what part has no autogen? can you send a screen shot?
there are few Autogen sections in this scenery that are controlled at different methods/config files. in order for us to be able and detect the part you having an issue a  screenshot of the location would be grateful 

Link to post
Share on other sites
17 minutes ago, Akila said:

 

you would be correct if it was part of the attribute parameter, but it's fine if it's part of the value.
in our case it is part of the value, not the attribute (the value could be anything, it's a descriptive name)

 

 


how did you determine there is no Autogen? what part has no autogen? can you send a screen shot?
there are few Autogen sections in this scenery that are controlled at different methods/config files. in order for us to be able and detect the part you having an issue a  screenshot of the location would be grateful 

 

No Autogen in picture all building objects in circle around airport perimeter gone?

 

Link to post
Share on other sites
4 minutes ago, chkl said:

 

No Autogen in picture all building objects in circle around airport perimeter gone?

 

Ok, we now understand your issue. let us look into it and revert back to you

Link to post
Share on other sites

Hi

First of all, thx for releasing this long awaited scenery. In the past, I found out, that Autogen entries in the xml causes issues with ther dev. i.e. Justsim, Godzone etc.

In the past, I always deleted the Autogen entries out of the xml and moved the autogen folder to the same place whre the scenery and texture folders of the corresponding Scenery are located. With this, I always was able to see the different autogens from various developers worldwide.

After installing your Scenery, Autogen in 29 Palms and all Justsim Sceneries are missing again. Doing the same procudures with your Autogen folder brings me back the autogen of other dev. but then it's missing in TLV.

Kind Regards

Patrick

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...