Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
mtlt

Last update (1.2.2.2) : FMS problem and in instability

Recommended Posts

Hello , i update to 1.2.2.2 , and big problem in FMS : altitudes wrong , instability and so on....

you can see on the first picture the erratics altitudes given on the FMS.

What happens ?

2019-1-12_15-31-19-196.jpg

2019-1-12_16-10-56-258.jpg

2019-1-12_16-11-30-553.jpg

2019-1-12_16-11-43-898.jpg

Share this post


Link to post

I have the same issue and also posted a topic, maybee a moderator could merge them together?

 

Share this post


Link to post

same here , no idea whats happened but somethings gone wrong

Share this post


Link to post

Es zeigt auch keinen Top of Descent an.....bei allen Bussen!!!!

Share this post


Link to post

Untitled.thumb.jpg.64b7c249879db2c322ebec731ff3416b.jpgUntitled2.thumb.jpg.44ab872e42ff43f2b61cf874c76806d5.jpg

Untitled3.jpg

 

Sothing has gone wrong with the new update ... never had this problem before

 

 

Share this post


Link to post

We are looking into this but there is a reason we call this the 'experimental' channel.

Share this post


Link to post

Hello,

is it possible to come back to the previous version (1.2.2.1) which worked correctly, this one seems

to have disrupted the system.

Michel.

Share this post


Link to post
4 minutes ago, mtlt said:

Hello,

is it possible to come back to the previous version (1.2.2.1) which worked correctly, this one seems

to have disrupted the system.

Michel.

 

Absolutely.  Simply remove the product, and though you don't have to I would re-download the product.  Then run the ASUpdater and ensure that Experimental Updates is not selected and run the update.

 

I have no way of knowing for sure if 1.2.1.1 is now the default Standard update, but it should be.

 

I've sent this post to the person how handles the updater, so I'm hoping he will chime in and correct me if I'm wrong.

 

Best wishes.

Share this post


Link to post

Okay, I just spoke with Hans (it's going on midnight for him on a Saturday) and he's made sure that Version 1.2.2.1 is now the Non-Experimental Version that you'll get with the updater.

 

We all owe Hans a HUGE thank you for doing this around midnight on a Saturday!

 

Thanks Hans!

 

Share this post


Link to post

Thanks for that , i will have a go at reinstalling ...im sure you will beable to track down the bug and release a clean 1.2.2.2 or higher .

Share this post


Link to post

Hello Dave,

thank you for your reply and effectively thanks also to Hans.

Next time i'll be a little more circumspect with an update experimental..😀

Michel.

Share this post


Link to post
8 hours ago, mtlt said:

Hello Dave,

thank you for your reply and effectively thanks also to Hans.

Next time i'll be a little more circumspect with an update experimental..😀

Michel.

 

You are most welcome, and our apologies.  Usually our experimental updates don't go this way.

 

Best wishes for Happy Flights!

 

Share this post


Link to post

Same here. I reinstall my Bus so I can get back to the latest non-experimental version. Thanks for your tip!

 

vor 20 Stunden , DaveCT2003 sagte:

Okay, I just spoke with Hans (it's going on midnight for him on a Saturday) and he's made sure that Version 1.2.2.1 is now the Non-Experimental Version that you'll get with the updater.

 

We all owe Hans a HUGE thank you for doing this around midnight on a Saturday!

 

Thanks Hans!

 

 

Share this post


Link to post
6 minutes ago, KIE said:

Thanks for your tip!

 

You are most welcome my friend.  We're very sorry for the inconvenience.

 

 

Share this post


Link to post

Came here to start this exact same topic, glad to see others with the issue.  The FMGC is no longer happy.  When you enter the fuel and wight at intialisation you get all sorts of numerical errors. No longer calculates ToD. Also the engines sounds are nearly non-existent. But it is the experimental branch.  

2019-1-13_20-49-12-48.jpg

2019-1-14_18-50-42-264.jpg

Share this post


Link to post

Ho lo stesso problema anche io with the 1.2.2.2

Cattura.thumb.PNG.59700008441f0d69f8487821067f8702.PNG225097952_Cattura4.thumb.PNG.af78869f152751c74f8a76ba1f152a6b.PNG1576945583_Cattura3.thumb.PNG.cbedd74834ff69de9350c5f50cc2668b.PNG371640021_Cattura2.thumb.PNG.1cff9ed94e7d0cd9329485da42bafc48.PNG

 

Inoltre, il punto magenta (come puoi vedere) mi rimane sempre ad un'altezza indefinita.

Spero di rilasciare presto un aggiornamento :( . Non voglio reinstallare tutto.

I-DAMG

Share this post


Link to post

Hello magna91,

Please keep this forum in English, thanks.

We are aware of the issues that appeared during 1.2.2.2 update. Best you can do right now is to reinstall the Airbus and update only to the latest stable version 1.2.2.1. Sorry for the inconvenience this has caused once again.

Share this post


Link to post

May I ask why this "update" is still online in the Updater while there are clearly some problems with...please???

 

Thanks and Regards,

 

Richard

Share this post


Link to post

Is there a possibility that the updater can take care of the rollback ? re-installing is a real pain for dumb folk like me. Can someone explain what is the COMPANY MESSAGE that now appears telling me ? (Sorry if thats a stupid question)

I have exactly same problem as all

 

Share this post


Link to post

I would say no, Carl. The only advice (I do it as well as I have no time or nerve for a re-installation): simply wait for the next update. If you do not have only the AS busses as the only planes to fly in your sim, you can keep yourself busy without them for some days, no? For example with the CRJ? PMDG planes? ;-)

Share this post


Link to post
1 minute ago, Querer said:

I would say no, Carl. The only advice (I do it as well as I have no time or nerve for a re-installation): simply wait for the next update. If you do not have only the AS busses as the only planes to fly in your sim, you can keep yourself busy without them for some days, no? For example with the CRJ? PMDG planes? 😉

Thanks for message - I do have others but confess that I am an AS supporter/lover simply for the reason that I like to fly and not study - I really like the co-pilot feature who takes care of the checklists etc for me.  (This is coded for I am not really that comfortable or clever with the others and especially not BOEING flying. Way too complicated for me !)

So I think I must wait for a nice convenient update t put things right through the updater. (Oh and maybe deselect the 'experimental' setting) ! #toooldtolearn

Share this post


Link to post
16 hours ago, Secondator said:

Hello magna91,

Please keep this forum in English, thanks.

Sorry Secondator. I don't' know because my Chrome have shared this post in Italian language.

Below is the translation:

 

I also have the same problem with the 1.2.2.2

Furthermore, the magenta dot (as you can see) remains at an undefined height.

I hope to release an update soon :( I do not want to repeat everything.

I-DAMG

Share this post


Link to post
vor 19 Stunden , Secondator sagte:

Hello magna91,

Please keep this forum in English, thanks.

We are aware of the issues that appeared during 1.2.2.2 update. Best you can do right now is to reinstall the Airbus and update only to the latest stable version 1.2.2.1. Sorry for the inconvenience this has caused once again.

 

Hi,

 

just to ask, will there be another update before the weekend? I am just asking because I want to know if reinstalling the bus is worth or to wait for the update :)

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...