Jump to content
Mathijs Kok

Not following ascent/descent path

Recommended Posts

Mathijs,

Can the folders, "Aerosoft A318-A319 Professional\SimObjects\Airplanes\Aerosoft A318-A319 Professional Base\Panel_Fallback folder" be located anywhere?

 

The reason I ask is that I see in my P3D>SimObjects>Airplanes paths the Aerosoft CRJ 700/900 and the Aerosoft DHC6 aircraft, but NOT the A318_A319 folders...... I find the Aerosoft A318-A319 Professional\SimObjects\Airplanes\Aerosoft A318-A319 Professional Base\Panel_Fallback folder in the folder that holds the install load files and not inside the P3D folder structure. Just curious if I have stuffed some thing with the load or all ok?

Share this post


Link to post

Yes, the bus uses the new P3D install options where the add-ons are fully separate from the sim. The 'product folder' however needs to stay as it is.

 

image.png

 

Share this post


Link to post

tried 1.1.0.1 yesterday with the patched file and have the same issue as Klaus.

On T/D if I start descent like described in the step by step manual. the magenta ball drops down like the plane would have been above the path at this moment leading to descent rates up to -4800 (speed increases). But then after 1 min it stabilizes (magenta ball moves to the middle) and continues with a normal 2000-2400fpm.

So if the entry into the descent phase could be smoother everything would be perfect.

Still having high climb rates though (4000-4700 fpm < FL10).

anyway thx for your efforts

br

Mark

Share this post


Link to post

1.1.0.1 does NOT contain any changes regarding this. Scroll up and you will find a separate download that 'might' affect this.

Share this post


Link to post

I know, thats why I wrote:

"tried 1.1.0.1 yesterday with the patched file" -> means I installed 1.1.0.1 plus the separate download file you mentioned.

 

Share this post


Link to post

I updated to 1.1.0.1 and after that Replaced the single file with the one from this thread here.

I did the tutorial flight twice and unfortunately the situation was worse than before.

I'll sum up what I've seen with some screenshots, I just want to make clear that all impressions are based on my knowledge as a non-pilot so

in the end you will have to decide what is normal and what is not...

 

Pic 1: Initial descent still much to agressive with increase of speed to more than 300 kn

Pic 2: Altitude reached very early before arriving at LOGAN and after that speed reduction to 210 kn

Pic 3 Speed at 210 kn (FMC value is 180 kn?)

Pic 4 After some waypoints with a speed value of 180 kn waypoint D083L follows with a setup speed of 250 kn?

Pic 5 Set Altitude of D083L will not be reached although higher descent rate would be possible, instead speed is decreasing more than necessary

Pic 6 Finally aircraft is not reaching the needed altitude to capture glideslope

 

But I have to say that it happened only on the first of the two flights that the aircraft didn't get down down as far as it should.

There were some other strange things happening regarding co-pilot/checklist but as this happened the first time and is not what we're talking about in this thread I left them off.

 

Klaus

 

 

2018-8-26_17-27-22-737.jpg

2018-8-26_17-30-2-395.jpg

2018-8-26_17-31-52-213.jpg

2018-8-26_17-33-3-487.jpg

2018-8-26_17-40-51-235.jpg

2018-8-26_17-52-15-186.jpg

Share this post


Link to post

Oops, I need to read better, sorry.

 

So there was NO change on your system even though the TOD was moved backwards. On my systems that causes a very shallow (incorrect) decent. Another bit of proof that the same code behaves different on some systems. It's a very strange effect, I wish we have one system that showed it. 

Share this post


Link to post

I try it after updating my flight from RHO > HEL.

 

All in management mode and CI40

It's stucked 1000ft / min descent, I'll wait about minute, and changed to selected mode

 

 

fsscr039.bmp

fsscr037.bmp

Share this post


Link to post

no prob, but there was a change -> the descent stabilized after a short period of time (approx 1min). Before the "patch" this did not happen.

Klaus' pictures pretty much show the descend situation I experienced but for me it stabilizes afterwards.

But of course this is just with a limited amount of testflights (2)

br

Share this post


Link to post
gerade, RobsonM sagte:

@boogie were both flights done with fresh load of Airbus or did you do any state loading?

 

P3D and the airbus were loaded fresh.

I had to load the cold&dark state because the aircraft state after loading was a bit strange (forgot to tell you), it had batteries on, engines were off but the switches set to on (?) and the displays weren't showing anything although they were

turned up.

Share this post


Link to post
vor 1 minute, boss128 sagte:

no prob, but there was a change -> the descent stabilized after a short period of time (approx 1min). Before the "patch" this did not happen.

Klaus' pictures pretty much show the descend situation I experienced but for me it stabilizes afterwards.

But of course this is just with a limited amount of testflights (2)

br

 

The descend situation got better for me too after 1 min or so.

But later it was "behind the purple circle" although descend rate could be higher then (it was ~1000 fpm)

Share this post


Link to post

Hello,

 

is there something new on the high climb rates after take off? I just had the following Scenario, that you can reproduce.

 

Flight Frankfurt>Dusseldorf

Flight plan: MARUN Y152 ARPEG Z850 ADEMI T854 DOMUX

Departure: runway 07C

SID: MARUN5E

Load: 132 pax, 1.8t cargo, 4.8t fuel

 

I took off from runway 07C and continued on the SID with autopilot and autothrust enganged. Due to traffic I had to level off at FL070. The airspeed was 250kt due to being below FL100. After being clear of the traffic the controller on IVAO instructed me to climb to FL130 which I complied with.

 

As the A319 now accelerated the engines abruptly, the airspeed began to abruptly increase too, which triggered the aircraft to compensate with an absolutely unrealistic high and unsafe steep climb rate of up to 7300fpm!! See picture below. There is a bad issue with the new bus. The old bus didn't do that, I'm very sure.

 

And I further think, that could have to do with the too high climb rates after take off, which many, if not even all Airbus Professional pilots experience. For example I did a flight from Milano Linate to Frankfurt and I reached FL320 within 10 minutes where the real plane needed about 14 minutes. That's an average of 3200fpm climb, which no loaded A319 can achieve in real life.

 

Please have a look onto this Aerosoft. In this regard, the Bus is not what it should be.

 

Regards, Julian

 

2018-8-28_21-39-25-553.thumb.jpg.4d9ab5de1e5e4d6c895e878ab64a5022.jpg

Share this post


Link to post

Hi all,

I have the same expierence on a flight from EHAM (runway 09 Valko dep) to EGLL. It is not only the climb rate but als a managed descent. If you push the ALT button to descent from FL280 to the first Constraint at FL 160 you have a steep dive to about -4000ft  and after some time there is a correction .Far before you reach the altitude constraint you are on the selected altitude  I think that all movements are to aggressive even the roll rate in cruise/high speed etc. All flight controles need some damping. It is more a F14 Tomcat
I found an other strange behaviour.If you have passed the altitude constraint the aircraft slow down to the green dot speed. You go only to the green dot speed if you have  filled-in and activate the APPR phase. Not in between or to 250 kts at Fl100 or other speed constraints.

Regards

 

Share this post


Link to post

Jovobra, you are number 31 who reported this, but it not a general issues and has to have some component that is different on your system then on our test systems. Could it be you did a client only update from P3d V4.2 to 4.3?

Share this post


Link to post

My friends,

 

With so many different variants of the Airbus, and each variant containing it's own unique software, it would be extremely helpful to our Dev and Tech Support Team to get a little more information when someone reports an issue.

 

I've created a bullet list of information that will help us to zero in on reported issues. 

 

You can find the list HERE.

 

Many thanks to everyone those who have reported issue and especially those who provide us with detailed information - I can't tell you how much we really appreciate your efforts and your support!

 

 

  • Upvote 1

Share this post


Link to post

Hi Dave,

 

I try my best :)

 

1.   Windows Version:                                     Microsoft Windows [Version 10.0.17134.228]

2.   Windows Updates Turned On?               Yes

3.   Simulator Version                                      P3Dv4.3.29.25520

4.   NavData Product and Cycle                     Navigraph Cycle 1809Rev1

5.   Version of the Airbus                                1.1.0.1

6.   .net

image.png.06a841a3eb426f4627538814b7836297.png 

7.   Please download, unzip and run the ASVersionInfo.zip tool (attached to this post) and either copy and past or take a screen shot of the results and include them in your report.

Spoiler

 

Microsoft ESP SimConnect Client v1.0.20.0 - (Version Data: 1.0.20.0)

Microsoft Flight Simulator SimConnect Client v10.0.60905.0 - (Version Data: 10.0.60905.0)

Microsoft Flight Simulator SimConnect Client v10.0.61242.0 - (Version Data: 10.0.61242.0)

Microsoft Flight Simulator SimConnect Client v10.0.61259.0 - (Version Data: 10.0.61259.0)

Microsoft Visual C++ 2005 Redistributable - (Version Data: 8.0.56336.0)

Microsoft Visual C++ 2005 Redistributable (x64) - (Version Data: 8.0.56336.0)

Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.17 - (Version Data: 9.0.30729.0)

Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17 - (Version Data: 9.0.30729.0)

Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 - (Version Data: 9.0.30729.0)

Microsoft Visual C++ 2010  x64 Redistributable - 10.0.40219 - (Version Data: 10.0.40219.0)

Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219 - (Version Data: 10.0.40219.0)

Microsoft Visual C++ 2012 x64 Additional Runtime - 11.0.61030 - (Version Data: 11.0.61030.0)

Microsoft Visual C++ 2012 x64 Minimum Runtime - 11.0.61030 - (Version Data: 11.0.61030.0)

Microsoft Visual C++ 2012 x86 Additional Runtime - 11.0.61030 - (Version Data: 11.0.61030.0)

Microsoft Visual C++ 2012 x86 Minimum Runtime - 11.0.61030 - (Version Data: 11.0.61030.0)

Microsoft Visual C++ 2013 x64 Additional Runtime - 12.0.40660 - (Version Data: 12.0.40660.0)

Microsoft Visual C++ 2013 x64 Minimum Runtime - 12.0.40660 - (Version Data: 12.0.40660.0)

Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)

Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)

Microsoft Visual C++ 2017 x64 Additional Runtime - 14.13.26020 - (Version Data: 14.13.26020.0)

Microsoft Visual C++ 2017 x64 Minimum Runtime - 14.13.26020 - (Version Data: 14.13.26020.0)

Microsoft Visual C++ 2017 x86 Additional Runtime - 14.12.25810 - (Version Data: 14.12.25810.0)

Microsoft Visual C++ 2017 x86 Minimum Runtime - 14.12.25810 - (Version Data: 14.12.25810.0)

Prepar3D v4 Academic Client - (Version Data: 4.3.29.0)

Prepar3D v4 Content - (Version Data: 4.3.29.0)

Prepar3D v4 Scenery - (Version Data: 4.3.29.0)

 

 

 

 

8.   Airbus Type (A318, A319, etc.)                           A319

9.   Engine Type (CFM, IAE).                                      CFM – Swiss, http://forum.aerosoft.com/index.php?/files/file/4036-swiss-a319-112-hb-ipy/

 

10. If the issue involves P3D, please tell us if you've installed all four (4) legacy versions of SimConnect  I think yes?

11.  If the issue involved in flight plan, then please include the complete flight plan including the departure and arrival airports.

 

 

LEBB SSN UP181 VAVIX UN857 BEBIX UM129 KUKOR/N0430F220 UM129 PIBAT/N0450F370 UM975 MOLUS UN871 BERSU LSZH

 

 

 

12.  At which point of operation/flight did you experience this issue.

Descend Rate

 

13.  Description of what you experienced. See picture.

14.  Screen shots of the Fuel Planner Page (if used for the flight) and MCDU3 Fuel Page.  If you use third party software for the Fuel and Loadout then please provide screen shots of those pages.

 

 

see below

15.  Screen shots of the following Displays:  PFD, ND, ECAM, MCDU INIT Pages (all of them please), MCDU Performance Pages, and if the issue involved the flight plan then please include all MCDU Flight Plan pages.

 

 

16. Link to any video you might have showing the issue.  n/a

17. Anything else you believe is relevant to the issue.  n/a

 

Additional i Have to say that if i do not enter any ALT to the waypoints, the Desc Rate starts to go crazly down to -6000 sometimes :)

 

Available for further informations or analyses or whatever :)

 

+++ In the picture you can see a VDEF:+9999, what means that?

 

BR

Bernd

displays.png

Share this post


Link to post

And here is the updated dll, replace the one in Aerosoft A318-A319 Professional\SimObjects\Airplanes\Aerosoft A318-A319 Professional Base\Panel_Fallback

 

Airbus_ECAMD2D.7z

  • Upvote 3

Share this post


Link to post
vor 45 Minuten, Mathijs Kok sagte:

And here is the updated dll, replace the one in Aerosoft A318-A319  Professional\SimObjects\Airplanes\Aerosoft A318-A319 Professional Base\Panel_Fallback

 

Airbus_ECAMD2D.7z

I would suggest to backup the old one first :)

  • Upvote 1

Share this post


Link to post
On 8/29/2018 at 12:10 PM, flyingpilot1740 said:

Hi Dave,

 

I try my best :)

 

1.   Windows Version:                                     Microsoft Windows [Version 10.0.17134.228]

2.   Windows Updates Turned On?               Yes

3.   Simulator Version                                      P3Dv4.3.29.25520

4.   NavData Product and Cycle                     Navigraph Cycle 1809Rev1

5.   Version of the Airbus                                1.1.0.1

6.   .net

image.png.06a841a3eb426f4627538814b7836297.png 

7.   Please download, unzip and run the ASVersionInfo.zip tool (attached to this post) and either copy and past or take a screen shot of the results and include them in your report.

  Reveal hidden contents

 

 

 

8.   Airbus Type (A318, A319, etc.)                           A319

9.   Engine Type (CFM, IAE).                                      CFM – Swiss, http://forum.aerosoft.com/index.php?/files/file/4036-swiss-a319-112-hb-ipy/

 

10. If the issue involves P3D, please tell us if you've installed all four (4) legacy versions of SimConnect  I think yes?

11.  If the issue involved in flight plan, then please include the complete flight plan including the departure and arrival airports.

 

 

LEBB SSN UP181 VAVIX UN857 BEBIX UM129 KUKOR/N0430F220 UM129 PIBAT/N0450F370 UM975 MOLUS UN871 BERSU LSZH

 

 

 

12.  At which point of operation/flight did you experience this issue.

Descend Rate

 

13.  Description of what you experienced. See picture.

14.  Screen shots of the Fuel Planner Page (if used for the flight) and MCDU3 Fuel Page.  If you use third party software for the Fuel and Loadout then please provide screen shots of those pages.

 

 

see below

15.  Screen shots of the following Displays:  PFD, ND, ECAM, MCDU INIT Pages (all of them please), MCDU Performance Pages, and if the issue involved the flight plan then please include all MCDU Flight Plan pages.

 

 

16. Link to any video you might have showing the issue.  n/a

17. Anything else you believe is relevant to the issue.  n/a

 

Additional i Have to say that if i do not enter any ALT to the waypoints, the Desc Rate starts to go crazly down to -6000 sometimes :)

 

Available for further informations or analyses or whatever :)

 

+++ In the picture you can see a VDEF:+9999, what means that?

 

BR

Bernd

 

 

 

Very nice report my friend, thank you.  If you get a chance, please run the ASInfoTool as it will provide a little additional info.

 

Thanks again!

 

Share this post


Link to post

Does the new build have a change regarding high climb rates or just for the descend rates from ToD on in open descend mode?

Share this post


Link to post

Hi @DaveCT2003

 

you mean the ASVersionInfo tool? Open the spoiler :)

 

@Mathijs Kok

I have added your .dll File and I am currenlty in flight from LSZH to LDDU but now, I do not have any T/D :-S Probably I am doing something wrong now but I have flown that route alot in the past :D

 

DEGES UN871 MADEB UM738 TIRUL Y740 NATAG DCT ROKIB DCT BASOG DCT BUSER DCT LISKO DCT XOLTA DCT AIOSA/N0428F200 P748 LOKRU

 

If i press the ALT knob with a ALT set to FL080, the desc  starts with V/S 3500-4500

 

If I set AIOSA with FL080 the V/S increased to 6700-7800 :-/ what means that I will be much earlier at that level :-S

 

Aivailable for further tests :) I do the same flight if necessary again and again :P

 

Regards :)

1.png

2.png

3.png

4.png

5.png

Share this post


Link to post
6 minutes ago, Meyerflyer said:

Does the new build have a change regarding high climb rates or just for the descend rates from ToD on in open descend mode?

 

Right now only descent was altered. Climb requires a lot more changes to be solved for every case. With normal operations there should not be a problem with steep climb.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...