Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Announcements

  • Posts

    • @Hoffie3000 Yup...this is a very old remnant I reported "ages" ago that didn't get fixed. There was a time where you could not scroll through your FPL with the arrows, and since it was fixed, the NOT ALLOWED message appeared when you tried to "scroll back"...
    • Sorry, das kann ich dir nicht sagen. Kenne nur die Videos des Herstellers Carenado!
    • Das Gesicht kommt mir irgendwie bekannt vor!!
    • Questions like this are better asked at PMDG's dedicated 777 support site here. Aerosoft is only the retailer for their products, while PMDG as the developer has the best support available.
    • Hi Rolf, What I did: via MCDU3, I put the aircraft in Cold and Dark mode. Than I connected the SODE jet bridge via GSX. I've put the figures (pax, cargo, fuel in the MCDU Load and Fuel menu). Started the fueling first. After that I started the boarding. Than I did the flight. Until cruise, than I saved this flight. I opened the flight and strange what it is, I got St. Elmos Fire, without any cloud in the vicinity (Active Sky shows CAVOK.) That's weird. The St. Elmos Fire took 2 minutes, before it went away. The cargo, pax remains the same. On the ECAM the fuel page, the fuel used is resetted back as well as the time. It revert back to 0. Please check the screenshots. How come I get suddenly the St. Elmos Fire and why, it is sometime ok and sometimes it is not? I don't understand. Dear regards, Red
×
×
  • Create New...