Jump to content
Shaun Fletcher

Barcelona FS9 Initial realease Issues

Recommended Posts

Hi CTocco,

just out of interest - have you tried to go to LEBL with zero AI traffic? Maybe it is not only the Spanair package?

Regards,

Sebastian

Just did, I reinstalled the scenery, set traffic to Zero, and did the usual test run from Reus to BCN and KABOOM, CTD.

LEBL uninstalled until a fix is found.

Ctocco.

Share this post


Link to post
Share on other sites

Ctocco

Yes, in old time I have the same problem with an another compagnie ... and with Spanair also ... I solve this problem when Madrid is release.

In first ... test with A.I. at "0%" ... (in 80 % most case, A.I. is responsible CTD )

In other 20 % case, yes is possible some time a conflit with another scenery ...

I just tried that, still CTD with Zero traffic.

In second test, deactivate one by one in the library your another scenery for to isolate the intruder.

Begin by the free scenery <;).

Done that too, I uninstalled all my other Spanish Airports and left only BCN... CTD, I reactivated all my Spanish Airports but not BCN, and no CTD, so there must be something in the new BCN that is causing the error.

Another ... look with AFCAD programme if you not have an another old LEBL AF2 files ...

Could be, I used to have the old LEBL, I will search and see.

Thanks for the tips.

Ctocco.

Share this post


Link to post
Share on other sites

Thanks for the tips.

Done that too,I uninstalled all my other Spanish Airports and left only BCN... CTD, I reactivated all my Spanish Airports but not BCN, and no CTD, so there must be something in the new BCN that is causing the error.

Ctocco.

Why only spain airports ? ... One time I have a problem in spain with an Italian airport ... try also with deactivated Italia and french area ... and all Mesh you added in europe.

Share this post


Link to post
Share on other sites

Indeed everything working fine after Spanair WoA1 4mb texture removed. Thanks a lot those guys who knew where the problem was and thanks to the designers of Barcelona El Prat for another wonderful sceneray again!

Best regards

Hi ,

Same here !!! I removed the Spanair WoAI 4mb texture and yes ... the end of the CTD's.

Thanks a lot to Louri , Rob and Sebastian for your support.

Kindest regards ,

Tom.

Share this post


Link to post
Share on other sites

Small error. Going towards holding point runway 25L for departure. We have 3 holding positions: G1, G2 and G3.

On the ground, 2 direction marks are wrong: It says G1 when its G3 and G3 when its G1. G2 is correct.

It's not a big problem, just to know it.

Great scenery !!!

hp25L.bmp

Share this post


Link to post
Share on other sites

I tested landings on both 07L and R, on short flights from LEPA. No problems at all. Now I am flying online from EGLL and will possibly land on 25L/R. Will report any problem.

Regards,

Domingos

Share this post


Link to post
Share on other sites

Hello,

besides the Spanair Evolve Airbus 220 IAE, the Spanair EVAI A321 IAE and the Spanair MD87 had issues with the textures too, if I remember it well.

Changing the textures to DXT3 solved it for me.

To make things easier, Meatwater wrote a little batchscript for imagetool, so you don´t have to open the texture files one by one.

Look for: AVSIM\FS2004 Utilities\BMP2DXT3 Batch Converter.

Best wishes

Hans-Christian

Share this post


Link to post
Share on other sites

Nice to see all posts about AI traffic... Can we be on topic again please?

  • Upvote 2

Share this post


Link to post
Share on other sites

In my post above I forgot to clarify that my flights were done with no AI traffic, and with the Level-D 767, with DXT3 textures. In my yesterday flight to Barcelona, with the same aircraft, I landed on 25R with no problems again.

Regards,

Domingos

Share this post


Link to post
Share on other sites

Hi Nicolas,

yes, I think your idea is correct. It seems that these are borders caused by mipmap-effects at the edges of the groundtiles. But I haven't seen them on my pc during the betas, so there's an influence of graphic card and options too.

Ciao,

Rainer.

Good morning Rainer

Any ideas how to shed those lines? They cross the whole airport, depending on the perspective. I use a Sapphire HD 5770 Vapor-X, 1GB.

Regards

Share this post


Link to post
Share on other sites

I noticed the ground disappearing when using the topdown view. Strange enough, lines are visible. Can this be fixed?

Will be fixed with the next update.

Share this post


Link to post
Share on other sites

Will be fixed with the next update.

Is the author working on the update for FS9 now and if so has the fsx version now been pushed back even farther?

  • Upvote 1

Share this post


Link to post
Share on other sites

Will be fixed with the next update.

Great Oliver! Thanks!

Share this post


Link to post
Share on other sites

Will be fixed with the next update.

Bonsoir! désolé, mais je ne parle pas Anglais!

Pendant la mise à jour, pourriez vous corriger l'afcad et donner les pistes 07R et 25L pour les décollages et la 07L et la 25R pour atterrissages? Car c'est ainsi dans la réalité!

Merci et félicitations pour cette excellente scène!

Buenos vuelos!

V1

Share this post


Link to post
Share on other sites

Bonsoir! désolé, mais je ne parle pas Anglais!

Pendant la mise à jour, pourriez vous corriger l'afcad et donner les pistes 07R et 25L pour les décollages et la 07L et la 25R pour atterrissages? Car c'est ainsi dans la réalité!

Merci et félicitations pour cette excellente scène!

Buenos vuelos!

TRANSLATION :

While AFCAD fix, could you assign rwy 07R-25L only for take-off and rwy 07L-25R only for landings ? Because it is the case in real Barcelona airport configuration !

Thank you and congratulations for this excellent scenery !

Share this post


Link to post
Share on other sites

Guys,

what about ships on a mountain? Anybody has it too?

Alpet, did you own the old SimWings Barcelona scenery and apply the UTPatch for it? If so, you have to run the UTPatchBar.EXE file again and your coastlines should be OK. I had also weird coastlines after Barcelona X installation, mainly in the harbour area. Although not on mountains, the ships in my scenery were all parked in the middle of the water instead at the docks and also the cranes showed weird locations in the water. After replacing the patched UT files in the UTEur3\Scenery directory with the backed up original ones the problem was solved for me. So here no more issues with this excellent scenery. Hope I could help you.

Joachim

Share this post


Link to post
Share on other sites

I just want to let you know that the Barcelona scenery Tag say FSX on the USA website implying the fsx version is released but when you go to the Europe site the FSX tag is not available. What does that mean. My question is, is the Barcelona FSX version Released or this is a Mistake. Thank you. Because I will see that and download only to realize is for only FS9.

Share this post


Link to post
Share on other sites

Joachim,

thnx for the reply. But I have Aerosoft New Spanish Airports collection, not the separated Barcelona. So, I can't find such file inside the folder.

Share this post


Link to post
Share on other sites

Joachim,

thnx for the reply. But I have Aerosoft New Spanish Airports collection, not the separated Barcelona. So, I can't find such file inside the folder.

Alexander,

the UTPatchbar.exe was published by Flight One at that time to allow a better integration of UT Europe and Aerosofts Barcelona and

New Spanish Airports. If you did not run it then I think you should reinstall UT Europe or if you have a Backup of your UTEur3\Scenery

folder copy it over your existing one. I think the problem lies in that folder.

Share this post


Link to post
Share on other sites

Hi,

The ships are on the mountain if you have UTE installed and did NOT check the UTE is installed option when running the installer.

So you should uninstall and run the installer again. ;)

Share this post


Link to post
Share on other sites

Hi,

The ships are on the mountain if you have UTE installed and did NOT check the UTE is installed option when running the installer.

So you should uninstall and run the installer again. ;)

Hi,

that can't be correct. I do not have UTE and still the ships are "in the mountain". I have FS Global 2008, however, but after disabling all FSG2008 the problem still persists. (Maybe it isn't enough only to disable FSG2008....in case this mesh addon is the culprit)

By the way, the shore line along the city is total unreal being quadrates with the corners pointing out in the ocean.

Carl

Share this post


Link to post
Share on other sites

Hi,

is it possible that AES serves not all the Stands in LEBL? Yesterday I arrived at the Cargo Terminal (sry don't know the exact gate number) and there's no AES service available - no marshaller who guides me into position. AES 2.07 LEBL full activated.

Thanks for your help Oliver! ^_^

Share this post


Link to post
Share on other sites

Hi,

is it possible that AES serves not all the Stands in LEBL? Yesterday I arrived at the Cargo Terminal (sry don't know the exact gate number) and there's no AES service available - no marshaller who guides me into position. AES 2.07 LEBL full activated.

Thanks for your help Oliver! ^_^

All gates used in the original Afcad are serviced. Only the "secondary" Positions, which have lines on ground, but not used in AFCAD (no alternate possible) are not used by AES too.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...