Jump to content

High pitch on approach


Recommended Posts

  • Developer

Commenting on above mentioned discrepancy of visual and indication of flaps:

This may come that you are using a flaps axis assignment. Can you take it away and see if then the flaps work synchron to the keyboard command or a flaps up/down button or lever.

we will provide a solution for flaps lever in the future.

 

  • Like 1
Link to comment
Share on other sites

vor 6 Stunden , metzgergva sagte:

Commenting on above mentioned discrepancy of visual and indication of flaps:

This may come that you are using a flaps axis assignment. Can you take it away and see if then the flaps work synchron to the keyboard command or a flaps up/down button or lever.

we will provide a solution for flaps lever in the future.

 

 

unfortunately that did not help. I took away all assignments regarding flaps, only letting the F5-8 keys on the keyboard - no effect. Just to check it twice, I closed the sim, disconnected my equipment (TCA Stick as well as TCA quadrant), so that only mouse and keyboard was active - same effect :(

 

But I can confirm nearly everything from my side what the others mentioned:

- very high pitch during approach, although flaps, speed and descend rate seem to be good (in my opinion at least 🙂)

- Aircraft is very "floating" when landing

- At takeoff, aircraft lifts of its nose at about 100 kts to about 7-10 degrees, but I need pull upward even more to get a positive climb rate and to get the rear wheels getting off the ground

 

I hope my screenshots can help to determine the problem - and I do not say that it is a problem with the aircraft, maybe I am also doing something terribly wrong :) but I tried to do everything as in the videos, tutorial etc.

Link to comment
Share on other sites

I had this "issue" too.  However I began to suspect that it may be something I was doing thought I couldn't put my finger on it.  In the real world pilots do not care one bit how many passengers, bags and boxes are on their plane and directly do not care where they are located on the plane (unless they have to report souls on board).  The only thing they worry about is ZFW, TOW, Landing Weight and CoG.  These are the issues that determine safety, not whether there are 50 or 70 people on board. 

 

So I set my EFB to input only ZFW and Fuel instead of PAX/Cargo etc.  I pressed the send to simulator button twice (probably 4-5 times lol) and flew a pattern.  Had no nose high issues and the plane trimmed much better through all phases of the pattern.  The only thing I noticed is that the "bouncing ball" never seemed to line up with vector. 

Microsoft Flight Simulator 3_21_2021 10_42_02 AM.png

Microsoft Flight Simulator 3_21_2021 10_41_20 AM.png

Link to comment
Share on other sites

20 hours ago, Crabby said:

I had this "issue" too.  However I began to suspect that it may be something I was doing thought I couldn't put my finger on it.  In the real world pilots do not care one bit how many passengers, bags and boxes are on their plane and directly do not care where they are located on the plane (unless they have to report souls on board).  The only thing they worry about is ZFW, TOW, Landing Weight and CoG.  These are the issues that determine safety, not whether there are 50 or 70 people on board. 

 

So I set my EFB to input only ZFW and Fuel instead of PAX/Cargo etc.  I pressed the send to simulator button twice (probably 4-5 times lol) and flew a pattern.  Had no nose high issues and the plane trimmed much better through all phases of the pattern.  The only thing I noticed is that the "bouncing ball" never seemed to line up with vector. 

Microsoft Flight Simulator 3_21_2021 10_42_02 AM.png

Microsoft Flight Simulator 3_21_2021 10_41_20 AM.png

 

just tried and it's not working for me, what ZFW did you input ? 

Link to comment
Share on other sites

For me, I saw the green CoG dot suddenly moving in the picture after 4 clicks and getting more in the middle (before it was on the left side). And then the high pitch  issue was gone on approach.

Link to comment
Share on other sites

  • Developer
1 hour ago, TheFly77 said:

For me, I saw the green CoG dot suddenly moving in the picture after 4 clicks and getting more in the middle (before it was on the left side). And then the high pitch  issue was gone on approach.

The COG slider in the weight UI MUST always be at the very right position!

Link to comment
Share on other sites

3 hours ago, TheFly77 said:

For me, I saw the green CoG dot suddenly moving in the picture after 4 clicks and getting more in the middle (before it was on the left side). And then the high pitch  issue was gone on approach.

 

2 hours ago, metzgergva said:

The COG slider in the weight UI MUST always be at the very right position!

Gog slider is full right, i used the zfw option and the gog dot is green and in the middle. 

Not working for me, I've the high pitch issue... 

Link to comment
Share on other sites

  • Developer

There is a discrepancy betwen the EFB and the UI data. The UI data is what the sim sees and for that weight your AoA is okay as you are below T speed which is calculated from the EFB which thinks you are 1000 kg lighter.

For you weight, this would be the flaps schedule slowing down for landing

@210 set flaps 2

@200 set flaps 3

@180 set flaps 4

@160 set flaps 5

 

As guidance you should set the next flap level when your AoA is exceeding 2.5-3 degrees.

Link to comment
Share on other sites

I opened a BUG REPORTING thread since I cant find but it got closed if there is one its probably 15 pages deep and allot of things are spread out all over the place. No one pointed me in the right direction so I'm going to leave this here.

 

...........BUGS  CRJ700 msfs

1.) ILS need to be tuned (this has been spoke of extensively) 

2.) Scroll wheel knobs moves very slow from time to time  especially when you're trying to put a DA or MDA

3.) ILS SLOPE needs to be tuned it runs shallow 3 red 1 white

4.) Autopilot need tuning wont hold a lateral line when the command DCT INTC is issued on fmc.

5.) VOR 2 doesn't work you can tune 353° but nothing on the compass moves or changes only the numbers do and still wont track the VOR

6.) RNAV IAP doesn't work

7.) Center of Gravity changes on after departure, it goes AFT of DATUM and off the envelope.

8.) Working volume knobs for IVAO and VATSIM wouldn't be a bad thing to see in the future.

 

Microsoft dropped the ball the hard in allot of ways for this simulator, hopefully some one up the chain will see this because the aircraft is way ahead of anything the competition has in this game.

Link to comment
Share on other sites

I have the same problem. When I drop last notch of flaps (45) autopilot pitches up to high AoA. My CG within envelope, I'm on stabilized , on speed - I see absolutely no reason why it's doing so. So far I find way around  flying manually approaching GAG, which is good enough for me. Still such autopilot behaviour is in question.

Link to comment
Share on other sites

I want to try re install the plane. 

What should i delete if i want to have the first long loading (10 minutes)? 

 

I have the simmarket version (drag and drop in community). 

Link to comment
Share on other sites

Hi all. I had to register to share my experience with this problem. Well here is my first post in this forum. :)

 

I had the pitch problem too. I first did 2 reinstalls, but the problem was not fixed. Then I read here what mezgergva and Crabby wrote. 


For me, pressing the „set payload in simulator“ button twice on the EFB really solved the problem. After the first click the green marker moves and I get a certain TO trim value. And now the magic…After clicking it a second time, the green marker and the TO trim are changing again and the pitch problem is gone. It doesn’t matter for me if I use passenger count or ZFW. It is really only about that second click for me.

 

I hope my first post can help the one or another or at least give some hope. 
 

Btw, I had the impression that in the first takeoff video of the dude the nose went up very fast and high too. But well, was just an impression. I could be wrong. 

Link to comment
Share on other sites

  • CRJ Forum Moderator
On 3/22/2021 at 4:40 PM, BubbaGump954 said:

I opened a BUG REPORTING thread since I cant find but it got closed if there is one its probably 15 pages deep and allot of things are spread out all over the place. No one pointed me in the right direction so I'm going to leave this here.

 

...........BUGS  CRJ700 msfs

1.) ILS need to be tuned (this has been spoke of extensively) 

2.) Scroll wheel knobs moves very slow from time to time  especially when you're trying to put a DA or MDA

3.) ILS SLOPE needs to be tuned it runs shallow 3 red 1 white

4.) Autopilot need tuning wont hold a lateral line when the command DCT INTC is issued on fmc.

5.) VOR 2 doesn't work you can tune 353° but nothing on the compass moves or changes only the numbers do and still wont track the VOR

6.) RNAV IAP doesn't work

7.) Center of Gravity changes on after departure, it goes AFT of DATUM and off the envelope.

8.) Working volume knobs for IVAO and VATSIM wouldn't be a bad thing to see in the future.

 

Microsoft dropped the ball the hard in allot of ways for this simulator, hopefully some one up the chain will see this because the aircraft is way ahead of anything the competition has in this game.

Two things: 


1 Please don’t make a “list” of multiple bugs or potential bugs in one post. Make a separate post for each issue.

 

2 Regarding number 6 - The CRJ is only capable of flying the lateral path of an RNAV approach automatically in NAV mode. It cannot fly the vertical path automatically. The pilot has to manually initiate the descent at the proper point of the approach by dialing in the MDA altitude on the autopilot, and descending using vertical speed mode. This is not a sim limitation, it is how RNAV approaches are flown in the real CRJ.

Link to comment
Share on other sites

3 hours ago, JRBarrett said:

Two things: 


1 Please don’t make a “list” of multiple bugs or potential bugs in one post. Make a separate post for each issue.

 

2 Regarding number 6 - The CRJ is only capable of flying the lateral path of an RNAV approach automatically in NAV mode. It cannot fly the vertical path automatically. The pilot has to manually initiate the descent at the proper point of the approach by dialing in the MDA altitude on the autopilot, and descending using vertical speed mode. This is not a sim limitation, it is how RNAV approaches are flown in the real CRJ.

Interesting,  regarding an ILS Approach, do we have to dial in the MDA as well?

Link to comment
Share on other sites

47 minutes ago, canadagoose said:

Interesting,  regarding an ILS Approach, do we have to dial in

 

  The MDA is the MSL altutude minimum on an ils and is advisory. During an ILS app there dialed in altitude would be the missed approach  altitude from the chart. The chart will also give you an optional radio altimeter minimum. 

RVAV and ILS see two completely different procedures with different actions while flying. The manuals help a lot and there are a ton of videos on YouTube too. 

  • Downvote 1
Link to comment
Share on other sites

  • CRJ Forum Moderator
1 hour ago, canadagoose said:

Interesting,  regarding an ILS Approach, do we have to dial in the MDA as well?

There is an MDA setting that can be displayed on the pilots PFD, either as a radar altimeter height above ground (For a CAT II ILS approach), or as an altimeter altitude (For a standard Cat I ILS or RNAV approach). Both are just used to generate an alert to the pilot.

 

For an RNAV approach in the CRJ, the MDA is also set on the autopilot altitude selector when the approach begins, and the pilot has to descent on the vertical profile using the autopilot vertical speed control. The aircraft is not allowed to descend below the selected MDA altitude unless the runway is in sight.

Link to comment
Share on other sites

On 3/22/2021 at 3:40 PM, BubbaGump954 said:

I opened a BUG REPORTING thread since I cant find but it got closed if there is one its probably 15 pages deep and allot of things are spread out all over the place. No one pointed me in the right direction so I'm going to leave this here.

 

...........BUGS  CRJ700 msfs

1.) ILS need to be tuned (this has been spoke of extensively) 

2.) Scroll wheel knobs moves very slow from time to time  especially when you're trying to put a DA or MDA

3.) ILS SLOPE needs to be tuned it runs shallow 3 red 1 white

4.) Autopilot need tuning wont hold a lateral line when the command DCT INTC is issued on fmc.

5.) VOR 2 doesn't work you can tune 353° but nothing on the compass moves or changes only the numbers do and still wont track the VOR

6.) RNAV IAP doesn't work

7.) Center of Gravity changes on after departure, it goes AFT of DATUM and off the envelope.

8.) Working volume knobs for IVAO and VATSIM wouldn't be a bad thing to see in the future.

 

Microsoft dropped the ball the hard in allot of ways for this simulator, hopefully some one up the chain will see this because the aircraft is way ahead of anything the competition has in this game.

I’ve made a video flying and explaining how we actually fly RNAV approaches in the CRJ here.

 

 

  • Upvote 1
Link to comment
Share on other sites

I've tried the four fixes mentioned by the dev but nothing has worked.

 

Flight model -> modern

Icing -> visual only

EFB -> set to 62, 368, 370, 3400 and clicked set payload in simulator multiple times (trim value is 7.8)

COG -> set all the way to the right (35%)

 

The first few flights that I had an issue with was before i set icing to visual only.

However, even after setting it to visual only i still have the same issue.

 

Edit: I'm going to try a flight with the wing/cowl anti-ice on before takeoff as someone mentioned.

 

 

Link to comment
Share on other sites

Vor 1 Stunde, cyguy sagte:

I've tried the four fixes mentioned by the dev but nothing has worked.

 

Flight model -> modern

Icing -> visual only

EFB -> set to 62, 368, 370, 3400 and clicked set payload in simulator multiple times (trim value is 7.8)

COG -> set all the way to the right (35%)

 

The first few flights that I had an issue with was before i set icing to visual only.

However, even after setting it to visual only i still have the same issue.

 

Edit: I'm going to try a flight with the wing/cowl anti-ice on before takeoff as someone mentioned.

 

 

 

Did you use kg? CRJ 700?

 

I checked it with your settings (I used kg and crj700). Here my results:

1. Entered 62 passengers

2. FWD CARGO = 368kg

3. AFT CARGO = 370 kg

4. FUEL = 3400 kg

5. CG: 15.9% MAC, TO TRIM: 7.9

6. Click on "SET PAYLOAD IN SIMULATOR"

7. CG: 19.2% MAC, TO TRIM: 7.2

6. Click on "SET PAYLOAD IN SIMULATOR"

7. CG: 16.4% MAC, TO TRIM: 7.8

 

A pity, I hoped that I get a different result from yours. Then it would have been likely an issue with the ingame weights. But now it seems that we are talking about two seperate defects here.

 

Link to comment
Share on other sites

I am having the same issues, I have center of gravity all the way to the right at 35%, no icing effects (visual only), I set up the flight plan both through simbrief and manually, set to modern (not legacy) and I am having this issue as well

Either during take off, at 28,000 trying to climb higher and regardless of what I do, the angle of attack keeps increasing and then my speed obviously decreases.

Not exactly flyable with this current build. Something is likely "off" from Asobo/MS and Aerosoft weights, I assume. And I even tried some of the above settings in the comments.

By the way.... I am new to this forum however...I am not exactly new to flight sim.

 

As for the RNAV? Meh. I am ok with setting the speed and VS myself anyway.

 

I heard there was a patch in the works?

Link to comment
Share on other sites

It would be fantastic if Aerosoft could provide us one of their automated QA scripts for checking the flight performance. I know that this is not common, but could really help investigating this issue.

Link to comment
Share on other sites

2 hours ago, Ferkelchen said:

It would be fantastic if Aerosoft could provide us one of their automated QA scripts for checking the flight performance. I know that this is not common, but could really help investigating this issue.

Always use speed hold for climbing not VS setting. Vnav and use vs to adjust altitude at higher levels. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...